<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Going Rogue 2e channels the drama of Rogue One and Andor into a tabletop RPG of resistance | Dicebreaker</title>

  <meta property="og:description" content="Going Rogue 2e is a Star Wars-inspired tabletop RPG with no dice and no DMs all about sacrificing oneself for a worthy cause.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="Going Rogue 2e channels the drama of Rogue One and Andor into a tabletop RPG of resistance">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio">
  <meta property="og:image" content="https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/thumbnail/1600x900/format/jpg/quality/80/andor-star-wars-television-trailer-screenshot.png">
  <meta property="article:published_time" content="2022-09-27T19:26:01.449313+00:00">
  <meta property="article:tag" content="Roleplaying Game">
  <meta property="article:tag" content="Storytelling">
  <meta property="article:tag" content="Star Wars">
  <meta property="article:tag" content="Itch.io">
  <meta property="article:tag" content="Galactic 2E">
  <meta property="article:tag" content="Rogue One: A Star Wars Story">
  <meta property="article:tag" content="Andor">
  <meta property="article:tag" content="Itch.io">
  <meta property="article:tag" content="going rogue">
  <meta property="article:tag" content="going rogue 2e">

  <meta name="description" content="Going Rogue 2e is a Star Wars-inspired tabletop RPG with no dice and no DMs all about sacrificing oneself for a worthy cause.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Going Rogue 2e is a Star Wars-inspired tabletop RPG with no dice and no DMs all about sacrificing oneself for a worthy cause.">
  <meta name="twitter:title" content="Going Rogue 2e channels the drama of Rogue One and Andor into a tabletop RPG of resistance">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/thumbnail/1600x800/format/jpg/quality/80/andor-star-wars-television-trailer-screenshot.png">
  <meta name="twitter:image:alt" content="Diego Luca as Cassian Andor in the new titular Star Wars series serving as a prequel to Rogue One.">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/favicon-16x16.png">
<link rel="manifest" href="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/site.webmanifest">
<link rel="mask-icon" href="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/10edaf2673601b5a83ac0aa31fb205a5/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio",
    "mainEntityOfPage": "https://www.dicebreaker.com/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio",
    "headline": "Going Rogue 2e channels the drama of Rogue One and Andor into a tabletop RPG of resistance",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Going Rogue 2e is a Star Wars-inspired tabletop RPG with no dice and no DMs all about sacrificing oneself for a worthy cause.",
    "datePublished": "2022-09-27T19:26:01.449313+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/thumbnail/1200x1200/quality/100/andor-star-wars-television-trailer-screenshot.png",
        "https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/thumbnail/1200x900/quality/100/andor-star-wars-television-trailer-screenshot.png",
        "https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/thumbnail/1600x900/quality/100/andor-star-wars-television-trailer-screenshot.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Chase Carter",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/1589966880.jpg",
        "description": "Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.",
        "url": "https://www.dicebreaker.com/authors/chase-carter"
    },
    "keywords": [
        "Roleplaying Game",
        "Storytelling",
        "Star Wars",
        "Itch.io",
        "Galactic 2E",
        "Rogue One: A Star Wars Story",
        "Andor",
        "Itch.io",
        "going rogue",
        "going rogue 2e"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "going rogue 2e",
            "item": "https://www.dicebreaker.com/games/going-rogue-2e"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-09-27 19:26:01.449313+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Chase Carter";
  permutivePageData.article = articleData;


    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleTabletopCategories.push("Roleplaying Game");
        articleTabletopMechanics.push("Storytelling");
        articleTabletopSeries.push("Galactic 2E");
        articleTabletopSeries.push("going rogue");

        articleTopics.push("Itch.io");
        articleTopics.push("Rogue One: A Star Wars Story");
        articleTVShow = {"name":"Andor"};
        articleTVShows.push(articleTVShow);
        articleCompanies.push("Itch.io");
        articleTabletopGame = {"name":"going rogue 2e"};
        if(articleTabletopCategories.length > 0) { articleTabletopGame.categories = articleTabletopCategories };
        if(articleTabletopMechanics.length > 0) { articleTabletopGame.mechanics = articleTabletopMechanics };
        if(articleTabletopSeries.length > 0) { articleTabletopGame.series = articleTabletopSeries };
        articleTabletopGames.push(articleTabletopGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-144850357-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "roleplaying-game,storytelling,star-wars,itchio,galactic-2e,rogue-one-a-star-wars-story,andor,itchio,going-rogue,going-rogue-2e",
    "dimension3": "Chase Carter",
    "dimension7": "2022-09-27",
    "dimension8": "going-rogue-2e"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-Z3Z1NYKNEC', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/10edaf2673601b5a83ac0aa31fb205a5/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/10edaf2673601b5a83ac0aa31fb205a5/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "news",
        "going-rogue",
        "galactic-2e",
        "star-wars",
        "itchio",
        "rogue-one-a-star-wars-story",
        "andor",
        "going-rogue-2e",
        "roleplaying-game",
        "storytelling"
    ],
    "games": [
        "going-rogue-2e"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          teadsIdOverride: '',
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
          refreshAds: {
            enabled: false,
            maxRefreshes: 10,
            desktopRate: 30000,
            mobileRate: 30000,
            mobileStickyRate: 30000,
            teadsRate: 30000,
            refreshableAdvertIds: [  ],
          },
          videoPlaylist: false,
          videoPlaylistArticles: false,
          videoPlaylistTitle: '',
          videoPlaylistID: '',
          videoPlaylistGamesList: {},
            bbwPublication: 'dicebreaker',
            bbwAutoplay: 'dicebreaker_autoplay',
            articleType: 'news',
              articlePublishedDate: '2022-09-27 19:26:01.449313+00:00',
              inlineInto: '',
              insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              fixMobileAdHeight: true,
              apesterToken: '615c0dfe3abb86000dae2197',
              apesterDesktop: 'article .article_body_content',
              apesterDesktopOnly: false,
              mobileInReadId: '',
              desktopInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);
      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanTCFConsent', appendBrockmanAds);

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/10edaf2673601b5a83ac0aa31fb205a5/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Rare Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-2022"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/how-to/yu-gi-oh-banlist-forbidden-limited"
                      data-active="false"
                      
                    >
                        Yu-Gi-Oh! Banlist
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/members"
                      data-active="false"
                      
                    >
                        Members
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/going-rogue-2e"
                      data-active="false"
                      
                    >
                        going rogue 2e
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    Going Rogue 2e channels the drama of Rogue One and Andor into a tabletop RPG of&nbsp;resistance
</h1>


        <span class="strapline">Rebels with a cause.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg"
    srcset="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg 1x, https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/140x140/quality/60/1589966880.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/chase-carter">Chase Carter</a>
</span>                <span class="job_title">
                  Contributor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-09-27 19:26:01.449313+00:00">Sept. 27, 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Dicebreaker&amp;body=Going%20Rogue%202e%20channels%20the%20drama%20of%20Rogue%20One%20and%20Andor%20into%20a%20tabletop%20RPG%20of%20resistance%20https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio&amp;title=Going%20Rogue%202e%20channels%20the%20drama%20of%20Rogue%20One%20and%20Andor%20into%20a%20tabletop%20RPG%20of%20resistance"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Going%20Rogue%202e%20channels%20the%20drama%20of%20Rogue%20One%20and%20Andor%20into%20a%20tabletop%20RPG%20of%20resistance%20https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.dicebreaker.com/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
        location: 'header',
      });
    });
  </script>




    
<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/andor-star-wars-television-trailer-screenshot.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/resize/844%3E/format/jpg/quality/80/andor-star-wars-television-trailer-screenshot.png"
    srcset="https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/resize/844%3E/format/jpg/quality/80/andor-star-wars-television-trailer-screenshot.png 1x, https://assets.dicebreaker.com/andor-star-wars-television-trailer-screenshot.png/BROK/resize/1688%3E/format/jpg/quality/80/andor-star-wars-television-trailer-screenshot.png 2x"
loading="eager"    class="headline_image"
    alt="Diego Luca as Cassian Andor in the new titular Star Wars series serving as a prequel to Rogue One."
width="844"height="475"  >
  </a>

      <figcaption class="attribution">
        Image: Disney
      </figcaption>
  </figure>
</div>

</header>  <div class="article_body">


  <aside class="about_game">
    <span class="heading">
      About <a href="/games/going-rogue-2e">going rogue 2e</a>
    </span>


    <p class="num_players">
      Players: <span>2-6</span>
    </p>


    <p class="rules_complexity">
      Rules complexity: <span>Low</span>
    </p>

    <p class="strategic_depth">
      Strategic depth: <span>Medium</span>
    </p>
  </aside>
            <div class="article_body_content">



            <p>
With the recent release of Andor, the newest television series slicing a vertical piece out of the Star Wars universe, fans are witnessing the origins of one of the Rebel Alliance&rsquo;s unsung hero. He begins as a cynic and a who&rsquo;d rather toe the line to stay out of trouble, and the series will explore how the scales fell from his eyes and led him to join the cause.
</p>
<p>
It&rsquo;s the sort of backstory that comprise <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/how-to/character-creation-explained-ability-scores-hit-points-ac-rating-feats-and-skills">tasty tabletop RPG characters</a>, and indie designer Jess Levine would agree - her new title <em>going rogue 2e</em> uses the Star Wars story, along with the Rogue One film from 2016 as the foundation for spinning yarns about heroes forged from the stuff of common folks.
</p>
<p>
Just released, this second versions updates an expansion originally meant for Riley Rethal&rsquo;s <a href><em>galactic 2e</em></a>. That game is now its own 32-page book that can be used on its own for a group of two to five players eager to wage anti-fascist war against and pay the ultimate price for what they believe is right.
</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay/c/3692282.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay_no_cookies/c/3692282.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=K0nsZMl3_CU" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption><em>Star Wars: Dark Side Rising board game playthrough - CHOPPER THE DROID ORIGIN STORY</em></figcaption></figure>
<p>
If you recall <a href="https://www.dicebreaker.com/games/galactic-2e/news/galactic-2e-tabletop-rpg">Dicebreaker&rsquo;s coverage of Rethal&rsquo;s own dip</a> into the Star Wars inspiration bucket, the game adopts the <a href="https://www.dicebreaker.com/categories/roleplaying-game/feature/indie-rpgs-more-than-dnd">Belonging Outside Belonging system</a> created by Avery Alder and Benjamin Rosenbaum. That means no dice and no facilitators (GMs, DMs, etc.) are needed - just a group of friends and several tokens to act as fuel for drama and storytelling.
</p>
<p>
The playbooks in <em>going rogue 2e</em> all draw from the main cast of Rogue One: The Spy, The Leveraged, The Knight Errant, The Convert and The Loyal can be traced fairly directly onto the characters of Cassian Andor, Jyn Erso, the pairing of Baze Malbus and Chirrut Imwe, Bodhi Rook and K-2SO, respectively. A special pseudo-playbook entitled The Bond personifies the link between The Loyal and one other player in the group, which will be a boon but also an obligation to uphold.
</p>
<p>
Each has their own moves to use during play that stretch across three categories and interact with the token system in specific ways. Strong moves require spending a token, lateral moves allow players to give a token to someone else, and vulnerable moves grant that player a token. The story plays out in scenes as characters narrate what happens, calling on moves when appropriate and using their tokens to shift the story in a direction that suits their characters motivations, fears and agendas. The token economy forces players to interact in different ways to afford moves that can upset the status quo in their favour - whether they achieve this through teamwork or manipulation can only be discovered during play.
</p>
<p><div class="gallery">
<div class="image_wrapper">
<img class="image" src>
<span class="loading spinner large"></span>
<nav class="pagination">
<button class="previous button"></button>
<button class="next button"></button>
</nav>
<div class="details_overlay">
<div class="counter">
<span class="current"></span>
<span class="of">of</span>
<span class="max"></span>
</div>
</div>
</div>
<div class="details">
<div class="button-wrapper">
<button class="toggle button"></button>
<button class="close button"></button>
</div>
<div class="thumbnails">
<a class="thumbnail" data-attribution="Image: Jess Levine" data-inline-image-href="https://assets.dicebreaker.com/going-rogue-2e-thumbnail.png/BROK/resize/660%3E/format/jpg/quality/80/going-rogue-2e-thumbnail.png" data-lightbox="false" href="https://assets.dicebreaker.com/going-rogue-2e-thumbnail.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/going-rogue-2e-thumbnail.png" target="_blank">
<img alt class="thumbnail_image" height="48" loading="lazy" src="https://assets.dicebreaker.com/going-rogue-2e-thumbnail.png/BROK/resize/60x60/format/jpg/quality/80/going-rogue-2e-thumbnail.png" srcset="https://assets.dicebreaker.com/going-rogue-2e-thumbnail.png/BROK/resize/60x60/format/jpg/quality/80/going-rogue-2e-thumbnail.png 1x, https://assets.dicebreaker.com/going-rogue-2e-thumbnail.png/BROK/resize/120x120/format/jpg/quality/80/going-rogue-2e-thumbnail.png 2x" width="60">
</a>
<a class="thumbnail" data-attribution="Image: Jess Levine" data-inline-image-href="https://assets.dicebreaker.com/going-rogue-2e-spreads---sacrifice.png/BROK/resize/660%3E/format/jpg/quality/80/going-rogue-2e-spreads---sacrifice.png" data-lightbox="false" href="https://assets.dicebreaker.com/going-rogue-2e-spreads---sacrifice.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/going-rogue-2e-spreads---sacrifice.png" target="_blank">
<img alt class="thumbnail_image" height="46" loading="lazy" src="https://assets.dicebreaker.com/going-rogue-2e-spreads---sacrifice.png/BROK/resize/60x60/format/jpg/quality/80/going-rogue-2e-spreads---sacrifice.png" srcset="https://assets.dicebreaker.com/going-rogue-2e-spreads---sacrifice.png/BROK/resize/60x60/format/jpg/quality/80/going-rogue-2e-spreads---sacrifice.png 1x, https://assets.dicebreaker.com/going-rogue-2e-spreads---sacrifice.png/BROK/resize/120x120/format/jpg/quality/80/going-rogue-2e-spreads---sacrifice.png 2x" width="60">
</a>
<a class="thumbnail" data-attribution="Image: Jess Levine" data-inline-image-href="https://assets.dicebreaker.com/going-rogue-2e-spreads---the-bond.png/BROK/resize/660%3E/format/jpg/quality/80/going-rogue-2e-spreads---the-bond.png" data-lightbox="false" href="https://assets.dicebreaker.com/going-rogue-2e-spreads---the-bond.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/going-rogue-2e-spreads---the-bond.png" target="_blank">
<img alt class="thumbnail_image" height="46" loading="lazy" src="https://assets.dicebreaker.com/going-rogue-2e-spreads---the-bond.png/BROK/resize/60x60/format/jpg/quality/80/going-rogue-2e-spreads---the-bond.png" srcset="https://assets.dicebreaker.com/going-rogue-2e-spreads---the-bond.png/BROK/resize/60x60/format/jpg/quality/80/going-rogue-2e-spreads---the-bond.png 1x, https://assets.dicebreaker.com/going-rogue-2e-spreads---the-bond.png/BROK/resize/120x120/format/jpg/quality/80/going-rogue-2e-spreads---the-bond.png 2x" width="60">
</a>
</div>
<div class="fullscreen_info">
<div class="caption">
<span class="label">
          Caption
        </span>
<div class="text">
</div>
</div>
<div class="attribution">
<span class="label">
          Attribution
        </span>
<div class="text">
</div>
</div>
</div>
<div class="inline-gallery-caption"></div>
<div class="advert_container"></div>
</div>
<script>
  {
    const target = document.currentScript.parentElement;
    window.addEventListener("articleScripts", function() {
      new BrockmanGallery({
        target: target
          ,adId: "AE_MPU_MOB"
          ,adsSite: "dicebreaker"
      }).run();
    });
  }  
  </script>
</div>
</p>
<p>
Levine&rsquo;s own twist comes from the addition of a clock mechanical called Fates. The typical example used in promotional material describes The Sacrifice, a countdown to the ultimate fate for all characters. The boxes are filled as the collaborative story reaches certain thresholds, granting everyone involved access to some choice moves that ultimately end in narrating their pivotal final moments. Are they able to transfer the Death Star plans before the base explodes? Do they hold off the enemy&rsquo;s advance long enough to collapse the bridge? Do they have any poignant final words?
</p>
<p>
Different elements of the setting also have their own moves that players can embody and exert. Both sides of this galactic-wide war are not inert powers, and the characters will need to navigate political obstacles, operational security and probably more than one security checkpoint to win the day. 
</p>
<p>
Rogue One&rsquo;s story of resistance against rising fascism found quite an audience in 2016&rsquo;s North America, and it's no surprise its premise is still inspiring creators a few years later. Direct and radical action might not be as de rigueur these days, but it can still inspire us to search for the spark of something similar within ourselves. Plus, the heroic but anonymous sacrifice is prime dramatic fodder any day of the week.
</p>
<p>
More information about <em>going rogue 2e</em> can be found on <a href="https://jessfromonline.itch.io/going-rogue">the game&rsquo;s Itch.io&rsquo;s page</a>, and it can be purchased for a limited time in <a href="https://itch.io/b/1554/rogue-bundle">a bundle that also includes galactic 2e</a>. Anyone looking for more Star Wars-inspired tabletop content will be happy to know Levine is also the author behind the excellent <a href="https://jessfromonline.itch.io/ihthg">I Have the High Ground</a>, which explodes the dramatic exchange of words before the duel between Anakin Skywalker and Obi-Wan Kenobi into a deadly game of back-and-forth posturing that ends the moment someone draws steel.
</p>

        </div>





  </div>
  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Dicebreaker&amp;body=Going%20Rogue%202e%20channels%20the%20drama%20of%20Rogue%20One%20and%20Andor%20into%20a%20tabletop%20RPG%20of%20resistance%20https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio&amp;title=Going%20Rogue%202e%20channels%20the%20drama%20of%20Rogue%20One%20and%20Andor%20into%20a%20tabletop%20RPG%20of%20resistance"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Going%20Rogue%202e%20channels%20the%20drama%20of%20Rogue%20One%20and%20Andor%20into%20a%20tabletop%20RPG%20of%20resistance%20https%3A%2F%2Fwww.dicebreaker.com%2Fcategories%2Froleplaying-game%2Fnews%2Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.dicebreaker.com/categories/roleplaying-game/news/going-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
        location: 'footer',
      });
    });
  </script>

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/tv-shows/andor">Andor</a>
        </li>
        <li>
          <a href="/series/galactic-2e">Galactic 2E</a>
        </li>
        <li>
          <a href="/series/going-rogue">going rogue</a>
        </li>
        <li>
          <a href="/games/going-rogue-2e">going rogue 2e</a>
        </li>
        <li>
          <a href="/topics/itchio">Itch.io</a>
        </li>
        <li>
          <a href="/companies/itchio">Itch.io</a>
        </li>
        <li>
          <a href="/topics/rogue-one-a-star-wars-story">Rogue One: A Star Wars Story</a>
        </li>
        <li>
          <a href="/categories/roleplaying-game">Roleplaying Game</a>
        </li>
        <li>
          <a href="/universes/star-wars">Star Wars</a>
        </li>
        <li>
          <a href="/mechanics/storytelling">Storytelling</a>
        </li>
    </ul>
  </div>

  <div class="footer-newsletter">
    <h3>Subscribe to the Dicebreaker Daily newsletter</h3>
    <p>The latest tabletop gaming news, direct to your inbox. No need to roll for Perception!</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/dicebreaker-daily/subscribe%3Fnext%3D%252Fcategories%252Froleplaying-game%252Fnews%252Fgoing-rogue-2e-star-wars-tabletop-rpg-andor-rogue-one-itchio"
    rel="nofollow"
>Sign up</a>  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/chase-carter"
      class="link_overlay"
      title="Chase Carter"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg"
    srcset="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg 1x, https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/140x140/quality/60/1589966880.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/chase-carter">Chase Carter</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.
        </p>
  </div>
</div>  </div>




<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Like what we do at Dicebreaker? Support us!</p>
  <p>Become a member today and gain access to free games, discounts at participating tabletop retailers, 20% off PAX Unplugged tickets, members only articles and videos, and more.</p>
  <div class="button_group">
    <a class="button" href="/subscribe">Support us</a>
  </div>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/j4ejed',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/roleplaying-game/news/roll-for-good-mermaids-event" class="link_overlay" title="D&amp;D, Vampire: The Masquerade to be played at fundraising event for trans-supportive charity" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg"
    srcset="https://assets.dicebreaker.com/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg 1x, https://assets.dicebreaker.com/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="D&amp;D 5E Strixhaven: A Curriculum of Chaos artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/roleplaying-game/news/roll-for-good-mermaids-event" >

                  D&amp;D, Vampire: The Masquerade to be played at fundraising event for trans-supportive charity

</a>          </p>

            <p class="strapline">Roll for Good.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/when-the-moon-hangs-low/news/when-moon-hangs-low-ks" class="link_overlay" title="This Bloodborne-esque RPG turns its players into monster hunters" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/gabriel-mccanless-shadows-final-when-moon-hangs-low.png/BROK/thumbnail/283x159/format/jpg/quality/80/gabriel-mccanless-shadows-final-when-moon-hangs-low.png"
    srcset="https://assets.dicebreaker.com/gabriel-mccanless-shadows-final-when-moon-hangs-low.png/BROK/thumbnail/283x159/format/jpg/quality/80/gabriel-mccanless-shadows-final-when-moon-hangs-low.png 1x, https://assets.dicebreaker.com/gabriel-mccanless-shadows-final-when-moon-hangs-low.png/BROK/thumbnail/566x318/format/jpg/quality/80/gabriel-mccanless-shadows-final-when-moon-hangs-low.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Artwork for When the Moon Hangs Low TRPG"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/when-the-moon-hangs-low/news/when-moon-hangs-low-ks" >

                  This Bloodborne-esque RPG turns its players into monster hunters

</a>          </p>

            <p class="strapline">From Yarnham to Harrowmire.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/terraforming-mars-the-dice-game/news/terraforming-dice-game-ks" class="link_overlay" title="Terraforming Mars: The Dice Game offers a simpler and faster version of the original" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/terraforming-mars-dice-game-trailer-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/terraforming-mars-dice-game-trailer-screenshot.png"
    srcset="https://assets.dicebreaker.com/terraforming-mars-dice-game-trailer-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/terraforming-mars-dice-game-trailer-screenshot.png 1x, https://assets.dicebreaker.com/terraforming-mars-dice-game-trailer-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/terraforming-mars-dice-game-trailer-screenshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A screenshot from the trailer for Terraforming Mars: The Dice Game."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/terraforming-mars-the-dice-game/news/terraforming-dice-game-ks" >

                  Terraforming Mars: The Dice Game offers a simpler and faster version of the original

</a>          </p>

            <p class="strapline">Roll for a rover.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/zoo-tycoon-the-board-game/news/zoo-tycoon-board-game-kickstarter-announcement" class="link_overlay" title="Zoo Tycoon board game turns the PC classic into cardboard" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/zoo-tycoon-board-game-treecer-play-shot-2.png/BROK/thumbnail/283x159/format/jpg/quality/80/zoo-tycoon-board-game-treecer-play-shot-2.png"
    srcset="https://assets.dicebreaker.com/zoo-tycoon-board-game-treecer-play-shot-2.png/BROK/thumbnail/283x159/format/jpg/quality/80/zoo-tycoon-board-game-treecer-play-shot-2.png 1x, https://assets.dicebreaker.com/zoo-tycoon-board-game-treecer-play-shot-2.png/BROK/thumbnail/566x318/format/jpg/quality/80/zoo-tycoon-board-game-treecer-play-shot-2.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Production image of Zoo Tycoon."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/zoo-tycoon-the-board-game/news/zoo-tycoon-board-game-kickstarter-announcement" >

                  Zoo Tycoon board game turns the PC classic into cardboard

</a>          </p>

            <p class="strapline">Conservation versus capitalism.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/roleplaying-game/news/roll-for-good-mermaids-event" class="link_overlay" title="D&amp;D, Vampire: The Masquerade to be played at fundraising event for trans-supportive charity" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg"
    srcset="https://assets.dicebreaker.com/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg 1x, https://assets.dicebreaker.com/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/dnd-5e-strixhaven-curriculum-of-chaos-artwork.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="D&amp;D 5E Strixhaven: A Curriculum of Chaos artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/roleplaying-game/news/roll-for-good-mermaids-event" >

                  D&amp;D, Vampire: The Masquerade to be played at fundraising event for trans-supportive charity

</a>          </p>

            <p class="strapline">Roll for Good.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="video"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/topics/party-games/video/wavelength-in-a-bind-eurogamer-egx-2022" class="link_overlay" title="Is a hot dog limp or firm? Asking the big questions in party game Wavelength with team Eurogamer!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/wavelength-eurogamer-egx-2022.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/wavelength-eurogamer-egx-2022.jpeg"
    srcset="https://assets.dicebreaker.com/wavelength-eurogamer-egx-2022.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/wavelength-eurogamer-egx-2022.jpeg 1x, https://assets.dicebreaker.com/wavelength-eurogamer-egx-2022.jpeg/BROK/thumbnail/566x318/format/jpg/quality/80/wavelength-eurogamer-egx-2022.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Is a hot dog limp or firm? Asking the big questions in party game Wavelength with team Eurogamer!"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/topics/party-games/video/wavelength-in-a-bind-eurogamer-egx-2022" >

                  Is a hot dog limp or firm? Asking the big questions in party game Wavelength with team Eurogamer!

</a>          </p>

            <p class="strapline">Before we get In A Bind in the Twister-like card game.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="video"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/video/one-shot-wonders-dnd-5e-book" class="link_overlay" title="We play One-Shot Wonders, the D&amp;D 5E book with 100 readymade scenarios for game night (Sponsored)" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/one-shot-wonders-rpg-lets-play.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/one-shot-wonders-rpg-lets-play.jpeg"
    srcset="https://assets.dicebreaker.com/one-shot-wonders-rpg-lets-play.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/one-shot-wonders-rpg-lets-play.jpeg 1x, https://assets.dicebreaker.com/one-shot-wonders-rpg-lets-play.jpeg/BROK/thumbnail/566x318/format/jpg/quality/80/one-shot-wonders-rpg-lets-play.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for We play One-Shot Wonders, the D&amp;D 5E book with 100 readymade scenarios for game night (Sponsored)"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/video/one-shot-wonders-dnd-5e-book" >

                  We play One-Shot Wonders, the D&amp;D 5E book with 100 readymade scenarios for game night (Sponsored)

</a>          </p>

            <p class="strapline">Maddie, Liv and Meehan get up to Fishy Business.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="deal"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/disney-lorcana/deal/disney-lorcana-competition-d23" class="link_overlay" title="Win some exclusive Disney Lorcana cards and merch from D23!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/disney-lorcana-cards-set-d23.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/disney-lorcana-cards-set-d23.jpeg"
    srcset="https://assets.dicebreaker.com/disney-lorcana-cards-set-d23.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/disney-lorcana-cards-set-d23.jpeg 1x, https://assets.dicebreaker.com/disney-lorcana-cards-set-d23.jpeg/BROK/thumbnail/566x318/format/jpg/quality/80/disney-lorcana-cards-set-d23.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Win some exclusive Disney Lorcana cards and merch from D23!"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/disney-lorcana/deal/disney-lorcana-competition-d23" >

                  Win some exclusive Disney Lorcana cards and merch from D23!

</a>          </p>

            <p class="strapline">Dicebreaker and Popverse have some goodies from the brand new Disney TCG to give away.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
      </ul>

  </section>




  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
        <img
          src="https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png"
          alt="Dicebreaker logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.dicebreaker.com/0422_dicebreaker-merch.png"
        alt="Dicebreaker Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
  <p class="tagline">Board games. For everyone.</p>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/members"
                      data-active="false"
                      
                    >
                        Members
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/09"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>