<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Mafia board game Wise Guys is the first non-licensed title from Gale Force Nine | Dicebreaker</title>

  <meta property="og:description" content="Mafia board game Wise Guys marks the first non-licensed title from Gale Force Nine and casts players as gang leaders in Prohibition-era Chicago.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="Mafia board game Wise Guys is the first non-licensed title from Gale Force Nine">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/games/wise-guys/news/wise-guys-board-game-gale-force-nine">
  <meta property="og:image" content="https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/thumbnail/1600x900/format/jpg/quality/80/wise-guys-board-game-gale-force-nine-setup.png">
  <meta property="article:published_time" content="2021-11-18T18:06:23.067472+00:00">
  <meta property="article:tag" content="Mafia">
  <meta property="article:tag" content="Board Games">
  <meta property="article:tag" content="Gale Force Nine">
  <meta property="article:tag" content="Wise Guys">
  <meta property="article:tag" content="Wise Guys">

  <meta name="description" content="Mafia board game Wise Guys marks the first non-licensed title from Gale Force Nine and casts players as gang leaders in Prohibition-era Chicago.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Mafia board game Wise Guys marks the first non-licensed title from Gale Force Nine and casts players as gang leaders in Prohibition-era Chicago.">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/thumbnail/1600x800/format/jpg/quality/80/wise-guys-board-game-gale-force-nine-setup.png">
  <meta name="twitter:title" content="Mafia board game Wise Guys is the first non-licensed title from Gale Force Nine">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/5cf01943e30619ef0be003a2044dd003/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/5cf01943e30619ef0be003a2044dd003/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/5cf01943e30619ef0be003a2044dd003/icon/favicon-16x16.png">
<link rel="manifest" href="/static/5cf01943e30619ef0be003a2044dd003/icon/site.webmanifest">
<link rel="mask-icon" href="/static/5cf01943e30619ef0be003a2044dd003/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/5cf01943e30619ef0be003a2044dd003/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/5cf01943e30619ef0be003a2044dd003/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/games/wise-guys/news/wise-guys-board-game-gale-force-nine",
    "mainEntityOfPage": "https://www.dicebreaker.com/games/wise-guys/news/wise-guys-board-game-gale-force-nine",
    "headline": "Mafia board game Wise Guys marks the first non-licensed title from Gale Force Nine",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Mafia board game Wise Guys marks the first non-licensed title from Gale Force Nine and casts players as gang leaders in Prohibition-era Chicago.",
    "datePublished": "2021-11-18T18:06:23.067472+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/thumbnail/1200x1200/quality/100/wise-guys-board-game-gale-force-nine-setup.png",
        "https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/thumbnail/1200x900/quality/100/wise-guys-board-game-gale-force-nine-setup.png",
        "https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/thumbnail/1600x900/quality/100/wise-guys-board-game-gale-force-nine-setup.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Chase Carter",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/chase-carter.jpg",
        "description": "Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.",
        "url": [
            "https://www.dicebreaker.com/authors/chase-carter",
            "https://twitter.com/chasewrites"
        ]
    },
    "keywords": [
        "Mafia",
        "Board Games",
        "Gale Force Nine",
        "Wise Guys",
        "Wise Guys"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Wise Guys",
            "item": "https://www.dicebreaker.com/games/wise-guys"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "mafia,board-games,gale-force-nine,wise-guys,wise-guys",
    "dimension3": "Chase Carter",
    "dimension7": "2021-11-18",
    "dimension8": "wise-guys"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/5cf01943e30619ef0be003a2044dd003/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/5cf01943e30619ef0be003a2044dd003/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "mafia",
        "board-games",
        "gale-force-nine",
        "wise-guys",
        "wise-guys"
    ],
    "games": [
        "wise-guys"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
            articleType: 'news',
            inlineInto: '',
            insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '',
              apesterDesktop: '',
            mobileInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);

      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'dicebreaker',
        player_id: 'dicebreaker',
        autoplay_id: 'dicebreaker_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: '',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/5cf01943e30619ef0be003a2044dd003/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/3mwpo',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
<script>
  function stripBBWStyling(el) {
    function waitForElement() {
      return new Promise((resolve) => {
        if (checkChildren(el?.parentElement?.children)) {
          return resolve();
        }

        const observer = new MutationObserver((mutations) => {
          if (checkChildren(el?.parentElement?.children)) {
            resolve();
            observer.disconnect();
          }
        });

        observer.observe(top.document.body, {
          childList: true,
          subtree: true,
        });
      });
    }

    function checkChildren (children) {
      for (let i = 0; i < children?.length; i++) {
        if (children[i].classList.contains("bb_iawr")) return true
      }
    }

    waitForElement().then(() => {
      el.nextSibling.style.cssText = "position: absolute; top: 0; height: 100%; width: 100%; margin: 0;";
    });
  }
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/games/wise-guys/news/wise-guys-board-game-gale-force-nine">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.dicebreaker.com/amp/games/wise-guys/news/wise-guys-board-game-gale-force-nine">

  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Expensive Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/categories/board-game/best-games/best-2-player-board-games"
                      data-active="false"
                      
                    >
                        Best two player board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/chess/how-to/how-to-play-chess"
                      data-active="false"
                      
                    >
                        How to play chess
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/black-friday"
                      data-active="false"
                      
                    >
                        Black Friday
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/games/wise-guys/news/wise-guys-board-game-gale-force-nine" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/wise-guys"
                      data-active="false"
                      
                    >
                        Wise Guys
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    Mafia board game Wise Guys marks the first non-licensed title from Gale Force&nbsp;Nine
</h1>


        <span class="strapline">Cardboard Capone.</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg"
    srcset="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg 1x, https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/140x140/quality/60/chase-carter.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/chase-carter">Chase Carter</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-11-18 18:06:23.067472+00:00">
            18 Nov, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/wise-guys-board-game-gale-force-nine-setup.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/resize/844%3E/format/jpg/quality/80/wise-guys-board-game-gale-force-nine-setup.png"
    srcset="https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/resize/844%3E/format/jpg/quality/80/wise-guys-board-game-gale-force-nine-setup.png 1x, https://assets.dicebreaker.com/wise-guys-board-game-gale-force-nine-setup.png/BROK/resize/1688%3E/format/jpg/quality/80/wise-guys-board-game-gale-force-nine-setup.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

  <aside class="about_game">
    <span class="heading">
      About <a href="/games/wise-guys">Wise Guys</a>
    </span>


    <p class="num_players">
      Players: <span>1+</span>
    </p>



  </aside>
          <div class="article_body_content">
          <p>
Grab the tommy guns and hide the hooch because board game publisher Gale Force Nine has announced a new title set in Prohibition-era Chicago during the oft-romanced reign of organised crime. Wise Guys turns the dangerous but profitable bootlegging scheme into a competitive <a href="https://www.dicebreaker.com/categories/board-game/how-to/board-game-types-explained">area control and bidding game</a> where territory changes hands every night.
</p>
<p>
In Wise Guys, three to four players don the fedoras and Italian-cut suits of Chicago gangster bosses as they vie to control as much of the city&rsquo;s black market resources as possible, turning muscle, guns and illegal alcohol into profit. But even the famous Al Capone will need a crew ranging from loyal Made Men to the rank and file goon, and keeping them alive is nearly as important as pay day.
</p>
<p>
Over six rounds, players will take turns driving to locations in the city represented by the grid of cards at the center of the board. Different locations provide access to materials, cash or clout that the player&rsquo;s gang members can &ldquo;acquire&rdquo; through trade, earning profit from property within their territory or by exploiting parts of the city under the control of a rival gang. All players must maintain a certain discretion, as selling too much in one round will draw unwanted attention or else saturate the city in liquor. And your fellow mafioso won&rsquo;t be too happy about lost profits.
</p>
<p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay/c/4118667.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay_no_cookies/c/4118667.js" onload="stripBBWStyling(this)"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=Ye5rWmNtPM8" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
</p>
<p>
A player who knows the strengths and weaknesses of their gang members will be able to better utilise their talents throughout the city. Certain Made Men will excel in applying physical pressure to the right people and body parts to grease the wheels of commerce or make a problem disappear, while others can use their charisma and connections to negotiate a better deal than threats could deliver. Most associates, though, will be largely unremarkable - that&rsquo;s okay because someone has to drive the car.
</p>
<p>
Each session of Wise Guys will play out a little differently thanks to randomly placed locations. Every game begins with access to City Hall and the hospital, a distillery, an emergency room and a gun factory. All the while, Roaring 20s cards will introduce new complications to each round. Carefully laid plans can go up in smoke thanks to one straight cop or the surprise election of a new mayor tough on crime. Rolling with the punches - or anticipating them - can mean the difference between victory and defeat.
</p>
<p>
The gangs of Chicago might be rivals most of the time, but Wise Guys creates space for players to trade money, weapons and liquor at any point and for any reason. Such deals might sow discord among more powerful rivals sensing a united front, or that player might be trying to run the most above-board illegal enterprise in the city. Regardless, fairweather alliances are encouraged during the course of play.
</p>
<p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/nN9cKWIrgQU" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/nN9cKWIrgQU">
</iframe></figure>
</p>
<p>
Wise Guys was designed by Phil Yates, who is also known for the prolific <a href="https://www.dicebreaker.com/themes/world-war-ii/best-games/best-ww2-board-games">WWII tabletop miniatures game</a> Flames of War as well as the World of Tanks Miniatures Game. Darko Stojanovic provided the illustrations for the game and box. His previous works include card game <a href="https://www.dicebreaker.com/games/vampire-the-masquerade-rivals/feature/vampire-the-masquerade-rivals-kickstarter-preview">Vampire: The Masquerade - Rivals</a> and the 4th edition of miniatures fighting game Arena Deathmatch.
</p>
<p>
Publisher <a href="https://www.dicebreaker.com/companies/gale-force-nine">Gale Force Nine</a> has a long track record of handling licensed board games, including tabletop titles for Firefly, Sons of Anarchy, Homeland and Doctor Who. The company published three in the spate of Dune games to come out in 2021 - <a href="https://www.dicebreaker.com/games/dune-a-game-of-conquest-and-diplomacy/news/dune-board-game-new-edition">A Game of Conquest and Diplomacy</a>, Betrayal and the CHOAM and Richese expansion to the Dune board game. It also produces miniatures for <a href="https://www.dicebreaker.com/companies/wizards-of-the-coast/news/wizards-of-the-coast-gale-force-nine-lawsuit-settle">tabletop RPGs such as Dungeons &amp; Dragons</a>.
</p>
<p>
In a press release, Gale Force Nine said Wise Guys has been &ldquo;kept under wraps&rdquo; for a long while and presents the start of a busy year. It&rsquo;s not clear whether Wise Guys will be the only brand new board game the company will publish in 2022, and it did not provide a price or more concrete release date beyond &ldquo;coming soon.&rdquo;
</p>
        </div>




    </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/board-games">Board Games</a>
        </li>
        <li>
          <a href="/companies/gale-force-nine">Gale Force Nine</a>
        </li>
        <li>
          <a href="/themes/mafia">Mafia</a>
        </li>
        <li>
          <a href="/series/wise-guys">Wise Guys</a>
        </li>
        <li>
          <a href="/games/wise-guys">Wise Guys</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/chase-carter"
      class="link_overlay"
      title="Chase Carter"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg"
    srcset="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg 1x, https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/140x140/quality/60/chase-carter.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/chase-carter">Chase Carter</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/series/trivial-pursuit/news/trivial-pursuit-levar-burton-game-show" class="link_overlay" title="Trivial Pursuit gets a game show adaptation with LeVar Burton as host" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/levar-burton-library.png/BROK/thumbnail/283x159/format/jpg/quality/80/levar-burton-library.png"
    srcset="https://assets.dicebreaker.com/levar-burton-library.png/BROK/thumbnail/283x159/format/jpg/quality/80/levar-burton-library.png 1x, https://assets.dicebreaker.com/levar-burton-library.png/BROK/thumbnail/566x318/format/jpg/quality/80/levar-burton-library.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Trivial Pursuit gets a game show adaptation with LeVar Burton as host"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/series/trivial-pursuit/news/trivial-pursuit-levar-burton-game-show" >

                  Trivial Pursuit gets a game show adaptation with LeVar Burton as host

</a>          </p>

            <p class="strapline">Your loss, Jeopardy!</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/magic-the-gathering-arcane-secret-lair" class="link_overlay" title="Magic: The Gathering’s next Secret Lair features characters from League of Legends’ streaming series" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/magic-the-gathering-arcane-secret-lair-art-hextech.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-arcane-secret-lair-art-hextech.png"
    srcset="https://assets.dicebreaker.com/magic-the-gathering-arcane-secret-lair-art-hextech.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-arcane-secret-lair-art-hextech.png 1x, https://assets.dicebreaker.com/magic-the-gathering-arcane-secret-lair-art-hextech.png/BROK/thumbnail/566x318/format/jpg/quality/80/magic-the-gathering-arcane-secret-lair-art-hextech.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Magic: The Gathering’s next Secret Lair features characters from League of Legends’ streaming series"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/magic-the-gathering-arcane-secret-lair" >

                  Magic: The Gathering’s next Secret Lair features characters from League of Legends’ streaming series

</a>          </p>

            <p class="strapline">In League with legends.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/companies/big-potato/news/big-screen-games" class="link_overlay" title="Jackbox’s newest competitor is the Big Screen Games pack from Big Potato Games" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/big-screen-games-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/big-screen-games-screenshot.png"
    srcset="https://assets.dicebreaker.com/big-screen-games-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/big-screen-games-screenshot.png 1x, https://assets.dicebreaker.com/big-screen-games-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/big-screen-games-screenshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Big Screen Games screenshot"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/companies/big-potato/news/big-screen-games" >

                  Jackbox’s newest competitor is the Big Screen Games pack from Big Potato Games

</a>          </p>

            <p class="strapline">Scrawl-down on your laptop.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/pokemon-trading-card-game-live/news/pokemon-tcg-post-malone-katy-perry-j-balvin-cards" class="link_overlay" title="Pokémon TCG says celebrity musician cards were never meant for players’ hands" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/pokemon-tcg-musician-cards-trio.png/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-tcg-musician-cards-trio.png"
    srcset="https://assets.dicebreaker.com/pokemon-tcg-musician-cards-trio.png/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-tcg-musician-cards-trio.png 1x, https://assets.dicebreaker.com/pokemon-tcg-musician-cards-trio.png/BROK/thumbnail/566x318/format/jpg/quality/80/pokemon-tcg-musician-cards-trio.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pokémon TCG says celebrity musician cards were never meant for players’ hands"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/pokemon-trading-card-game-live/news/pokemon-tcg-post-malone-katy-perry-j-balvin-cards" >

                  Pokémon TCG says celebrity musician cards were never meant for players’ hands

</a>          </p>

            <p class="strapline">A promo solo.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/series/trivial-pursuit/news/trivial-pursuit-levar-burton-game-show" class="link_overlay" title="Trivial Pursuit gets a game show adaptation with LeVar Burton as host" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/levar-burton-library.png/BROK/thumbnail/283x159/format/jpg/quality/80/levar-burton-library.png"
    srcset="https://assets.dicebreaker.com/levar-burton-library.png/BROK/thumbnail/283x159/format/jpg/quality/80/levar-burton-library.png 1x, https://assets.dicebreaker.com/levar-burton-library.png/BROK/thumbnail/566x318/format/jpg/quality/80/levar-burton-library.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Trivial Pursuit gets a game show adaptation with LeVar Burton as host"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/series/trivial-pursuit/news/trivial-pursuit-levar-burton-game-show" >

                  Trivial Pursuit gets a game show adaptation with LeVar Burton as host

</a>          </p>

            <p class="strapline">Your loss, Jeopardy!</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="feature"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/necromolds-monster-battles/feature/necromolds-monster-battles-warhammer-play-doh-tactile-board-game" class="link_overlay" title="Warhammer meets Play-Doh, Necromolds understands the tactile joy of playing board games in person" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/necromolds-monster-battles-board-game-gameplay-squished.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/necromolds-monster-battles-board-game-gameplay-squished.jpg"
    srcset="https://assets.dicebreaker.com/necromolds-monster-battles-board-game-gameplay-squished.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/necromolds-monster-battles-board-game-gameplay-squished.jpg 1x, https://assets.dicebreaker.com/necromolds-monster-battles-board-game-gameplay-squished.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/necromolds-monster-battles-board-game-gameplay-squished.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Warhammer meets Play-Doh, Necromolds understands the tactile joy of playing board games in person"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/necromolds-monster-battles/feature/necromolds-monster-battles-warhammer-play-doh-tactile-board-game" >      <span class="prefix">Feature:</span>



                  Warhammer meets Play-Doh, Necromolds understands the tactile joy of playing board games in person

</a>          </p>

            <p class="strapline">Clayfighters.</p>
    </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/magic-the-gathering-arcane-secret-lair" class="link_overlay" title="Magic: The Gathering’s next Secret Lair features characters from League of Legends’ streaming series" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/magic-the-gathering-arcane-secret-lair-art-hextech.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-arcane-secret-lair-art-hextech.png"
    srcset="https://assets.dicebreaker.com/magic-the-gathering-arcane-secret-lair-art-hextech.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-arcane-secret-lair-art-hextech.png 1x, https://assets.dicebreaker.com/magic-the-gathering-arcane-secret-lair-art-hextech.png/BROK/thumbnail/566x318/format/jpg/quality/80/magic-the-gathering-arcane-secret-lair-art-hextech.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Magic: The Gathering’s next Secret Lair features characters from League of Legends’ streaming series"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/magic-the-gathering-arcane-secret-lair" >

                  Magic: The Gathering’s next Secret Lair features characters from League of Legends’ streaming series

</a>          </p>

            <p class="strapline">In League with legends.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/companies/big-potato/news/big-screen-games" class="link_overlay" title="Jackbox’s newest competitor is the Big Screen Games pack from Big Potato Games" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/big-screen-games-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/big-screen-games-screenshot.png"
    srcset="https://assets.dicebreaker.com/big-screen-games-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/big-screen-games-screenshot.png 1x, https://assets.dicebreaker.com/big-screen-games-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/big-screen-games-screenshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Big Screen Games screenshot"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/companies/big-potato/news/big-screen-games" >

                  Jackbox’s newest competitor is the Big Screen Games pack from Big Potato Games

</a>          </p>

            <p class="strapline">Scrawl-down on your laptop.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
      <img
        src="/static/5cf01943e30619ef0be003a2044dd003/img/dicebreaker-logo.svg"
        alt="Dicebreaker logo"
        width="184"
        height="25"
        loading="lazy"
      />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/5cf01943e30619ef0be003a2044dd003/img/dicebreaker-shirt.png"
        alt="Dicebreaker Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/black-friday"
                      data-active="false"
                      
                    >
                        Black Friday
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2021/11"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>