<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>ENnie Awards 2021 winners: Thirsty Sword Lesbians sweeps top TRPG categories amid tough competition | Dicebreaker</title>

  <meta property="og:description" content="The winners of the 2022 ENnie Awards includes two big victories for queer, swashbuckling tabletop RPG Thirsty Sword Lesbians.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="ENnie Awards 2021 winners: Thirsty Sword Lesbians sweeps top TRPG categories amid tough competition">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/topics/ennie-awards/news/ennie-awards-2021-winners-rpg-thirsty-sword-lesbians">
  <meta property="og:image" content="https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/thumbnail/1600x900/format/jpg/quality/80/advanced-lovers-and-lesbians-artwork.png">
  <meta property="article:published_time" content="2022-08-08T18:20:46.093507+00:00">
  <meta property="article:tag" content="Roleplaying Game">
  <meta property="article:tag" content="Dungeons &amp; Dragons">
  <meta property="article:tag" content="Call of Cthulhu">
  <meta property="article:tag" content="Haunted West, a Historical Weird West RPG">
  <meta property="article:tag" content="ENnie Awards">
  <meta property="article:tag" content="Jiangshi: Blood in the Banquet Hall">
  <meta property="article:tag" content="Root: The Roleplaying Game">
  <meta property="article:tag" content="Wanderhome">
  <meta property="article:tag" content="Evil Hat Productions">
  <meta property="article:tag" content="Thirsty Sword Lesbians">
  <meta property="article:tag" content="Awards">
  <meta property="article:tag" content="Colostle">
  <meta property="article:tag" content="Gen Con 2022">

  <meta name="description" content="The winners of the 2022 ENnie Awards includes two big victories for queer, swashbuckling tabletop RPG Thirsty Sword Lesbians.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="The winners of the 2022 ENnie Awards includes two big victories for queer, swashbuckling tabletop RPG Thirsty Sword Lesbians.">
  <meta name="twitter:title" content="ENnie Awards 2021 winners: Thirsty Sword Lesbians sweeps top TRPG categories amid tough competition">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/thumbnail/1600x800/format/jpg/quality/80/advanced-lovers-and-lesbians-artwork.png">
  <meta name="twitter:image:alt" content="Advanced Lovers &amp; Lesbians artwork">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/favicon-16x16.png">
<link rel="manifest" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/site.webmanifest">
<link rel="mask-icon" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/469f17bf57dcefc1d95d0abb94558776/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/topics/ennie-awards/news/ennie-awards-2021-winners-rpg-thirsty-sword-lesbians",
    "mainEntityOfPage": "https://www.dicebreaker.com/topics/ennie-awards/news/ennie-awards-2021-winners-rpg-thirsty-sword-lesbians",
    "headline": "ENnie Awards 2021 winners: Thirsty Sword Lesbians sweeps top TRPG categories amid tough competition",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "The winners of the 2022 ENnie Awards includes two big victories for queer, swashbuckling tabletop RPG Thirsty Sword Lesbians.",
    "datePublished": "2022-08-08T18:20:46.093507+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/thumbnail/1200x1200/quality/100/advanced-lovers-and-lesbians-artwork.png",
        "https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/thumbnail/1200x900/quality/100/advanced-lovers-and-lesbians-artwork.png",
        "https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/thumbnail/1600x900/quality/100/advanced-lovers-and-lesbians-artwork.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Chase Carter",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/1589966880.jpg",
        "description": "Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.",
        "url": "https://www.dicebreaker.com/authors/chase-carter"
    },
    "keywords": [
        "Roleplaying Game",
        "Dungeons & Dragons",
        "Call of Cthulhu",
        "Haunted West, a Historical Weird West RPG",
        "ENnie Awards",
        "Jiangshi: Blood in the Banquet Hall",
        "Root: The Roleplaying Game",
        "Wanderhome",
        "Evil Hat Productions",
        "Thirsty Sword Lesbians",
        "Awards",
        "Colostle",
        "Gen Con 2022"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-08-08 18:50:56.510215+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Chase Carter";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleTabletopCategories.push("Roleplaying Game");
        articleTabletopSeries.push("Dungeons &amp; Dragons");
        articleTabletopSeries.push("Call of Cthulhu");
        articleTabletopSeries.push("Haunted West, a Historical Weird West RPG");
        articleTabletopSeries.push("Jiangshi: Blood in the Banquet Hall");
        articleTabletopSeries.push("Root: The Roleplaying Game");
        articleTabletopSeries.push("Wanderhome");
        articleTabletopSeries.push("Thirsty Sword Lesbians");
        articleTabletopSeries.push("Colostle");

        articleTopics.push("ENnie Awards");
        articleCompanies.push("Evil Hat Productions");
        articleTopics.push("Awards");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-144850357-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "roleplaying-game,dungeons-and-dragons,call-of-cthulhu,haunted-west,ennie-awards,jiangshi-blood-in-the-banquet-hall,root-the-roleplaying-game,wanderhome,evil-hat-productions,thirsty-sword-lesbians,awards,colostle,gen-con-2022",
    "dimension3": "Chase Carter",
    "dimension7": "2022-08-08"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-Z3Z1NYKNEC', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/469f17bf57dcefc1d95d0abb94558776/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/469f17bf57dcefc1d95d0abb94558776/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "roleplaying-game",
        "wanderhome",
        "dungeons-and-dragons",
        "evil-hat-productions",
        "ennie-awards",
        "awards",
        "jiangshi-blood-in-the-banquet-hall",
        "gen-con-2022",
        "news",
        "colostle",
        "thirsty-sword-lesbians",
        "root-the-roleplaying-game",
        "haunted-west",
        "call-of-cthulhu"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
          refreshAds: {
            enabled: false,
            maxRefreshes: 10,
            desktopRate: 30000,
            mobileRate: 30000,
            mobileStickyRate: 30000,
            teadsRate: 30000,
            refreshableAdvertIds: [  ],
          },
          videoPlaylist: false,
          videoPlaylistArticles: false,
          videoPlaylistTitle: '',
          videoPlaylistID: '',
          videoPlaylistGamesList: {},
            bbwPublication: 'dicebreaker',
            bbwAutoplay: 'dicebreaker_autoplay',
            articleType: 'news',
              articlePublishedDate: '2022-08-08 18:20:46.093507+00:00',
              inlineInto: '',
              insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '615c0dfe3abb86000dae2197',
              apesterDesktop: 'article .article_body_content',
              mobileInReadId: '',
              desktopInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);
      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanTCFConsent', appendBrockmanAds);

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/469f17bf57dcefc1d95d0abb94558776/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/topics/ennie-awards/news/ennie-awards-2021-winners-rpg-thirsty-sword-lesbians">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Rare Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-2022"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/how-to/yu-gi-oh-banlist-forbidden-limited"
                      data-active="false"
                      
                    >
                        Yu-Gi-Oh! Banlist
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/topics/ennie-awards/news/ennie-awards-2021-winners-rpg-thirsty-sword-lesbians" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    ENnie Awards 2021 winners: Thirsty Sword Lesbians sweeps top TRPG categories amid tough&nbsp;competition
</h1>


        <span class="strapline">Call of Cthulhu and Wanderhome among other big winners.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg"
    srcset="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg 1x, https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/140x140/quality/60/1589966880.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/chase-carter">Chase Carter</a>
</span>                <span class="job_title">
Contributor                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-08-08 18:20:46.093507+00:00">Aug. 8, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/advanced-lovers-and-lesbians-artwork.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/resize/844%3E/format/jpg/quality/80/advanced-lovers-and-lesbians-artwork.png"
    srcset="https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/resize/844%3E/format/jpg/quality/80/advanced-lovers-and-lesbians-artwork.png 1x, https://assets.dicebreaker.com/advanced-lovers-and-lesbians-artwork.png/BROK/resize/1688%3E/format/jpg/quality/80/advanced-lovers-and-lesbians-artwork.png 2x"
loading="eager"    class="headline_image"
    alt="Advanced Lovers &amp; Lesbians artwork"
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

          <div class="article_body_content">



            <p>
Thirsty Sword Lesbians adds two more wins to its growing pile of accolades after claiming the top two awards at the 2022 ENnies, the top honours in tabletop RPG awards shows.
</p>
<p>
The Powered by the Apocalypse game of swashbuckling storytelling and flirting at knifepoint clinched both the Best Game and Product of the Year awards at a ceremony hosted during <a href="https://www.dicebreaker.com/events/gen-con-2022">Gen Con 2022</a>. The former is awarded to the tabletop RPG considered the best game among the judge&rsquo;s nominations, while the latter category encompasses all kinds of releases - books, supplements, tools, art and more. 
</p>
<p>
Thirsty Sword Lesbians has been on a popular tear since its release. Published by Evil Hat Productions and written by a host of talented designers, it <a href="https://www.dicebreaker.com/categories/roleplaying-game/news/thirsty-sword-lesbians-nebula-awards-winner-2022">won a Nebula Award</a> for best game writing earlier this year and has been a darling of actual play groups on Twitch and YouTube (Dicebreaker, included). A recent supplement, cleverly titled <a href="https://www.dicebreaker.com/games/thirsty-sword-lesbians/news/advanced-lovers-and-lesbians-ks">Advanced Lovers &amp; Lesbians</a>, expanded the already sizeable playbooks and scenario options for groups to use in their decidedly queer tabletop RPG campaigns.
</p>
<figure><figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/l1tOq6qLzQU?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/l1tOq6qLzQU?autoplay=0">
</iframe></figure><figcaption><em>The Dicebreaker Crew rolled their own Thirsty Sword Lesbians in a livestreamed adventure to raise funds for Mermaids.</em></figcaption></figure>
<p>
The silver winner in the Best Game category was Magpie&rsquo;s Root: the RPG, which Magpie Games adapted from the extremely popular asymmetric board game from Cole Wehrle and Patrick Leder&rsquo;s design studio. Root: the RPG&rsquo;s Travellers and Companion book also picked up a silver ENnie for best supplement, ultimately losing out to Call of Cthulhu&rsquo;s Cults of Cthulhu, which details five fervent organisations for groups to encounter in Chaosium&rsquo;s tabletop RPG that <a href="dicebreaker.com/games/call-of-cthulhu-rpg/news/call-of-cthulhu-dnd-japan-rpg">beats out Dungeons &amp; Dragons in popularity contests, at least in Japan</a>.
</p>
<p>
Speaking of Call of Cthulhu, its Classic Prop Set took home silver in the Product of the Year category. Created by the H.P. Lovecraft Historical Society, the set contains 124 props designed to be used in LARPs, tabletop games and other play that draws upon the cosmic horror genre, including broadsheets (a precursor to modern newspapers), maps, diaries and letters and legal documents. 
</p>
<p>
The art categories have become a more varied and contentious race since <a href="https://www.dicebreaker.com/topics/ennie-awards/news/ennie-awards-2020-winners">M&ouml;rk Borg cleaned house</a> a few years ago. Possum Creek Game&rsquo;s <a href="https://www.dicebreaker.com/games/wanderhome/news/wanderhome-rpg-kickstarter-campaign">Wanderhome</a> managed to claim gold in Best Cover Art - Silver went to Uncaged Goddesses - and a silver in Interior Art, losing to <a href="https://www.dicebreaker.com/games/the-one-ring-the-lord-of-the-rings-roleplaying-game-2e/news/one-ring-roleplaying-game-solo-mode">The One Ring 2E</a>. The game&rsquo;s pastoral, post-war fantasy setting and focus on interpersonal play did earn it a win in Best Family Game, as well. 
</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Can't make it to Gen Con? Watch the ENNIES via our YouTube Channel. Follow here: <a href="https://t.co/DoLZvFSIeO">https://t.co/DoLZvFSIeO</a></p>&mdash; ENNIE Awards (@ENnies) <a href="https://twitter.com/ENnies/status/1555267376484057088?ref_src=twsrc%5Etfw">August 4, 2022</a></blockquote> <script async charset="utf-8" data-src="https://platform.twitter.com/widgets.js"></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
<p>
Other wins deserving a mention include Best Writing going to <a href="https://www.dicebreaker.com/games/dune-adventures-in-the-imperium/review/dune-rpg-review-adventures-in-the-imperium">Dune: Adventures in the Imperium</a> from Modiphius and Best Rules going to indie solo journaling game <a href="https://www.dicebreaker.com/games/colostle/news/colostle-solo-rpg-kickstarter">Colostle</a>. The Tal Dorei Campaign Setting Reborn, Critical Role&rsquo;s core world sourcebook, beat out <a href="https://www.dicebreaker.com/games/jiangshi-blood-in-the-banquet-hall/news/jiangshi-blood-banquet-hall-rpg">Jiangshi: Blood in the Banquet Halls</a> for best setting, though the concept of an immigrant family running a restaurant by day and hunting traditional demons by night won it critical acclaim among fans and players. 
</p>
<p>
All of the 2022 ENnie Awards winners can be viewed on <a href="https://ennie-awards.com/">the organisation&rsquo;s website</a>, and a recorded version of the awards show is <a href="https://www.youtube.com/watch?v=CMtwgU8pJI0">now on Youtube</a>. These winners were chosen by a public vote on a shortlist selected by a panel of judges. The ENnies have been running for more than 20 years and are widely considered one of the biggest honours in the tabletop RPG space.

</p>

        </div>





  </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
  

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/awards">Awards</a>
        </li>
        <li>
          <a href="/series/call-of-cthulhu">Call of Cthulhu</a>
        </li>
        <li>
          <a href="/series/colostle">Colostle</a>
        </li>
        <li>
          <a href="/series/dungeons-and-dragons">Dungeons &amp; Dragons</a>
        </li>
        <li>
          <a href="/topics/ennie-awards">ENnie Awards</a>
        </li>
        <li>
          <a href="/companies/evil-hat-productions">Evil Hat Productions</a>
        </li>
        <li>
          <a href="/events/gen-con-2022">Gen Con 2022</a>
        </li>
        <li>
          <a href="/series/haunted-west">Haunted West, a Historical Weird West RPG</a>
        </li>
        <li>
          <a href="/series/jiangshi-blood-in-the-banquet-hall">Jiangshi: Blood in the Banquet Hall</a>
        </li>
        <li>
          <a href="/categories/roleplaying-game">Roleplaying Game</a>
        </li>
        <li>
          <a href="/series/root-the-roleplaying-game">Root: The Roleplaying Game</a>
        </li>
        <li>
          <a href="/series/thirsty-sword-lesbians">Thirsty Sword Lesbians</a>
        </li>
        <li>
          <a href="/series/wanderhome">Wanderhome</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/chase-carter"
      class="link_overlay"
      title="Chase Carter"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg"
    srcset="https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/70x70/quality/60/1589966880.jpg 1x, https://assets.dicebreaker.com/1589966880.jpg/BROK/thumbnail/140x140/quality/60/1589966880.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/chase-carter">Chase Carter</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.
        </p>
  </div>
</article>  </div>

  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/84wd4n',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>

</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/series/the-one-ring-rpg/news/the-one-ring-dungeons-and-dragons-adaptation-announcement" class="link_overlay" title="The One Ring is the next tabletop RPG to get the D&amp;D 5E adaptation treatment" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/the-one-ring-2e-rpg-wip-artwork-closeup.png/BROK/thumbnail/283x159/format/jpg/quality/80/the-one-ring-2e-rpg-wip-artwork-closeup.png"
    srcset="https://assets.dicebreaker.com/the-one-ring-2e-rpg-wip-artwork-closeup.png/BROK/thumbnail/283x159/format/jpg/quality/80/the-one-ring-2e-rpg-wip-artwork-closeup.png 1x, https://assets.dicebreaker.com/the-one-ring-2e-rpg-wip-artwork-closeup.png/BROK/thumbnail/566x318/format/jpg/quality/80/the-one-ring-2e-rpg-wip-artwork-closeup.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for The One Ring is the next tabletop RPG to get the D&amp;D 5E adaptation treatment"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/series/the-one-ring-rpg/news/the-one-ring-dungeons-and-dragons-adaptation-announcement" >

                  The One Ring is the next tabletop RPG to get the D&amp;D 5E adaptation treatment

</a>          </p>

            <p class="strapline">Taking D&amp;D back to its Tolkeinesque roots.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/fight-the-blight/news/fight-the-blight-party-game-blaine-simple" class="link_overlay" title="D&amp;D YouTuber Blaine Simple has made a Munchkin-like party game (Sponsored)" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/fight-the-blight-board-game-contents.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/fight-the-blight-board-game-contents.jpeg"
    srcset="https://assets.dicebreaker.com/fight-the-blight-board-game-contents.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/fight-the-blight-board-game-contents.jpeg 1x, https://assets.dicebreaker.com/fight-the-blight-board-game-contents.jpeg/BROK/thumbnail/566x318/format/jpg/quality/80/fight-the-blight-board-game-contents.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for D&amp;D YouTuber Blaine Simple has made a Munchkin-like party game (Sponsored)"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/fight-the-blight/news/fight-the-blight-party-game-blaine-simple" >

                  D&amp;D YouTuber Blaine Simple has made a Munchkin-like party game (Sponsored)

</a>          </p>

            <p class="strapline">Fight the Blight with Blaine Simple, JoCat, Crit Crab, Dingo Doodles and Davvy Chappy.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/heroscape-age-of-annihilation/news/heroscape-age-of-annihilation-miniatures-announcement" class="link_overlay" title="Hex-based miniatures battler Heroscape just rose from the grave after nearly 12 years" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/heroscape-age-of-annihilation-teaser-art-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/heroscape-age-of-annihilation-teaser-art-header.png"
    srcset="https://assets.dicebreaker.com/heroscape-age-of-annihilation-teaser-art-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/heroscape-age-of-annihilation-teaser-art-header.png 1x, https://assets.dicebreaker.com/heroscape-age-of-annihilation-teaser-art-header.png/BROK/thumbnail/566x318/format/jpg/quality/80/heroscape-age-of-annihilation-teaser-art-header.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A shot from the teaser trailer for Heroscape: Age of Annihilation, the revitalised version of the miniatures battler originally produced in the late 2000s."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/heroscape-age-of-annihilation/news/heroscape-age-of-annihilation-miniatures-announcement" >

                  Hex-based miniatures battler Heroscape just rose from the grave after nearly 12 years

</a>          </p>

            <p class="strapline">13-year-old me is screaming with excitement.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/the-yawning-portal/news/the-yawning-portal-dungeons-and-dragons-board-game-announcement" class="link_overlay" title="D&amp;D’s The Yawning Portal inn becomes the setting of a Diner Dash-esque board game" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dungeons-and-dragons-yawning-portal-board-game-header-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/dungeons-and-dragons-yawning-portal-board-game-header-art.png"
    srcset="https://assets.dicebreaker.com/dungeons-and-dragons-yawning-portal-board-game-header-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/dungeons-and-dragons-yawning-portal-board-game-header-art.png 1x, https://assets.dicebreaker.com/dungeons-and-dragons-yawning-portal-board-game-header-art.png/BROK/thumbnail/566x318/format/jpg/quality/80/dungeons-and-dragons-yawning-portal-board-game-header-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Box art from The Yawning Portal, a D&amp;D board game. Dozens of fantasy adventurers crowd around a table full of heaping dishes, some holding steins of beer, others hungrily brandishing cutlery."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/the-yawning-portal/news/the-yawning-portal-dungeons-and-dragons-board-game-announcement" >

                  D&amp;D’s The Yawning Portal inn becomes the setting of a Diner Dash-esque board game

</a>          </p>

            <p class="strapline">Opens its doors to adventurers in early 2023.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/series/the-one-ring-rpg/news/the-one-ring-dungeons-and-dragons-adaptation-announcement" class="link_overlay" title="The One Ring is the next tabletop RPG to get the D&amp;D 5E adaptation treatment" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/the-one-ring-2e-rpg-wip-artwork-closeup.png/BROK/thumbnail/283x159/format/jpg/quality/80/the-one-ring-2e-rpg-wip-artwork-closeup.png"
    srcset="https://assets.dicebreaker.com/the-one-ring-2e-rpg-wip-artwork-closeup.png/BROK/thumbnail/283x159/format/jpg/quality/80/the-one-ring-2e-rpg-wip-artwork-closeup.png 1x, https://assets.dicebreaker.com/the-one-ring-2e-rpg-wip-artwork-closeup.png/BROK/thumbnail/566x318/format/jpg/quality/80/the-one-ring-2e-rpg-wip-artwork-closeup.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for The One Ring is the next tabletop RPG to get the D&amp;D 5E adaptation treatment"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/series/the-one-ring-rpg/news/the-one-ring-dungeons-and-dragons-adaptation-announcement" >

                  The One Ring is the next tabletop RPG to get the D&amp;D 5E adaptation treatment

</a>          </p>

            <p class="strapline">Taking D&amp;D back to its Tolkeinesque roots.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/fight-the-blight/news/fight-the-blight-party-game-blaine-simple" class="link_overlay" title="D&amp;D YouTuber Blaine Simple has made a Munchkin-like party game (Sponsored)" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/fight-the-blight-board-game-contents.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/fight-the-blight-board-game-contents.jpeg"
    srcset="https://assets.dicebreaker.com/fight-the-blight-board-game-contents.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/fight-the-blight-board-game-contents.jpeg 1x, https://assets.dicebreaker.com/fight-the-blight-board-game-contents.jpeg/BROK/thumbnail/566x318/format/jpg/quality/80/fight-the-blight-board-game-contents.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for D&amp;D YouTuber Blaine Simple has made a Munchkin-like party game (Sponsored)"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/fight-the-blight/news/fight-the-blight-party-game-blaine-simple" >

                  D&amp;D YouTuber Blaine Simple has made a Munchkin-like party game (Sponsored)

</a>          </p>

            <p class="strapline">Fight the Blight with Blaine Simple, JoCat, Crit Crab, Dingo Doodles and Davvy Chappy.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="opinion"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/spirit-island/opinion/spirit-island-outstanding-co-op-game-genuine-good" class="link_overlay" title="Spirit Island is an outstanding co-op game because it’s about doing genuine good" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/spirit-island-board-game-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/spirit-island-board-game-art.png"
    srcset="https://assets.dicebreaker.com/spirit-island-board-game-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/spirit-island-board-game-art.png 1x, https://assets.dicebreaker.com/spirit-island-board-game-art.png/BROK/thumbnail/566x318/format/jpg/quality/80/spirit-island-board-game-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Spirit Island board game artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/spirit-island/opinion/spirit-island-outstanding-co-op-game-genuine-good" >

                  Spirit Island is an outstanding co-op game because it’s about doing genuine good

</a>          </p>

            <p class="strapline">Taking lessons from the tabletop.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="video"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/events/gen-con-2022/video/gen-con-2022-board-games-roundup" class="link_overlay" title="What were the best board games at Gen Con 2022? Everything we saw and played at the US tabletop convention" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/gen-con-2022-board-games.png/BROK/thumbnail/283x159/format/jpg/quality/80/gen-con-2022-board-games.png"
    srcset="https://assets.dicebreaker.com/gen-con-2022-board-games.png/BROK/thumbnail/283x159/format/jpg/quality/80/gen-con-2022-board-games.png 1x, https://assets.dicebreaker.com/gen-con-2022-board-games.png/BROK/thumbnail/566x318/format/jpg/quality/80/gen-con-2022-board-games.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What were the best board games at Gen Con 2022? Everything we saw and played at the US tabletop convention"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/events/gen-con-2022/video/gen-con-2022-board-games-roundup" >

                  What were the best board games at Gen Con 2022? Everything we saw and played at the US tabletop convention

</a>          </p>

            <p class="strapline">From epic roll-and-writes to tactical photography.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>




  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
        <img
          src="https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png"
          alt="Dicebreaker logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.dicebreaker.com/0422_dicebreaker-merch.png"
        alt="Dicebreaker Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
  <p class="tagline">Board games. For everyone.</p>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/08"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>