<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>The original Orb Ponderer talks sourcing memes from an old Lord of the Rings RPG | Dicebreaker</title>

  <meta property="og:description" content="The person behind the &#34;pondering my orb&#34; meme talks sourcing fantasy art, childhood libraries and cool wizards.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="The original Orb Ponderer talks sourcing memes from an old Lord of the Rings RPG">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/topics/memes/interview/pondering-my-orb-meme-interview">
  <meta property="og:image" content="https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/thumbnail/1600x900/format/jpg/quality/80/pondering-my-orb-header-art.png">
  <meta property="article:published_time" content="2021-12-03T17:41:40.307893+00:00">
  <meta property="article:tag" content="Roleplaying Game">
  <meta property="article:tag" content="Lord of the Rings">
  <meta property="article:tag" content="Twitter">
  <meta property="article:tag" content="memes">
  <meta property="article:tag" content="Middle-Earth Role Playing">

  <meta name="description" content="The person behind the &#34;pondering my orb&#34; meme talks sourcing fantasy art, childhood libraries and cool wizards.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="The person behind the &#34;pondering my orb&#34; meme talks sourcing fantasy art, childhood libraries and cool wizards.">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/thumbnail/1600x800/format/jpg/quality/80/pondering-my-orb-header-art.png">
  <meta name="twitter:title" content="The original Orb Ponderer talks sourcing memes from an old Lord of the Rings RPG">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/favicon-16x16.png">
<link rel="manifest" href="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/site.webmanifest">
<link rel="mask-icon" href="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/f37aa965ed9c3f719bd6a3635c1b9514/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/topics/memes/interview/pondering-my-orb-meme-interview",
    "mainEntityOfPage": "https://www.dicebreaker.com/topics/memes/interview/pondering-my-orb-meme-interview",
    "headline": "The original Orb Ponderer talks sourcing memes from an old Lord of the Rings RPG",
    "inLanguage": "en",
    "articleSection": "Interview",
    "description": "The person behind the \"pondering my orb\" meme talks sourcing fantasy art, childhood libraries and cool wizards.",
    "datePublished": "2021-12-03T17:41:40.307893+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/thumbnail/1200x1200/quality/100/pondering-my-orb-header-art.png",
        "https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/thumbnail/1200x900/quality/100/pondering-my-orb-header-art.png",
        "https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/thumbnail/1600x900/quality/100/pondering-my-orb-header-art.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Chase Carter",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/chase-carter.jpg",
        "description": "Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.",
        "url": [
            "https://www.dicebreaker.com/authors/chase-carter",
            "https://twitter.com/chasewrites"
        ]
    },
    "keywords": [
        "Roleplaying Game",
        "Lord of the Rings",
        "Twitter",
        "memes",
        "Middle-Earth Role Playing"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Interviews",
            "item": "https://www.dicebreaker.com/archive/interview"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "interview",
    "dimension2": "roleplaying-game,lord-of-the-rings,twitter,memes,middle-earth-role-playing",
    "dimension3": "Chase Carter",
    "dimension7": "2021-12-03"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/f37aa965ed9c3f719bd6a3635c1b9514/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/f37aa965ed9c3f719bd6a3635c1b9514/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "memes",
        "feature",
        "lord-of-the-rings",
        "middle-earth-role-playing",
        "roleplaying-game",
        "twitter"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
            articleType: 'feature',
            inlineInto: '',
            insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '',
              apesterDesktop: '',
            mobileInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);

      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'dicebreaker',
        player_id: 'dicebreaker',
        autoplay_id: 'dicebreaker_autoplay',
        article_type: 'feature',
        device: 'hd',
        sticky_mobile_id: '',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/f37aa965ed9c3f719bd6a3635c1b9514/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/nqg7g',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
<script>
  function stripBBWStyling(el) {
    function waitForElement() {
      return new Promise((resolve) => {
        if (checkChildren(el?.parentElement?.children)) {
          return resolve();
        }

        const observer = new MutationObserver((mutations) => {
          if (checkChildren(el?.parentElement?.children)) {
            resolve();
            observer.disconnect();
          }
        });

        observer.observe(top.document.body, {
          childList: true,
          subtree: true,
        });
      });
    }

    function checkChildren (children) {
      for (let i = 0; i < children?.length; i++) {
        if (children[i].classList.contains("bb_iawr")) return true
      }
    }

    waitForElement().then(() => {
      el.nextSibling.style.cssText = "position: absolute; top: 0; height: 100%; width: 100%; margin: 0;";
    });
  }
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/topics/memes/interview/pondering-my-orb-meme-interview">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.dicebreaker.com/amp/topics/memes/interview/pondering-my-orb-meme-interview">

  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Expensive Pokémon cards
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/topics/memes/interview/pondering-my-orb-meme-interview" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="interview"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/interview"
                      data-active="false"
                      
                    >
                        Interviews
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    The original Orb Ponderer talks sourcing memes from an old Lord of the Rings&nbsp;RPG
</h1>


        <span class="strapline">Having a crystal ball.</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg"
    srcset="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg 1x, https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/140x140/quality/60/chase-carter.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="interview">
                Interview
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/chase-carter">Chase Carter</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-12-03 17:41:40.307893+00:00">
            3 Dec, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/pondering-my-orb-header-art.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/resize/844%3E/format/jpg/quality/80/pondering-my-orb-header-art.png"
    srcset="https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/resize/844%3E/format/jpg/quality/80/pondering-my-orb-header-art.png 1x, https://assets.dicebreaker.com/pondering-my-orb-header-art.png/BROK/resize/1688%3E/format/jpg/quality/80/pondering-my-orb-header-art.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">
          <div class="article_body_content">
          <p>Twitter user thatsgoodweb <a href="https://twitter.com/thatsgoodweb/status/1449178458286919681">posted an image on October 15th</a> of a wizard in repose, his flowing beard and voluminous robe framing a face full of wrinkles staring intently at a glowing blue sphere upon a table carved with dragons and runes. The accompanying text simply read, &ldquo;pondering my orb&rdquo;. </p>
<p>That post quickly went viral - it currently sits at nearly 3,800 retweets and over 23,000 likes - and predictably spawned a cavalcade of memes, riffs and photoshops. As <a href="https://comicbook.com/gaming/news/pondering-orb-meme-lord-of-the-rings-ttrpg/">Comicbook.com reported</a>, the extremely pulp fantasy image came from the cover of Valar &amp; Maiar: The Immortal Powers, a supplement to the second edition to the Middle-Earth Role Playing game published in 1993. It depicts Saruman studying his palantir and (spoilers?) likely communicating with his dark master, Sauron, or spying on Gandalf the Grey. </p>
<p>Iron Crown Enterprises first introduced the RPG in 1982 and maintained it until the license was revoked in 1999, perhaps preempting the success of Peter Jackson&rsquo;s first film adaptation released nearly two years later. But how did this unlikely illustration from a decades-old - and now out of print for over twenty years - roleplaying game end up sparking the latest viral trend? Dicebreaker talked with thatsgoodweb to ponder the origin of the orb and how virality is treating him.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/wlAcbHK0VQE" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/wlAcbHK0VQE">
</iframe></figure>
<p><strong>So, where did you find the image used in the viral orb pondering tweet?</strong></p>
<p><strong>Thatsgoodweb:</strong> I found that one on Pinterest, one of a few places I find images to post. I saved the image then ran it through reverse image to find a high-res version.</p>
<p><strong>Do you remember any of the details on the post? Did it have a title or reference to where the image itself came from?</strong></p>
<p>My version was cropped from the cover for Valar and Maiar, a roleplaying handbook. The artist is Angus McBride. It was first used in 1988 for A Spy in Isengard, another role playing handbook, I believe.</p>
<p><strong>Are you at all familiar with the old Middle-Earth Role Playing game? I have an inkling you might be if this popped up on your Pinterest search.</strong></p>
<p>I wouldn&rsquo;t say I&rsquo;m too familiar with the actual gameplay. The art for all of those are fantastic though, I&rsquo;m a huge fan of the early RPG and just fantasy art in general. I was raised in a religious home so D&amp;D , roleplaying, fantasy, magic - all that stuff was a no no lol. That was relaxed later, so I dug in. Always been fascinated with it, though.</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en">pondering my orb <a href="https://t.co/obTvTOi7vo">pic.twitter.com/obTvTOi7vo</a></p>&mdash; &Dopf;&eopf;&eopf;&popf; &Topf;&hopf;&oopf;&topf; (@thatsgoodweb) <a href="https://twitter.com/thatsgoodweb/status/1449178458286919681?ref_src=twsrc%5Etfw">October 16, 2021</a></blockquote> <script async charset="utf-8" data-src="https://platform.twitter.com/widgets.js"></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
<p><strong>Oh, that's interesting. Your parents bit down hard on the Satanic Panic stuff. Do you regularly search for fantasy art? I noticed a lot of your posts pull stuff from old pulp genre novel covers and weird, goofy art like that.</strong></p>
<p>Yeah, I&rsquo;m always checking various places. Fantasy stuff always jumps out to me. Always a fan of anything over the top, strange, or surreal. RPG, old VHS covers, novels and such are full of great surrealist and fantastical imagery that always hits the spot.</p>
<p><strong>What about Saruman pondering his orb struck you? Why did you pull that one out for a post?</strong></p>
<p>Just one of those things, it just struck me as a cool image. The phrase &ldquo;pondering my orb&rdquo; just kinda popped in there. It was one of those impulsive things I didn&rsquo;t think about. Had no idea it would catch on!</p>
<p><strong>It's a bit trite to ask, but how did you feel as "pondering my orb" took off and began its viral climb?</strong></p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/pondering-my-orb-source-image.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/pondering-my-orb-source-image.png" target="_blank">
<img alt class="content_image" height="526" loading="lazy" src="https://assets.dicebreaker.com/pondering-my-orb-source-image.png/BROK/resize/660%3E/format/jpg/quality/80/pondering-my-orb-source-image.png" srcset="https://assets.dicebreaker.com/pondering-my-orb-source-image.png/BROK/resize/660%3E/format/jpg/quality/80/pondering-my-orb-source-image.png 1x, https://assets.dicebreaker.com/pondering-my-orb-source-image.png/BROK/resize/1320%3E/format/jpg/quality/80/pondering-my-orb-source-image.png 2x" width="370"></a>
<figcaption>The original source image, which shows the cover of Valar &amp; Maiar: The Immortal Powers with illustration by Angus McBride. </figcaption>
</figure>
<p>It was fun. I&rsquo;ve really enjoyed seeing people putting their spin on it. You really never know what will take off, so I&rsquo;m just enjoying it while it&rsquo;s hot. It was pretty wild when I saw it start to cross platforms into the other social media sites, for sure.</p>
<p><strong>Do you play or follow RPG stuff, whether that's a casual D&amp;D game or diving way deep into esoteric titles, such as Middle-Earth Role Playing?</strong></p>
<p>I actually didn&rsquo;t play my first real legit D&amp;D tabletop game till right before covid began. I&rsquo;d played RPG video games as a teen onward, but never the real deal. Some friends and I played irl and then Covid happened and we moved our campaign online. Even then, it was very fun. I haven&rsquo;t played in a few months but hopefully soon!</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/lunU0u_uaiQ" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/lunU0u_uaiQ">
</iframe></figure>
<p><strong>You mentioned being a huge fan of the early RPG - I'm assuming you meant Middle Earth Role Playing. Have you just read through the books?</strong></p>
<p>It&rsquo;s been a long time, but I definitely remember being a kid and going to the library and getting anything LotR I could get my hands on. Those went under the radar because they weren&rsquo;t technically D&amp;D and just looked like another novel. I also really gravitate towards the 70&rsquo;s-80&rsquo;s era in terms of art. I just love the color and style of those earlier years a lot.</p>
<p><strong>So finding that image was almost like a homecoming for you and the orb - a reunion.</strong></p>
<p>You could definitely say that, considering the year there&rsquo;s a good chance I stumbled on that book from &lsquo;88 as a kid!</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/pondering-the-orb-escher.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/pondering-the-orb-escher.png" target="_blank">
<img alt class="content_image" height="794" loading="lazy" src="https://assets.dicebreaker.com/pondering-the-orb-escher.png/BROK/resize/660%3E/format/jpg/quality/80/pondering-the-orb-escher.png" srcset="https://assets.dicebreaker.com/pondering-the-orb-escher.png/BROK/resize/660%3E/format/jpg/quality/80/pondering-the-orb-escher.png 1x, https://assets.dicebreaker.com/pondering-the-orb-escher.png/BROK/resize/1320%3E/format/jpg/quality/80/pondering-the-orb-escher.png 2x" width="660"></a>
<figcaption>Saruman pondering his orb, a la M. C. Escher's Hand with Reflecting Sphere.</figcaption>
</figure>
<p><strong>Any interest in seeing how the RPG actually plays? Convince your D&amp;D group to learn a decades-old system so you have an excuse to appreciate some weird fantasy art?</strong></p>
<p>If I can get them together, for sure! Our DM had a whole shelf of books, so he just might have some LotR ones, too.</p>
<p><strong>How does it feel to have a little piece of your childhood resurface in this specific way and then bring the internet some joy?</strong></p>
<p>I do hope people might get into tabletop RPGs! I think a lot of people don&rsquo;t realize how fun it can be. If the meme doesn&rsquo;t do it, everyone should watch Harmonquest - one of my fave pieces of RPG media. It shows just how silly and fun you can be with it.</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/pondering-the-orb-girl-pearl-earring.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/pondering-the-orb-girl-pearl-earring.png" target="_blank">
<img alt class="content_image" height="782" loading="lazy" src="https://assets.dicebreaker.com/pondering-the-orb-girl-pearl-earring.png/BROK/resize/660%3E/format/jpg/quality/80/pondering-the-orb-girl-pearl-earring.png" srcset="https://assets.dicebreaker.com/pondering-the-orb-girl-pearl-earring.png/BROK/resize/660%3E/format/jpg/quality/80/pondering-the-orb-girl-pearl-earring.png 1x, https://assets.dicebreaker.com/pondering-the-orb-girl-pearl-earring.png/BROK/resize/1320%3E/format/jpg/quality/80/pondering-the-orb-girl-pearl-earring.png 2x" width="660"></a>
<figcaption>Wizard with a Orb Earring, riffing on Johannes Vermeer's Girl with a Pearl Earring. Image: <a href="https://twitter.com/xavierck3d/status/1465549919242964992?s=20">Twitter</a></figcaption>
</figure>
<p><strong>What's your favourite rendition of the orb meme?</strong></p>
<p>It&rsquo;s hard to pick a favourite, but I&rsquo;m really enjoying people inserting it into classical paintings and such. I&rsquo;m honestly blown away at how well some of them are done!</p>
<p><strong>Anything else you want to add about this, yourself, or this silly, wonderful meme?</strong></p>
<p>Only thing I would add is make sure you play some D&amp;D and buy some cool art from people making it on [Twitter]. Lots of very cool artists and meme makers out there.</p>
        </div>




    </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/universes/lord-of-the-rings">Lord of the Rings</a>
        </li>
        <li>
          <a href="/topics/memes">memes</a>
        </li>
        <li>
          <a href="/series/middle-earth-role-playing">Middle-Earth Role Playing</a>
        </li>
        <li>
          <a href="/categories/roleplaying-game">Roleplaying Game</a>
        </li>
        <li>
          <a href="/topics/twitter">Twitter</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/chase-carter"
      class="link_overlay"
      title="Chase Carter"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg"
    srcset="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg 1x, https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/140x140/quality/60/chase-carter.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/chase-carter">Chase Carter</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More Interviews</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="interview"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/interview/amanda-hamon-dnd-strixhaven" class="link_overlay" title="How Sabrina, Pitch Perfect and ’90s romcoms inspired D&amp;D’s Strixhaven book - lead designer Amanda Hamon" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/amanda-hamon-headshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/amanda-hamon-headshot.png"
    srcset="https://assets.dicebreaker.com/amanda-hamon-headshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/amanda-hamon-headshot.png 1x, https://assets.dicebreaker.com/amanda-hamon-headshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/amanda-hamon-headshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Amanda Hamon headshot"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/interview/amanda-hamon-dnd-strixhaven" >

                  How Sabrina, Pitch Perfect and ’90s romcoms inspired D&amp;D’s Strixhaven book - lead designer Amanda Hamon

</a>          </p>

            <p class="strapline">And explains how classes work in the Magic: The Gathering inspired book.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="interview"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/cowboy-bebop-the-roleplaying-game/interview/cowboy-bebop-rpg-lead-designer-interview-essen-spiel-2021" class="link_overlay" title="Cowboy Bebop RPG lead designer on the anime adaptation’s ‘jazzy’ gameplay and satisfying cynical fans" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/cowboy-bebop-rpg-artwork-high-res.png/BROK/thumbnail/283x159/format/jpg/quality/80/cowboy-bebop-rpg-artwork-high-res.png"
    srcset="https://assets.dicebreaker.com/cowboy-bebop-rpg-artwork-high-res.png/BROK/thumbnail/283x159/format/jpg/quality/80/cowboy-bebop-rpg-artwork-high-res.png 1x, https://assets.dicebreaker.com/cowboy-bebop-rpg-artwork-high-res.png/BROK/thumbnail/566x318/format/jpg/quality/80/cowboy-bebop-rpg-artwork-high-res.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Cowboy Bebop RPG lead designer on the anime adaptation’s ‘jazzy’ gameplay and satisfying cynical fans"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/cowboy-bebop-the-roleplaying-game/interview/cowboy-bebop-rpg-lead-designer-interview-essen-spiel-2021" >

                  Cowboy Bebop RPG lead designer on the anime adaptation’s ‘jazzy’ gameplay and satisfying cynical fans

</a>          </p>

            <p class="strapline">“Haters gonna hate and we accept that.”</p>
    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.dicebreaker.com/games/cowboy-bebop-the-roleplaying-game/interview/cowboy-bebop-rpg-lead-designer-interview-essen-spiel-2021#comments">
    1
      </a>
  </p>

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="interview"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/artisans-of-the-splendent-vale/interview/artisans-of-splendent-vale-nikki-valens-interview" class="link_overlay" title="‘It was important that the characters feel like real people’: Nikki Valens on representation and storytelling in Artisans of Splendent Vale" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/artisans-of-splendent-vale-board-game-gameplay-kickstarter.png/BROK/thumbnail/283x159/format/jpg/quality/80/artisans-of-splendent-vale-board-game-gameplay-kickstarter.png"
    srcset="https://assets.dicebreaker.com/artisans-of-splendent-vale-board-game-gameplay-kickstarter.png/BROK/thumbnail/283x159/format/jpg/quality/80/artisans-of-splendent-vale-board-game-gameplay-kickstarter.png 1x, https://assets.dicebreaker.com/artisans-of-splendent-vale-board-game-gameplay-kickstarter.png/BROK/thumbnail/566x318/format/jpg/quality/80/artisans-of-splendent-vale-board-game-gameplay-kickstarter.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for ‘It was important that the characters feel like real people’: Nikki Valens on representation and storytelling in Artisans of Splendent Vale"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/artisans-of-the-splendent-vale/interview/artisans-of-splendent-vale-nikki-valens-interview" >

                  ‘It was important that the characters feel like real people’: Nikki Valens on representation and storytelling in Artisans of Splendent Vale

</a>          </p>

            <p class="strapline">“We hope players will be able to see themselves in each of the characters in one way or another.”</p>
    </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="interview"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/die-rpg/interview/die-rpg-interview-gillen-howitt-hans" class="link_overlay" title="“Why do we play games?”: DIE’s creators and Grant Howitt discuss adapting the comic into a tabletop RPG" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/die-rpg-cover-burning-eyes-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/die-rpg-cover-burning-eyes-header.png"
    srcset="https://assets.dicebreaker.com/die-rpg-cover-burning-eyes-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/die-rpg-cover-burning-eyes-header.png 1x, https://assets.dicebreaker.com/die-rpg-cover-burning-eyes-header.png/BROK/thumbnail/566x318/format/jpg/quality/80/die-rpg-cover-burning-eyes-header.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for “Why do we play games?”: DIE’s creators and Grant Howitt discuss adapting the comic into a tabletop RPG"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/die-rpg/interview/die-rpg-interview-gillen-howitt-hans" >

                  “Why do we play games?”: DIE’s creators and Grant Howitt discuss adapting the comic into a tabletop RPG

</a>          </p>

            <p class="strapline">The tabletop team-up have planned more than a simple almanac for Gillen and Han’s twisted polyhedral world.</p>
    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.dicebreaker.com/games/die-rpg/interview/die-rpg-interview-gillen-howitt-hans#comments">
    2
      </a>
  </p>

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/magic-the-gathering-arena-alchemy-announcement" class="link_overlay" title="MTG Arena&#39;s digital-only Alchemy format brews up balances and frustration" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/magic-the-gathering-arena-alchemy-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-arena-alchemy-art.png"
    srcset="https://assets.dicebreaker.com/magic-the-gathering-arena-alchemy-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-arena-alchemy-art.png 1x, https://assets.dicebreaker.com/magic-the-gathering-arena-alchemy-art.png/BROK/thumbnail/566x318/format/jpg/quality/80/magic-the-gathering-arena-alchemy-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for MTG Arena&#39;s digital-only Alchemy format brews up balances and frustration"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/magic-the-gathering-arena-alchemy-announcement" >

                  MTG Arena&#39;s digital-only Alchemy format brews up balances and frustration

</a>          </p>

            <p class="strapline">The addition of a third major Arena format might introduce more issues than it addresses.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/news/yu-gi-oh-tcg-brothers-legend" class="link_overlay" title="Yu-Gi-Oh! TCG Brothers of Legend booster set features cards from the animated series" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/kuriboh-brothers-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/kuriboh-brothers-screenshot.png"
    srcset="https://assets.dicebreaker.com/kuriboh-brothers-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/kuriboh-brothers-screenshot.png 1x, https://assets.dicebreaker.com/kuriboh-brothers-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/kuriboh-brothers-screenshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Yu-Gi-Oh! Kuriboh Brothers screenshot"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/news/yu-gi-oh-tcg-brothers-legend" >

                  Yu-Gi-Oh! TCG Brothers of Legend booster set features cards from the animated series

</a>          </p>

            <p class="strapline">Including the famous Kuriboh Brothers.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/the-goblings-ks" class="link_overlay" title="The Goblings is an adorable RPG adventure for D&amp;D 5E" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/the-goblings-rpg-artwork-2.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/the-goblings-rpg-artwork-2.jpg"
    srcset="https://assets.dicebreaker.com/the-goblings-rpg-artwork-2.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/the-goblings-rpg-artwork-2.jpg 1x, https://assets.dicebreaker.com/the-goblings-rpg-artwork-2.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/the-goblings-rpg-artwork-2.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The Goblings RPG artwork 2"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/the-goblings-ks" >

                  The Goblings is an adorable RPG adventure for D&amp;D 5E

</a>          </p>

            <p class="strapline">Brains and spawn.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/marvel-champions-the-card-game/news/marvel-champions-tcg-sinister-motives-details" class="link_overlay" title="Spider-Man: Into the Spider-Verse characters featured in new expansion for Marvel Champions" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/sinister-motives-expansion-playable-characters.png/BROK/thumbnail/283x159/format/jpg/quality/80/sinister-motives-expansion-playable-characters.png"
    srcset="https://assets.dicebreaker.com/sinister-motives-expansion-playable-characters.png/BROK/thumbnail/283x159/format/jpg/quality/80/sinister-motives-expansion-playable-characters.png 1x, https://assets.dicebreaker.com/sinister-motives-expansion-playable-characters.png/BROK/thumbnail/566x318/format/jpg/quality/80/sinister-motives-expansion-playable-characters.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Sinister Motives playable characters"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/marvel-champions-the-card-game/news/marvel-champions-tcg-sinister-motives-details" >

                  Spider-Man: Into the Spider-Verse characters featured in new expansion for Marvel Champions

</a>          </p>

            <p class="strapline">Alongside Venom, Mysterio and other iconic villains.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
      <img
        src="/static/f37aa965ed9c3f719bd6a3635c1b9514/img/dicebreaker-logo.svg"
        alt="Dicebreaker logo"
        width="184"
        height="25"
        loading="lazy"
      />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/f37aa965ed9c3f719bd6a3635c1b9514/img/dicebreaker-shirt.png"
        alt="Dicebreaker Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2021 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2021/12"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>