<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>11 hidden board game Easter Eggs you might’ve missed | Dicebreaker</title>



    <meta name="description" content="Discover in-jokes, pop-culture references and tributes to other tabletop titles a-plenty in your favourite board games.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="11 hidden board game Easter Eggs you might’ve missed">
    <meta property="og:description" content="Discover in-jokes, pop-culture references and tributes to other tabletop titles a-plenty in your favourite board games.">
    <meta property="og:image" content="https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/1920%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg">
    <meta property="og:url" content="https://www.dicebreaker.com/categories/board-game/best-games/board-game-easter-eggs">
  <meta property="og:site_name" content="Dicebreaker">
      <meta property="article:published_time" content="2021-07-07T11:56:37.040169+00:00">
      <meta property="article:tag" content="The Captain is Dead">
      <meta property="article:tag" content="The Captain is Dead">
      <meta property="article:tag" content="Scythe">
      <meta property="article:tag" content="Board Game">
      <meta property="article:tag" content="Pandemic">
      <meta property="article:tag" content="Terraforming Mars">
      <meta property="article:tag" content="Terraforming Mars">
      <meta property="article:tag" content="Oath">
      <meta property="article:tag" content="Cosmic Encounter">
      <meta property="article:tag" content="Ticket to Ride: Europe">
      <meta property="article:tag" content="Scythe">
      <meta property="article:tag" content="Oath: Chronicles of Empire &amp; Exile">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@joindicebreaker">
    <meta name="twitter:creator" content="@joindicebreaker">
    <meta name="twitter:title" content="11 hidden board game Easter Eggs you might’ve missed">
      <meta name="twitter:description" content="Discover in-jokes, pop-culture references and tributes to other tabletop titles a-plenty in your favourite board games.">
      <meta name="twitter:image" content="https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/1920%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg">
        <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/favicon-16x16.png">
<link rel="manifest" href="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/site.webmanifest">
<link rel="mask-icon" href="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/categories/board-game/best-games/board-game-easter-eggs",
    "mainEntityOfPage": "https://www.dicebreaker.com/categories/board-game/best-games/board-game-easter-eggs",
    "headline": "11 hidden board game Easter Eggs you might\u2019ve missed",
    "description": "Discover in-jokes, pop-culture references and tributes to other tabletop titles a-plenty in your favourite board games.",
    "inLanguage": "en",
    "articleSection": "Best Games",
    "datePublished": "2021-07-07T11:56:37.040169+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-large.png",
            "width": 788,
            "height": 112
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/1920%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Matt Jarvis"
    },
    "keywords": "The Captain is Dead, The Captain is Dead, Scythe, Board Game, Pandemic, Terraforming Mars, Terraforming Mars, Oath, Cosmic Encounter, Ticket to Ride: Europe, Scythe, Oath: Chronicles of Empire & Exile"
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Best Games",
            "item": "https://www.dicebreaker.com/archive/best-games"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "best-games",
    "dimension2": "the-captain-is-dead,the-captain-is-dead,scythe,board-game,pandemic,terraforming-mars,terraforming-mars,Oath,cosmic-encounter,ticket-to-ride-europe,scythe,oath-chronicles-of-empire-and-exile",
    "dimension8": "the-captain-is-dead,scythe,pandemic,terraforming-mars,ticket-to-ride-europe,oath-chronicles-of-empire-and-exile",
    "dimension3": "Matt Jarvis",
    "dimension7": "2021-07-07",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

 


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;
      window.BrockmanAds = new BrockmanAds('.advert', {
          custom_variables: {
    "logged_in": false,
    "source": [
        "article"
    ],
    "version": "hd",
    "tags": [
        "the-captain-is-dead",
        "the-captain-is-dead",
        "scythe",
        "board-game",
        "pandemic",
        "terraforming-mars",
        "terraforming-mars",
        "Oath",
        "cosmic-encounter",
        "ticket-to-ride-europe",
        "scythe",
        "oath-chronicles-of-empire-and-exile"
    ],
    "games": [
        "oath-chronicles-of-empire-and-exile",
        "scythe",
        "pandemic",
        "ticket-to-ride-europe",
        "terraforming-mars",
        "the-captain-is-dead"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
            inlineInto: '',
            insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      });
      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'dicebreaker',
        player_id: 'dicebreaker',
        autoplay_id: 'dicebreaker_autoplay',
        article_type: 'guide',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/ln1n3',
          postCount: '1',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/categories/board-game/best-games/board-game-easter-eggs">

      <link rel="alternate" type="application/rss+xml" href="/feed">


  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">
      <span class="label">Trending</span>

    <ul>


          <li>
            <a href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards">Rare Pokémon cards</a>
          </li>


          <li>
            <a href="https://www.dicebreaker.com/categories/board-game/best-games/best-2-player-board-games">Best two player board games</a>
          </li>


          <li>
            <a href="https://www.dicebreaker.com/topics/board-games/best-games/the-best-board-games">Best board games</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    
<a
  href="/"
  class="logo"
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/review"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/archive/deal"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/best-games"
                  data-active="false"
                >
                    Best Games
                </a>
              </li>
              <li>
                <a
                  href="/how-to-play"
                  data-active="false"
                >
                    How to Play
                </a>
              </li>
              <li>
                <a
                  href="/categories/board-game"
                  data-active="false"
                >
                    Board Games
                </a>
              </li>
              <li>
                <a
                  href="/categories/roleplaying-game"
                  data-active="false"
                >
                    Roleplaying
                </a>
              </li>
              <li>
                <a
                  href="/events"
                  data-active="false"
                >
                    Events
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/games/dungeons-and-dragons-5e"
                  data-active="false"
                >
                    Dungeons &amp; Dragons 5E
                </a>
              </li>
              <li>
                <a
                  href="/games/magic-the-gathering-game"
                  data-active="false"
                >
                    Magic: The Gathering
                </a>
              </li>
              <li>
                <a
                  href="/topics/kickstarter"
                  data-active="false"
                >
                    Kickstarter
                </a>
              </li>
              <li>
                <a
                  href="/topics/dicebreaker-podcast"
                  data-active="false"
                >
                    Dicebreaker Podcast
                </a>
              </li>
              <li>
                <a
                  href="/games"
                  data-active="false"
                >
                    Latest Games
                </a>
              </li>
    </ul>
</nav>

      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/categories/board-game/best-games/board-game-easter-eggs">Sign in / Create account</a>
    </div>
  </div>

  <div class="visit_store_wrapper">
    <a href="https://store.reedpop.com/collections/Dicebreaker" target="_blank" class="button small">Visit our store</a>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="best-games"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">


<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/archive/best-games"
                  data-active="false"
                >
                    Best Games
                </a>
              </li>
    </ul>
</nav>  </div>

    <div class="details">
          <h1 class="title">    11 hidden board game Easter Eggs you might’ve&nbsp;missed
</h1>


        <span class="strapline">In-jokes, pop-culture references and tributes to other tabletop titles a-plenty.</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/bio-matt-jarvis.jpg"
    srcset="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/bio-matt-jarvis.jpg 1x, https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/bio-matt-jarvis.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Matt Jarvis avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="best-games">
                Best Games
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/matt-jarvis">Matt Jarvis</a>
              </span>

                <span class="job_title">
                    Editor-in-chief
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-07-07 11:56:37.040169+00:00">
            7 Jul, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/844%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg"
    srcset="https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/844%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg 1x, https://assets.dicebreaker.com/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg/BROK/resize/1688%3E/format/jpg/quality/80/board-game-easter-eggs-oath-jaipur-ticket-to-ride.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt=""
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">

  <aside class="about_game">
    <span class="heading">
      About <a href="/games/the-captain-is-dead">The Captain is Dead</a>
    </span>

    <p class="released">
      Released: <span>2014</span>
    </p>

    <p class="num_players">
      Players: <span>1-7</span>
    </p>

    <p class="play_time">
      Playing time: <span>90 mins</span>
    </p>

    <p class="rules_complexity">
      Rules complexity: <span>Medium</span>
    </p>

    <p class="strategic_depth">
      Strategic depth: <span>Medium</span>
    </p>
  </aside>
          <div class="article_body_content">
          <p>
From the artwork on their box to the smallest details on cards and miniatures, board games are crammed full of things that you might miss while you&rsquo;re focused on honing your strategy or interacting with other players around the table.
</p>
<p>
It&rsquo;s these tiny details that add up to make the experience of playing a game more than just its rules and some pieces of cardboard. Whether to immerse or entertain, board games feature a wealth of art, writing and physical design - and some of the greatest details are designed to reward players who take the time to look a little more closely.
</p>
<h2>Board game Easter Eggs</h2>
<ul>
<li><a href="#oath-hide-the-pain-herald">Hide the Pain Harold meme (Oath: Chronicles of Empire &amp; Exile)</a></li>
<li><a href="#jaipur-zooloretto-panda">Zooloretto panda joke (Jaipur)</a></li>
<li><a href="#essen-appearances">Essen map appearances (Pandemic, Ticket to Ride: Europe, Dominion and more)</a></li>
<li><a href="#terraforming-mars-kim-stanley-robinson">Kim Stanley Robinson tribute (Terraforming Mars)</a></li>
<li><a href="#risk-legacy-do-not-open-ever">Do Not Open. Ever. deck (Risk Legacy)</a></li>
<li><a href="#scythe-map-references">Pop-culture Easter eggs (Scythe)</a></li>
<li><a href="#cards-against-humanity-hidden-card">The hidden Bigger, Blacker Box card (Cards Against Humanity)</a></li>
<li><a href="#cosmic-encounter-h2g2">Hitchhiker&rsquo;s Guide to the Galaxy homage (Cosmic Encounter)</a></li>
<li><a href="#suburbia-new-york-slice">New York Slice crossover (Suburbia)</a></li>
<li><a href="#stop-thief-pandemic-legacy-seafall">Pandemic Legacy cameo (Stop Thief!)</a></li>
<li><a href="#captain-is-dead-star-trek">Star Trek references (The Captain is Dead)</a></li>
</ul>
<p>
WIth the amount of passion and creativity poured into many of the best board games out there, it&rsquo;s little surprise that designers and illustrators take the opportunity to hide fun board game Easter eggs, tributes to their own inspirations or just fun secrets for players to discover over hours of play.
</p>
<p>
There are a number of board game Easter eggs waiting to be discovered if you know where to look
</p>
<hr>
<h3 id="oath-hide-the-pain-herald">1. Hide the Pain Harold meme in Oath: Chronicles of Empire &amp; Exile</h3>
<h4>Hide the pain, Herald</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/oath-board-game-easter-egg-herald-card.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/oath-board-game-easter-egg-herald-card.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/oath-board-game-easter-egg-herald-card.jpg/BROK/resize/660%3E/format/jpg/quality/80/oath-board-game-easter-egg-herald-card.jpg" srcset="https://assets.dicebreaker.com/oath-board-game-easter-egg-herald-card.jpg/BROK/resize/660%3E/format/jpg/quality/80/oath-board-game-easter-egg-herald-card.jpg 1x, https://assets.dicebreaker.com/oath-board-game-easter-egg-herald-card.jpg/BROK/resize/1320%3E/format/jpg/quality/80/oath-board-game-easter-egg-herald-card.jpg 2x"></a>
<figcaption>Oath's Herald card is a cheeky play on the Hide the Pain Harold internet meme.</figcaption>
</figure>
<p>
Root designer Cole Wehrle&rsquo;s Oath: Chronicles of Empire &amp; Exile is a masterclass in giving players the ingredients to create their own stories in a world they make their own. Its hundreds of cards lack flavour text, using evocative names and the stunning artwork of Root artist Kyle Ferrin to conjure up a sense of the fantasy world that players&rsquo; chancellors and exiles are fighting over.
</p>
<p>
That doesn&rsquo;t mean that Ferrin didn&rsquo;t take the chance to sneak in a few familiar faces into Oath&rsquo;s evolving world, though. Among the various denizens who can pop up during a game - and cycle in and out of the world deck depending on players&rsquo; actions and who wins each session - is an homage to the <a href="https://knowyourmeme.com/memes/hide-the-pain-harold">internet meme Hide the Pain Harold</a>.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/w45aDzp_ESc" frameborder="0">
</iframe></figure>
<p>
For those not up to speed with the hottest memes of 2011, Hide the Pain Harold refers to a stock image of Hungarian model Andr&aacute;s Arat&oacute; - the titular Harold - that inspired a meme due to Arat&oacute;&rsquo;s seemingly pained smile.
</p>
<p>
Ferrin&rsquo;s tribute to Hide the Pain Harold appears on Oath&rsquo;s Herald - ha, ha - card, featuring the herald in the same pose as the meme&rsquo;s most famous image, albeit with Harold&rsquo;s laptop swapped for a scroll. The perfect response when someone rolls three x2 defence dice during a campaign and you watch your warbands vanish.
</p>
<hr>
<h3 id="jaipur-zooloretto-panda">2. Jaipur&rsquo;s Zooloretto panda cameo</h3>
<h4>A well-hidden nod to a friendly board game rivalry</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/jaipur-board-game-easter-egg-panda-card.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/jaipur-board-game-easter-egg-panda-card.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/jaipur-board-game-easter-egg-panda-card.jpg/BROK/resize/660%3E/format/jpg/quality/80/jaipur-board-game-easter-egg-panda-card.jpg" srcset="https://assets.dicebreaker.com/jaipur-board-game-easter-egg-panda-card.jpg/BROK/resize/660%3E/format/jpg/quality/80/jaipur-board-game-easter-egg-panda-card.jpg 1x, https://assets.dicebreaker.com/jaipur-board-game-easter-egg-panda-card.jpg/BROK/resize/1320%3E/format/jpg/quality/80/jaipur-board-game-easter-egg-panda-card.jpg 2x"></a>
<figcaption>Zooloretto's panda makes a surprise appearance one one of Jaipur's first-edition camel cards.</figcaption>
</figure>
<p>
There are a number of board games that feature subtle nods to other tabletop titles. One of the best appears in the original first edition of <a href="/categories/board-game/best-games/best-2-player-board-games">superb two-player game</a> Jaipur, where eagle-eyed players may spot a panda hiding on the back of one of the camel cards.
</p>
<p>
The well-hidden bear caused some confusion among fans who spied its hiding place following Jaipur&rsquo;s release in 2009, who questioned why the black-and-white bear native to Southern China might appear thousands of miles away in Jaipur&rsquo;s setting of northern India.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/3of5kbvEEc8" frameborder="0">
</iframe></figure>
<p>
As later explained by Jaipur designer S&eacute;bastien Pauchon in a <a href="https://boardgamegeek.com/thread/464377/article/4267584#4267584">BoardGameGeek thread</a>, the panda pelt is a cheeky jab at zoo management board game Zooloretto, which went up against the designer&rsquo;s camel-starring board game Yspahan in the summer of 2007. The friendly rivalry culminated in nominations for both games at that year&rsquo;s Spiel des Jahres, with Zooloretto eventually claiming the prestigious German Game of the Year prize.
</p>
<p>
While Zooloretto may have claimed the big win that year, Pauchon&rsquo;s Jaipur has gone on to become one of the most popular two-player card games of the last decade or so, recently seeing a second edition with new artwork by Vincent Dutrait. The revised edition sadly removes the panda from the camel cards, but that only makes its appearance in the original first edition even more of an Easter Egg for those who know where to look.
</p>
<hr>
<h3 id="essen-appearances">3. Essen in Ticket to Ride: Europe, Pandemic, Dominion, Power Grid and more</h3>
<h4>The German home of board games pops up here, there and everywhere</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/ticket-to-ride-board-game-easter-egg-essen-map.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/ticket-to-ride-board-game-easter-egg-essen-map.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/ticket-to-ride-board-game-easter-egg-essen-map.jpg/BROK/resize/660%3E/format/jpg/quality/80/ticket-to-ride-board-game-easter-egg-essen-map.jpg" srcset="https://assets.dicebreaker.com/ticket-to-ride-board-game-easter-egg-essen-map.jpg/BROK/resize/660%3E/format/jpg/quality/80/ticket-to-ride-board-game-easter-egg-essen-map.jpg 1x, https://assets.dicebreaker.com/ticket-to-ride-board-game-easter-egg-essen-map.jpg/BROK/resize/1320%3E/format/jpg/quality/80/ticket-to-ride-board-game-easter-egg-essen-map.jpg 2x"></a>
<figcaption>Although it's not a capital city - or even the biggest of Germany's cities - Essen is considered by some the capital of board games.</figcaption>
</figure>
<p>
If you&rsquo;ve ever glanced across one of any number of board games with a map covering Europe, you may have noticed the presence of a fairly unfamiliar German city alongside - or even instead of - the country&rsquo;s capital of Berlin.
</p>
<p>
While the city of Essen in western Germany may not be as famous to the wider world as Berlin, Munich or Hamburg, for dedicated board gamers it&rsquo;s the country&rsquo;s true tourist spot.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/iUcp6oKBTuw" frameborder="0">
</iframe></figure>
<p>
For almost four decades, Essen has been the home of the world&rsquo;s biggest board game convention, Internationale Spieltage Spiel - commonly known as just Essen Spiel. Held each October, Essen Spiel sees the release of thousands of brand new board games, with tens of thousands of people browsing the halls of the Messe Essen exhibition centre in search of the latest releases, hidden gems and even the chance to meet one of their favourite designers in person.
</p>
<p>
Essen Spiel&rsquo;s huge presence in the board game industry means that a number of designers, artists and publishers have paid tribute to the show and its home city in their games. The maps of popular board games including Ticket to Ride: Europe, Pandemic, Power Grid and even the Crossroads card in medieval deckbuilder Dominion have included Essen as prominently as major cities and landmarks around the world. It&rsquo;s a small but meaningful way to recognise a city that&rsquo;s played a big part in board games for nearly 40 years.
</p>
<hr>
<h3 id="terraforming-mars-kim-stanley-robinson">4. Kim Stanley Robinson tribute in Terraforming Mars rulebook</h3>
<h4>The sci-fi board game pays tribute to a legendary author</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png/BROK/resize/660%3E/format/jpg/quality/80/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png" srcset="https://assets.dicebreaker.com/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png/BROK/resize/660%3E/format/jpg/quality/80/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png 1x, https://assets.dicebreaker.com/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png/BROK/resize/1320%3E/format/jpg/quality/80/terraforming-mars-board-game-easter-egg-kim-stanley-robinson.png 2x"></a>
<figcaption>One acclaimed sci-fi novelist becomes three example players in Terraforming Mars' rulebook Easter egg.</figcaption>
</figure>
<p>
Despite its relatively futuristic theme of humanity settling the Red Planet, Terraforming Mars is steeped in the reality of science - so much so that <a href="/games/terraforming-mars/opinion/terraforming-mars-settle-red-planet-real-life">it could even help us do the real thing one day</a>.
</p>
<p>
The complex strategy board game draws from a number of science-fiction works, but few are as prominent influences on designer Jacob Fryxelius&rsquo; multiplayer take on making Mars habitable by adapting its terrain and environment - represented in the game by oxygen levels, temperature and oceans - as author Kim Stanley Robinson.
</p>
<p>
Like Terraforming Mars, Robinson&rsquo;s acclaimed Mars trilogy of books explores the scientific and societal requirements needed for humanity to settle Mars, as well as depicting the threat posed by corporations (controlled by the players in Fryxelius&rsquo; competitive game) and the ecological impact and responsibility of humanity.
</p>
<p>
In honour of Robinson&rsquo;s novels and their clear influence on Terraforming Mars, the example players in the board game&rsquo;s rulebook are named Kim, Stanley and Robinson - a subtle but clear homage to the legendary sci-fi writer and his enduring legacy.
</p>
<hr>
<h3 id="risk-legacy-do-not-open-ever">5. Risk Legacy&rsquo;s secret &ldquo;Do Not Open. Ever.&rdquo; pack</h3>
<h4>Like we were ever going to listen</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg/BROK/resize/660%3E/format/jpg/quality/80/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg" srcset="https://assets.dicebreaker.com/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg/BROK/resize/660%3E/format/jpg/quality/80/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg 1x, https://assets.dicebreaker.com/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg/BROK/resize/1320%3E/format/jpg/quality/80/risk-legacy-board-game-easter-egg-do-not-open-ever.jpg 2x"></a>
<figcaption>Risk Legacy's hidden Easter egg continued the board game's habit of delivering surprises.</figcaption>
</figure>
<p>
Risk Legacy was the first <a href="/mechanics/legacy-game/best-games/10-best-legacy-board-games-that-arent-pandemic-legacy-1">legacy game</a>, and set the bar for designer Rob Daviau&rsquo;s mind-blowingly inventive genre of board games with secret envelopes, evolving rules, permanent changes and a campaign of connected play sessions that would later lead to the Pandemic Legacy series. While all of Daviau&rsquo;s legacy games have managed to keep the surprises fresh, Risk Legacy still features one of the designer&rsquo;s most ingenious - and alluring - Easter Eggs.
</p>
<p>
<em>[Spoilers for Risk Legacy follow]</em>
</p>
<p>
Setting up later legacy games&rsquo; habit of hiding things under the box insert, under the rest of Risk Legacy&rsquo;s components was a mysterious pack labelled: &ldquo;Do Not Open. Ever.&rdquo; Naturally, like a big red button with &ldquo;DO NOT PRESS&rdquo; written on it, it was only a matter of time before players&rsquo; temptation got the better of them and they tore open the forbidden packet.
</p>
<p>
Inside each pack was a set of six unique event cards, which could vary from game to game. Some players reported a set of virus-themed crises, while others had environmental disasters as the Earth was thrown into an unstable orbit, supernatural curses or even major benefits for one player (written on the card) while the others suffered significant downsides unless they sacrificed their troops.
</p>
<p>
The DNOE pack - as it came to be known among fans - was never required by the legacy game&rsquo;s normal campaign, but discovering its hidden location and disobeying its instructions came with the risk of introducing its powerful in-game events. The pack was a chaotic and wild way to shake up Risk Legacy&rsquo;s already rollercoaster ride of a campaign - and one that many players never realised was right in front of their noses.
</p>
<hr>
<h3 id="scythe-map-references">6. Lord of the Rings, The Witcher, Star Wars, Zelda and more pop-culture references on Scythe&rsquo;s map</h3>
<h4>More knowing nods in one place than Ready Player One</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/scythe-board-game-easter-egg-map.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/scythe-board-game-easter-egg-map.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/scythe-board-game-easter-egg-map.jpg/BROK/resize/660%3E/format/jpg/quality/80/scythe-board-game-easter-egg-map.jpg" srcset="https://assets.dicebreaker.com/scythe-board-game-easter-egg-map.jpg/BROK/resize/660%3E/format/jpg/quality/80/scythe-board-game-easter-egg-map.jpg 1x, https://assets.dicebreaker.com/scythe-board-game-easter-egg-map.jpg/BROK/resize/1320%3E/format/jpg/quality/80/scythe-board-game-easter-egg-map.jpg 2x"></a>
<figcaption>Scythe's map - along with its board extension - are replete with Easter eggs to discover. Can you spot the reference here?</figcaption>
</figure>
<p>
Strategy board game Scythe crams a lot into its sizeable box. Its setting blends together early 20th-century rural Europe and stomping diesel-powered mechs. Its gameplay mixes worker placement, resource management and just a sprinkling of choose-your-own-adventure storytelling. Winning comes down to not just one focus, but having to balance at least six different aspects at the same time - from amassing money and popularity to taking control of the map, upgrading your faction and scrapping with rivals in combat.
</p>
<p>
It&rsquo;s just as jam-packed when it comes to Easter eggs, too. Scythe&rsquo;s map is rich with nods, references and tributes to pop-culture, rewarding players who take the time to scan its sweeping main board with a keen eye.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/qfc6bwSSqYg" frameborder="0">
</iframe></figure>
<p>
Among some of the many secrets waiting to be discovered on Scythe&rsquo;s board are cameos from mythical figures including Santa Claus, Thor and the Loch Ness Monster; tributes to classic fantasy in the form of a Hobbit house from The Lord of the Rings (plus a familiar-looking wizard and his companion making their Journey There and Back Again) and a nod to The Witcher series; and homages to various other characters from pop culture, including R2D2 and C-3PO, the Alien xenomorph, and Link from The Legend of Zelda.
</p>
<p>
In fact, there are too many individual Easter eggs to list here - and finding them for yourself is half the fun! Happy hunting!
</p>
<hr>
<h3 id="cards-against-humanity-hidden-card">7. Cards Against Humanity&rsquo;s hidden card in the Bigger, Blacker Box</h3>
<h4>If you can bring yourself to slice into cardboard</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg/BROK/resize/660%3E/format/jpg/quality/80/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg" srcset="https://assets.dicebreaker.com/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg/BROK/resize/660%3E/format/jpg/quality/80/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg 1x, https://assets.dicebreaker.com/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg/BROK/resize/1320%3E/format/jpg/quality/80/cards-against-humanity-board-game-easter-egg-bigger-blacker-box.jpg 2x"></a>
<figcaption>The Bigger, Blacker Box hides a bonus card for the offensive party game.</figcaption>
</figure>
<p>
Love it or <a href="/categories/board-game/opinion/cards-against-humanity-is-terrible">hate it</a>, it&rsquo;s hard to deny Cards Against Humanity knows how to grab attention. Case in point: the title of its optional storage box, The Bigger, Blacker Box.
</p>
<p>
Ostensibly a completely empty box designed for storing Cards Against Humanity and the hundreds of cards from the <a href="/topics/party-games/best-games/best-party-board-games">party game</a>&rsquo;s various expansions, the Bigger, Blacker Box also concealed one of the worst-kept secrets in board games.
</p>
<p>
While the box may have appeared totally empty, players brave enough to slice into the underside of its lid discovered a secret bonus card for use in the game. Only a few players initially found the hidden card - teased by the game&rsquo;s creators when the accessory was first announced - with others taking months or even years to find it for themselves. Nowadays, it&rsquo;s one of the most widely-known Easter eggs to have graced the tabletop.
</p>
<p>
The NSFW answer on the white answer card was somewhat of an Easter egg in itself, serving as the punchline to a recurring &ldquo;joke&rdquo; that ran across several of the cards in the original game and its expansions. Without revealing what the card actually says, just know that superlatives are involved.
</p>
<hr>
<h3 id="cosmic-encounter-h2g2">8. Cosmic Encounter&rsquo;s 42 Anniversary Edition and &ldquo;Mostly Harmless&rdquo; human faction</h3>
<h4>Board games: the answer to life, the universe and everything?</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/cosmic-encounter-board-game-easter-egg-h2g2.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/cosmic-encounter-board-game-easter-egg-h2g2.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/cosmic-encounter-board-game-easter-egg-h2g2.jpg/BROK/resize/660%3E/format/jpg/quality/80/cosmic-encounter-board-game-easter-egg-h2g2.jpg" srcset="https://assets.dicebreaker.com/cosmic-encounter-board-game-easter-egg-h2g2.jpg/BROK/resize/660%3E/format/jpg/quality/80/cosmic-encounter-board-game-easter-egg-h2g2.jpg 1x, https://assets.dicebreaker.com/cosmic-encounter-board-game-easter-egg-h2g2.jpg/BROK/resize/1320%3E/format/jpg/quality/80/cosmic-encounter-board-game-easter-egg-h2g2.jpg 2x"></a>
<figcaption>Both Cosmic Encounter's 2008 re-release and its 42nd Anniversary Edition pay tribute to The Hitchhiker's Guide to the Galaxy.</figcaption>
</figure>
<p>
Cosmic Encounter has been a classic among board gamers for over four decades, combining heated social diplomacy with the wild, chaotic effects of its many alien factions as players trade, ally and betray their way to galactic domination.
</p>
<p>
Sci-fi classic met sci-fi classic in Cosmic Encounter&rsquo;s 42nd Anniversary Edition, released in 2018 to mark the game&rsquo;s upcoming - you guessed it - 42nd anniversary.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/GOhtIJDPP_Q" frameborder="0">
</iframe></figure>
<p>
As any sci-fi devotee will know, the number 42 refers to author Douglas Adams&rsquo; comedy sci-fi series The Hitchhiker&rsquo;s Guide to the Galaxy, in which it&rsquo;s revealed to be the answer to life, the universe and everything. As for the question, that&rsquo;s a completely different matter.
</p>
<p>
While the 42nd Edition may have been Cosmic Encounter&rsquo;s most explicit reference to H2G2, it wasn&rsquo;t the first time that the board game had paid tribute to Adams&rsquo; influential series. Fantasy Flight Games&rsquo; 2008 edition of Cosmic Encounter introduced a new Human faction to the game, complete with the description text &ldquo;Mostly Harmless&rdquo; - a nod to the Hitchhiker&rsquo;s Guide to the Galaxy&rsquo;s updated verdict on the planet Earth, having previously just read: &ldquo;Harmless.&rdquo; The Human faction also referenced the number 42, with its flare card&rsquo;s wild ability allowing another player to change their attack card to a 42 when played.
</p>
<p>
Cosmic Encounter: clearly a board game that knows where its towel is.
</p>
<hr>
<h3 id="suburbia-new-york-slice">9. New York Slice pizza restaurant in Suburbia</h3>
<h4>A familiar pizzeria pops up in the city-building board game</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/suburbia-board-game-easter-egg-new-york-slice.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/suburbia-board-game-easter-egg-new-york-slice.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/suburbia-board-game-easter-egg-new-york-slice.jpg/BROK/resize/660%3E/format/jpg/quality/80/suburbia-board-game-easter-egg-new-york-slice.jpg" srcset="https://assets.dicebreaker.com/suburbia-board-game-easter-egg-new-york-slice.jpg/BROK/resize/660%3E/format/jpg/quality/80/suburbia-board-game-easter-egg-new-york-slice.jpg 1x, https://assets.dicebreaker.com/suburbia-board-game-easter-egg-new-york-slice.jpg/BROK/resize/1320%3E/format/jpg/quality/80/suburbia-board-game-easter-egg-new-york-slice.jpg 2x"></a>
<figcaption>Suburbia's Collector's Edition includes references to several Bezier games, as well as films such as Ghostbusters and The Breakfast Club.</figcaption>
</figure>
<p>
Suburbia is a board game about building a city, one hex-shaped tile at a time. Like SimCity and other traditional city-builders, players need to balance growing their would-be metropolis and its population with the necessary income needed to support its inhabitants.
</p>
<p>
Among the potential businesses that can settle in players&rsquo; towns is a pizzeria with a familiar sign: New York Slice. The restaurant shares its name and logo with another board game from Suburbia publisher Bezier Games, the pizza-making New York Slice. In New York Slice, players take turns to split pizzas into slices, before giving their rivals first pick and taking the leftovers for themselves - a gameplay mechanic known as &lsquo;I split, you choose&rsquo; - hoping to combine point-scoring toppings.
</p>
<p>
Whether Bezier considers the restaurant in Suburbia to be the very same pizza parlour that players are working for in New York Slice - an Inception-like arrangement with head-spinning connotations - is unclear. Implications of a Bezier multiverse aside, it&rsquo;s just nice to see another board game make an appearance in your city - and who doesn&rsquo;t like pizza?
</p>
<p>
New York Slice isn&rsquo;t the only board game to make a cameo in Suburbia. The game&rsquo;s Collector&rsquo;s Edition features revamped artwork that includes a nod to Bezier&rsquo;s <a href="/mechanics/social-deduction/best-games/best-social-deduction-games">social deduction</a> series Ultimate Werewolf and the publisher&rsquo;s logo in a cornfield maze.
</p>
<p>
There are plenty more pop-culture Easter eggs lurking on the Collector&rsquo;s Edition tiles, too, including references to Kurt Vonnegut&rsquo;s acclaimed novel Slaughterhouse Five on the Slaughterhouse, classic &lsquo;80s teen movie The Breakfast Club on its High School and Ghostbusters&rsquo; ECTO-1 parked outside the Haunted Asylum. 
</p>
<hr>
<h3 id="stop-thief-pandemic-legacy-seafall">10. Pandemic Legacy and SeaFall board games in Stop Thief!
</h3>
<h4>The remake of a &lsquo;70s classic pays homage to modern legacy games</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg/BROK/resize/660%3E/format/jpg/quality/80/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg" srcset="https://assets.dicebreaker.com/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg/BROK/resize/660%3E/format/jpg/quality/80/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg 1x, https://assets.dicebreaker.com/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg/BROK/resize/1320%3E/format/jpg/quality/80/stop-thief-board-game-easter-egg-pandemic-legacy-seafall.jpg 2x"></a>
<figcaption>You might need to squint, but several of designer Rob Daviau's legacy games make a cameo on Stop Thief!'s board, along with other titles from publisher Restoration Games.</figcaption>
</figure>
<p>
Legacy games are known for their twists and shocks, so it seems only right that their appearance in other games should be just as pleasant a surprise.
</p>
<p>
Two of the inventive genre&rsquo;s more prominent entries - the hugely influential Pandemic Legacy and the overlooked SeaFall - make a sneaky cameo in the 2017 remake of seventies classic Stop Thief!
</p>
<p>
Stop Thief! sees players chasing a thief by using a companion app - replacing a chunky electronic crime scanner in the original - to listen to audio cues and use them to work out where the fleeing criminal is on the map board. Shattering glass might mean they&rsquo;re passing through a window, while a creaking hinge hints at a door. The players must corner the invisible robber before they escape completely.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/o9xZ5y2f6V4" frameborder="0">
</iframe></figure>
<p>
In a game that requires paying close attention, players may very well spot a number of Easter eggs on Stop Thief!&rsquo;s map. Among the less obvious are copies of Pandemic Legacy: Season 1 and SeaFall sitting on the shelf of a department store. Both games were designed by Rob Daviau - considered the creator of the legacy game genre - who also worked on Stop Thief! as part of publisher Restoration Games, making it a sweetly personal tribute.
</p>
<p>
In the same room, copies of Restoration Games&rsquo; titles Downforce and Indulgence can also be seen, making for an extra knowing nod for board game aficionados.
</p>
<hr>
<h3 id="captain-is-dead-star-trek">11. Star Trek references in The Captain is Dead</h3>
<h4>Set phasers to stunned</h4>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/the-captain-is-dead-board-game-easter-egg-crewman.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/the-captain-is-dead-board-game-easter-egg-crewman.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/the-captain-is-dead-board-game-easter-egg-crewman.jpg/BROK/resize/660%3E/format/jpg/quality/80/the-captain-is-dead-board-game-easter-egg-crewman.jpg" srcset="https://assets.dicebreaker.com/the-captain-is-dead-board-game-easter-egg-crewman.jpg/BROK/resize/660%3E/format/jpg/quality/80/the-captain-is-dead-board-game-easter-egg-crewman.jpg 1x, https://assets.dicebreaker.com/the-captain-is-dead-board-game-easter-egg-crewman.jpg/BROK/resize/1320%3E/format/jpg/quality/80/the-captain-is-dead-board-game-easter-egg-crewman.jpg 2x"></a>
<figcaption>The Captain is Dead is stuffed with nods to classic Star Trek, including a number of Easter eggs for The Next Generation fans.</figcaption>
</figure>
<p>
The Captain is Dead is a love letter to classic sci-fi series such as Star Trek. The <a href="/mechanics/cooperative/best-games/best-co-op-board-games">co-op board game</a> skips to the climax of every episode where the ship is on fire, aliens are swarming through the airlock - and, oh yeah, the captain&rsquo;s gone and popped their clogs.
</p>
<p>
As such, it&rsquo;s little surprise that The Captain is Dead is stuffed full of references for Trekkies and sci-fi fans to knowingly nod their heads at when discovered.
</p>
<p>
Among the many Easter eggs dotted throughout the board game are battle plan cards that cheekily name-drop USS Enterprise captain Jean-Luc Picard&rsquo;s iconic instruction to &ldquo;Make it so&rdquo; and Star Trek: The Next Generation&rsquo;s &ldquo;grow the beard&rdquo; moment - tracking the show&rsquo;s jump in quality when Commander Riker lets his facial hair grow out.
</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/FJJIjjm7PDk" frameborder="0">
</iframe></figure>
<p>
Other tributes include the Crewman character, who dies instead of being captured - an obvious play on Star Trek&rsquo;s death-prone redshirts - and the Counselor, who appears to share a wardrobe with Whoopi Goldberg&rsquo;s Guinan.
</p>
<p>
These fun nods and the entertaining theme make The Captain is Dead a Star Trek board game in everything but name. Your continuing mission? To seek out new gags and new references.
</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
  
  <div class="related_games">
      <h2 class="section_title">Related Games</h2>
    <ul class="games">
        <li>
          <a href="/games/the-captain-is-dead" class="name">
            The Captain is Dead
          </a>
            <ul class="types">
                      <li>
                        <a href="/games/the-captain-is-dead/news">
                          <span class="type">News<span>
                          <span class="count">(3)<span>
                        </a>
                      </li>
            </ul>
        </li>
        <li>
          <a href="/games/scythe" class="name">
            Scythe
          </a>
            <ul class="types">
                      <li>
                        <a href="/games/scythe/news">
                          <span class="type">News<span>
                          <span class="count">(4)<span>
                        </a>
                      </li>
                      <li>
                        <a href="/games/scythe/feature">
                          <span class="type">Features<span>
                          <span class="count">(2)<span>
                        </a>
                      </li>
            </ul>
        </li>
        <li>
          <a href="/games/pandemic" class="name">
            Pandemic
          </a>
            <ul class="types">
                      <li>
                        <a href="/games/pandemic/news">
                          <span class="type">News<span>
                          <span class="count">(3)<span>
                        </a>
                      </li>
                      <li>
                        <a href="/games/pandemic/feature">
                          <span class="type">Features<span>
                          <span class="count">(2)<span>
                        </a>
                      </li>
            </ul>
        </li>
        <li>
          <a href="/games/terraforming-mars" class="name">
            Terraforming Mars
          </a>
            <ul class="types">
                      <li>
                        <a href="/games/terraforming-mars/news">
                          <span class="type">News<span>
                          <span class="count">(3)<span>
                        </a>
                      </li>
            </ul>
        </li>
        <li>
          <a href="/games/ticket-to-ride-europe" class="name">
            Ticket to Ride: Europe
          </a>
            <ul class="types">
                      <li>
                        <a href="/games/ticket-to-ride-europe/news">
                          <span class="type">News<span>
                          <span class="count">(1)<span>
                        </a>
                      </li>
                      <li>
                        <a href="/games/ticket-to-ride-europe/feature">
                          <span class="type">Features<span>
                          <span class="count">(1)<span>
                        </a>
                      </li>
            </ul>
        </li>
        <li>
          <a href="/games/oath-chronicles-of-empire-and-exile" class="name">
            Oath: Chronicles of Empire &amp; Exile
          </a>
            <ul class="types">
                    <li>
                      <a href="https://www.dicebreaker.com/games/oath-chronicles-of-empire-and-exile/review/oath-board-game-review">Review</a>
                    </li>
            </ul>
        </li>
    </ul>
  </div>

  <div class="author_bio">





<article class="summary" data-type="persona">
    <a
      href="/authors/matt-jarvis"
      class="link_overlay"
      title="Matt Jarvis"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/200x200/format/jpg/quality/80/bio-matt-jarvis.jpg"
    srcset="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/200x200/format/jpg/quality/80/bio-matt-jarvis.jpg 1x, https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/400x400/format/jpg/quality/80/bio-matt-jarvis.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Matt Jarvis avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/matt-jarvis">Matt Jarvis</a>
        </p>

        <p class="job_title">
          Editor-in-chief
        </p>

  <div class="social">
    <ul>
          <li>
            <a href="https://twitter.com/liquidmatt" data-type="twitter">
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Follow Matt Jarvis on Twitter"
    ></span>


              <span class="text">
                  @liquidmatt
              </span>
            </a>
          </li>
    </ul>
  </div>

        <p class="bio">
          After starting his career writing about music, films and video games for various places, Matt spent many years as a technology, PC and video game journalist before writing about tabletop games as the editor of Tabletop Gaming magazine. He joined Dicebreaker as editor-in-chief in 2019, and has been trying to convince the rest of the team to play Diplomacy since.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More Best Games</h2>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/best-games/best-mtg-planes-multiverse" class="link_overlay" title="8 best planes in the Magic: The Gathering multiverse" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/mtg-planes-dominaria.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/mtg-planes-dominaria.jpg"
    srcset="https://assets.dicebreaker.com/mtg-planes-dominaria.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/mtg-planes-dominaria.jpg 1x, https://assets.dicebreaker.com/mtg-planes-dominaria.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/mtg-planes-dominaria.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for 8 best planes in the Magic: The Gathering multiverse"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/best-games/best-mtg-planes-multiverse" >


              8 best planes in the Magic: The Gathering multiverse

        </a>
      </p>

        <p class="strapline">These planes were made for walking.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/warhammer-40000-ninth-edition/best-games/best-space-marine-chapters-warhammer-40k" class="link_overlay" title="6 best Space Marine chapters in Warhammer 40,000: Ninth Edition" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/warhammer-40000-ninth-edition-space-marine-army.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/warhammer-40000-ninth-edition-space-marine-army.jpg"
    srcset="https://assets.dicebreaker.com/warhammer-40000-ninth-edition-space-marine-army.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/warhammer-40000-ninth-edition-space-marine-army.jpg 1x, https://assets.dicebreaker.com/warhammer-40000-ninth-edition-space-marine-army.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/warhammer-40000-ninth-edition-space-marine-army.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for 6 best Space Marine chapters in Warhammer 40,000: Ninth Edition"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/games/warhammer-40000-ninth-edition/best-games/best-space-marine-chapters-warhammer-40k" >


              6 best Space Marine chapters in Warhammer 40,000: Ninth Edition

        </a>
      </p>

        <p class="strapline">A good place to Astartes.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/queer-tabletop-rpgs" class="link_overlay" title="6 Queer tabletop RPGs that everyone should play" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/pride-dice-set-rainbow-gametee.png/BROK/thumbnail/283x159/format/jpg/quality/80/pride-dice-set-rainbow-gametee.png"
    srcset="https://assets.dicebreaker.com/pride-dice-set-rainbow-gametee.png/BROK/thumbnail/283x159/format/jpg/quality/80/pride-dice-set-rainbow-gametee.png 1x, https://assets.dicebreaker.com/pride-dice-set-rainbow-gametee.png/BROK/thumbnail/566x318/format/jpg/quality/80/pride-dice-set-rainbow-gametee.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Rainbow Pride dice"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/queer-tabletop-rpgs" >


              6 Queer tabletop RPGs that everyone should play

        </a>
      </p>

        <p class="strapline">Representation done right.</p>
  </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/queer-tabletop-rpgs#comments">
    3
      </a>
  </p>

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/mechanics/deckbuilding/best-games/best-deckbuilding-games" class="link_overlay" title="10 best deckbuilding games" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/lost-ruins-of-arnak-artwork.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/lost-ruins-of-arnak-artwork.jpg"
    srcset="https://assets.dicebreaker.com/lost-ruins-of-arnak-artwork.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/lost-ruins-of-arnak-artwork.jpg 1x, https://assets.dicebreaker.com/lost-ruins-of-arnak-artwork.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/lost-ruins-of-arnak-artwork.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Lost Ruins of Arnak artwork"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/mechanics/deckbuilding/best-games/best-deckbuilding-games" >


              10 best deckbuilding games

        </a>
      </p>

        <p class="strapline">Card times.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/news/yu-gi-oh-antione-griezmann-ambassador-ended-racism" class="link_overlay" title="Konami ends contract with star football player Antoine Griezmann amid allegations of racism" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/yu-gi-oh-griezmann-ambassador-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/yu-gi-oh-griezmann-ambassador-header.png"
    srcset="https://assets.dicebreaker.com/yu-gi-oh-griezmann-ambassador-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/yu-gi-oh-griezmann-ambassador-header.png 1x, https://assets.dicebreaker.com/yu-gi-oh-griezmann-ambassador-header.png/BROK/thumbnail/566x318/format/jpg/quality/80/yu-gi-oh-griezmann-ambassador-header.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Konami ends contract with star football player Antoine Griezmann amid allegations of racism"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/news/yu-gi-oh-antione-griezmann-ambassador-ended-racism" >


              Konami ends contract with star football player Antoine Griezmann amid allegations of racism

        </a>
      </p>

        <p class="strapline">The official Yu-Gi-Oh ambassador was stripped of his title after a video leaked earlier this month.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/artisans-of-the-splendent-vale/news/artisans-splendent-vale-board-game-kickstarter" class="link_overlay" title="Artisans of Splendent Vale is a new narrative board game from designer on Mansions of Madness 2E" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/artisans-splendent-vale-board-game.png/BROK/thumbnail/283x159/format/jpg/quality/80/artisans-splendent-vale-board-game.png"
    srcset="https://assets.dicebreaker.com/artisans-splendent-vale-board-game.png/BROK/thumbnail/283x159/format/jpg/quality/80/artisans-splendent-vale-board-game.png 1x, https://assets.dicebreaker.com/artisans-splendent-vale-board-game.png/BROK/thumbnail/566x318/format/jpg/quality/80/artisans-splendent-vale-board-game.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Artisans of Splendent Vale is a new narrative board game from designer on Mansions of Madness 2E"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/games/artisans-of-the-splendent-vale/news/artisans-splendent-vale-board-game-kickstarter" >


              Artisans of Splendent Vale is a new narrative board game from designer on Mansions of Madness 2E

        </a>
      </p>

        <p class="strapline">Kickstarter campaign coming in September.</p>
  </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/pandemic/news/world-of-warcraft-pandemic-board-game" class="link_overlay" title="World of Warcraft: Wrath of the Lich King to get a Pandemic-style board game adaptation" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/world-of-warcraft-pandemic-board-game.png/BROK/thumbnail/283x159/format/jpg/quality/80/world-of-warcraft-pandemic-board-game.png"
    srcset="https://assets.dicebreaker.com/world-of-warcraft-pandemic-board-game.png/BROK/thumbnail/283x159/format/jpg/quality/80/world-of-warcraft-pandemic-board-game.png 1x, https://assets.dicebreaker.com/world-of-warcraft-pandemic-board-game.png/BROK/thumbnail/566x318/format/jpg/quality/80/world-of-warcraft-pandemic-board-game.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for World of Warcraft: Wrath of the Lich King to get a Pandemic-style board game adaptation"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/games/pandemic/news/world-of-warcraft-pandemic-board-game" >


              World of Warcraft: Wrath of the Lich King to get a Pandemic-style board game adaptation

        </a>
      </p>

        <p class="strapline">Arthas Menepill, more like.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/machi-koro-2/news/machi-koro-2-announcement-board-game" class="link_overlay" title="Machi Koro 2 will release in October, rezones rules for the popular city building board game" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/machi-koro-2-board-game-cards.png/BROK/thumbnail/283x159/format/jpg/quality/80/machi-koro-2-board-game-cards.png"
    srcset="https://assets.dicebreaker.com/machi-koro-2-board-game-cards.png/BROK/thumbnail/283x159/format/jpg/quality/80/machi-koro-2-board-game-cards.png 1x, https://assets.dicebreaker.com/machi-koro-2-board-game-cards.png/BROK/thumbnail/566x318/format/jpg/quality/80/machi-koro-2-board-game-cards.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Machi Koro 2 will release in October, rezones rules for the popular city building board game"
  >
</div>
  <div class="details">

      <p class="title">
        <a href="https://www.dicebreaker.com/games/machi-koro-2/news/machi-koro-2-announcement-board-game" >


              Machi Koro 2 will release in October, rezones rules for the popular city building board game

        </a>
      </p>

        <p class="strapline">Updates rules on attractions and add an initial buy phase.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
      </ul>

  </section>


  <a href="https://store.reedpop.com/collections/Dicebreaker" class="merch_component" target="_blank">
    <div class="details">
      <img src="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/img/dicebreaker-logo.svg"/>
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
    </div>
    <div class="asset">
      <img src="/static/cdb7648a728a3ec5c96b8a5a3e88d7b3/img/dicebreaker-shirt.png" alt="Dicebreaker Merch"/>
    </div>
    <button class="button">Explore our store</button>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/review"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/archive/deal"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/best-games"
                  data-active="false"
                >
                    Best Games
                </a>
              </li>
              <li>
                <a
                  href="/how-to-play"
                  data-active="false"
                >
                    How to Play
                </a>
              </li>
              <li>
                <a
                  href="/categories/board-game"
                  data-active="false"
                >
                    Board Games
                </a>
              </li>
              <li>
                <a
                  href="/categories/roleplaying-game"
                  data-active="false"
                >
                    Roleplaying
                </a>
              </li>
              <li>
                <a
                  href="/events"
                  data-active="false"
                >
                    Events
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/games/dungeons-and-dragons-5e"
                  data-active="false"
                >
                    Dungeons &amp; Dragons 5E
                </a>
              </li>
              <li>
                <a
                  href="/games/magic-the-gathering-game"
                  data-active="false"
                >
                    Magic: The Gathering
                </a>
              </li>
              <li>
                <a
                  href="/topics/kickstarter"
                  data-active="false"
                >
                    Kickstarter
                </a>
              </li>
              <li>
                <a
                  href="/topics/dicebreaker-podcast"
                  data-active="false"
                >
                    Dicebreaker Podcast
                </a>
              </li>
              <li>
                <a
                  href="/games"
                  data-active="false"
                >
                    Latest Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@dicebreaker.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>


<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.rockpapershotgun.com"
                  data-active="false"
                >
                    Rock Paper Shotgun
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                    VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>