<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Among Sus is a free larping version of the video game | Dicebreaker</title>

  <meta property="og:description" content="Turn your house into a space station and attempt to finish imaginary tasks in Among Sus, a free live action roleplaying version of the popular video game.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="Among Sus is a free larping version of the video game">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/games/among-sus/news/among-sus-larp">
  <meta property="og:image" content="https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/among-us-video-game-imposter.jpg">
  <meta property="article:published_time" content="2021-08-06T10:59:44.955383+00:00">
  <meta property="article:tag" content="Roleplaying Game">
  <meta property="article:tag" content="Among Us">
  <meta property="article:tag" content="Among Sus">

  <meta name="description" content="Turn your house into a space station and attempt to finish imaginary tasks in Among Sus, a free live action roleplaying version of the popular video game.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Turn your house into a space station and attempt to finish imaginary tasks in Among Sus, a free live action roleplaying version of the popular video game.">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/among-us-video-game-imposter.jpg">
  <meta name="twitter:title" content="Among Sus is a free larping version of the video game">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/650d32889ff9878e0fe07029c194e00c/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/650d32889ff9878e0fe07029c194e00c/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/650d32889ff9878e0fe07029c194e00c/icon/favicon-16x16.png">
<link rel="manifest" href="/static/650d32889ff9878e0fe07029c194e00c/icon/site.webmanifest">
<link rel="mask-icon" href="/static/650d32889ff9878e0fe07029c194e00c/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/650d32889ff9878e0fe07029c194e00c/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/650d32889ff9878e0fe07029c194e00c/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/games/among-sus/news/among-sus-larp",
    "mainEntityOfPage": "https://www.dicebreaker.com/games/among-sus/news/among-sus-larp",
    "headline": "Among Sus is a free larping version of the video game",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Turn your house into a space station and attempt to finish imaginary tasks in Among Sus, a free live action roleplaying version of the popular video game.",
    "datePublished": "2021-08-06T10:59:44.955383+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com"
    },
    "image": [
        "https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/thumbnail/1200x1200/quality/100/among-us-video-game-imposter.jpg",
        "https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/thumbnail/1200x900/quality/100/among-us-video-game-imposter.jpg",
        "https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/thumbnail/1600x900/quality/100/among-us-video-game-imposter.jpg"
    ],
    "author": {
        "@type": "Person",
        "name": "Alex Meehan",
        "sameAs": "https://www.dicebreaker.com/authors/alex-meehan"
    },
    "keywords": [
        "Roleplaying Game",
        "Among Us",
        "Among Sus"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Among Us",
            "item": "https://www.dicebreaker.com/video-games/among-us"
        },
        {
            "@type": "ListItem",
            "position": 4,
            "name": "Among Sus",
            "item": "https://www.dicebreaker.com/games/among-sus"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "roleplaying-game,among-us,among-sus",
    "dimension3": "Alex Meehan",
    "dimension7": "2021-08-06",
    "dimension8": "among-us,among-sus"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/650d32889ff9878e0fe07029c194e00c/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/650d32889ff9878e0fe07029c194e00c/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/650d32889ff9878e0fe07029c194e00c/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

 


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "roleplaying-game",
        "among-us",
        "among-sus"
    ],
    "games": [
        "among-us",
        "among-sus"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',

            inlineInto: '',
            insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);

      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'dicebreaker',
        player_id: 'dicebreaker',
        autoplay_id: 'dicebreaker_autoplay',
        article_type: 'news',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/650d32889ff9878e0fe07029c194e00c/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/4jdj2',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/games/among-sus/news/among-sus-larp">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.dicebreaker.com/amp/games/among-sus/news/among-sus-larp">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">
      <span class="label">Trending</span>

    <ul>


          <li>
            <a href="https://www.dicebreaker.com/topics/board-games/best-games/the-best-board-games">Best board games</a>
          </li>


          <li>
            <a href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards">Rare Pokémon cards</a>
          </li>


          <li>
            <a href="https://www.dicebreaker.com/categories/board-game/best-games/best-2-player-board-games">Best two player board games</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    
<a
  href="/"
  class="logo"
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/review"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/archive/deal"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/best-games"
                  data-active="false"
                >
                    Best Games
                </a>
              </li>
              <li>
                <a
                  href="/how-to-play"
                  data-active="false"
                >
                    How to Play
                </a>
              </li>
              <li>
                <a
                  href="/categories/board-game"
                  data-active="false"
                >
                    Board Games
                </a>
              </li>
              <li>
                <a
                  href="/categories/roleplaying-game"
                  data-active="false"
                >
                    Roleplaying
                </a>
              </li>
              <li>
                <a
                  href="/events"
                  data-active="false"
                >
                    Events
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/games/dungeons-and-dragons-5e"
                  data-active="false"
                >
                    Dungeons &amp; Dragons 5E
                </a>
              </li>
              <li>
                <a
                  href="/games/magic-the-gathering-game"
                  data-active="false"
                >
                    Magic: The Gathering
                </a>
              </li>
              <li>
                <a
                  href="/topics/kickstarter"
                  data-active="false"
                >
                    Kickstarter
                </a>
              </li>
              <li>
                <a
                  href="/topics/dicebreaker-podcast"
                  data-active="false"
                >
                    Dicebreaker Podcast
                </a>
              </li>
              <li>
                <a
                  href="/games"
                  data-active="false"
                >
                    Latest Games
                </a>
              </li>
    </ul>
</nav>

      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/games/among-sus/news/among-sus-larp">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">


<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/video-games/among-us"
                  data-active="false"
                >
                    Among Us
                </a>
              </li>
              <li>
                <a
                  href="/games/among-sus"
                  data-active="false"
                >
                    Among Sus
                </a>
              </li>
    </ul>
</nav>  </div>

    <div class="details">
          <h1 class="title">    Among Sus is a free larping version of the video&nbsp;game
</h1>


        <span class="strapline">Emergency meetings at the kitchen table.</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/bio-alex-meehan.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/bio-alex-meehan.jpg"
    srcset="https://assets.dicebreaker.com/bio-alex-meehan.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/bio-alex-meehan.jpg 1x, https://assets.dicebreaker.com/bio-alex-meehan.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/bio-alex-meehan.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alex Meehan avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/alex-meehan">Alex Meehan</a>
              </span>

                <span class="job_title">
                    Staff Writer
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-08-06 10:59:44.955383+00:00">
            6 Aug, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/among-us-video-game-imposter.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/resize/844%3E/format/jpg/quality/80/among-us-video-game-imposter.jpg"
    srcset="https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/resize/844%3E/format/jpg/quality/80/among-us-video-game-imposter.jpg 1x, https://assets.dicebreaker.com/among-us-video-game-imposter.jpg/BROK/resize/1688%3E/format/jpg/quality/80/among-us-video-game-imposter.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt=""
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">

  <aside class="about_game">
    <span class="heading">
      About <a href="/games/among-sus">Among Sus</a>
    </span>





    <p class="publishers">
        Publisher:
        <span>Atlas Games</span>    </p>
    <p class="designers">
        Designer:
        <span>Michelle Nephew</span>    </p>
  </aside>
          <div class="article_body_content">
          <p>Turn your house into a space station and attempt to finish imaginary tasks in Among Sus, a free live action roleplaying version of the popular video game.</p>
<p>Inspired by Among Us, a video game that has players trying to figure out who the traitors are in their group, Among Sus is a LARP - or live action roleplaying - game that players can experience in their own homes. As in the video game it&rsquo;s based on, Among Sus begins on a spaceship that&rsquo;s piloted by a crew made up of the players, some of which are imposters who are attempting to murder everyone else. As a <a href="https://www.dicebreaker.com/mechanics/social-deduction/best-games/best-social-deduction-games">social deduction game</a>, Among Sus challenges the players to identify who amongst them isn&rsquo;t telling the truth.</p>
<p>Players will need a space with multiple rooms, a buzzer or noise-maker of some kind to act as the call for emergency meetings and several &ldquo;white sheets&rdquo; for the ghost costumes. Role cards - one of which is for the imposter - are then secretly mixed together and handed out to the players, whoever holds the imposter card needs to eliminate enough of the other players so there is only one other player left. Players then receive a task list and must visit the different stations shown on the list, which are assigned to each of the different rooms, in order to complete their tasks.</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/among-us-screenshot-2.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/among-us-screenshot-2.jpg" target="_blank">
<img alt="Among Us screenshot 2" class="content_image" data-aspect-ratio="0.5625" data-lazyload="true" src="https://assets.dicebreaker.com/among-us-screenshot-2.jpg/BROK/resize/660%3E/format/jpg/quality/80/among-us-screenshot-2.jpg" srcset="https://assets.dicebreaker.com/among-us-screenshot-2.jpg/BROK/resize/660%3E/format/jpg/quality/80/among-us-screenshot-2.jpg 1x, https://assets.dicebreaker.com/among-us-screenshot-2.jpg/BROK/resize/1320%3E/format/jpg/quality/80/among-us-screenshot-2.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<p>To do a task in the <a href="https://www.dicebreaker.com/categories/board-game/best-games/board-games-like-among-us">Among Us inspired game</a>, a player must be the only one inside the room at one time and should wait 15-seconds, the crewmates win if they manage to complete all their tasks before they&rsquo;re eliminated. The imposter must make their way around the house in search of victims who they tap on the shoulder to eliminate, whilst trying not to look too suspicious. Any &lsquo;dead&rsquo; crewmates need to lay or sit on the floor until they&rsquo;re discovered by another crewmate, which then triggers a dead body report.</p>
<p>During a dead body report or emergency meeting - which can be triggered by crewmates using the assigned noise-maker - the players are finally able to talk in order to decide whether to send anyone out of the &lsquo;airlock&rsquo; door. Should the imposter be sent out the &lsquo;airlock&rsquo; then the crewmates win, but they won&rsquo;t find out if they&rsquo;re successful until they try it. Any &lsquo;dead&rsquo; players can then become ghosts, wearing the white sheets to indicate as such, and can continue to perform tasks.</p>
<p>The <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/best-tabletop-roleplaying-games">roleplaying game</a> also comes with a selection of optional rules including ones to enable the imposter to enact sabotage on the ship, which involves them playing one of the downloadable audio clips near to a task station, ones that force the crewmates to perform tasks in a certain order and suggestions for adding more props to increase immersion.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-always-load="true" data-lazyload="true" data-src="https://www.youtube-nocookie.com/embed/TwETHkvy7Es" frameborder="0">
</iframe></figure>
<p>Among Sus was created by Michelle Nephew - co-owner of Atlas Games, the publisher behind RPG Magical Kitties Save the World and Gloom - for their kids to play during Spring Break.</p>
<p>Among Us is a video game developed and published by Innersloth that has players secretly splitting into teams of either innocent crewmates or murderous traitors. Throughout the game, the crewmates must travel around the map to perform mundane tasks, whilst the imposters seek out lone victims to kill. Players are not allowed to talk during the game, except for in emergency meetings and dead body reports which they must use to decide whether to eject anyone out of the airlock.</p>
<p>The rules, role cards, task lists, task station labels and audio files are free to download from the <a href="https://amongsus.atlas-games.com/">Among Sus website</a>.</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
  
  <div class="related_games">
      <h2 class="section_title">Related Games</h2>
    <ul class="games">
        <li>
          <a href="/games/among-sus" class="name">
            Among Sus
          </a>
            <ul class="types">
                      <li>
                        <a href="/games/among-sus/news">
                          <span class="type">News<span>
                          <span class="count">(1)<span>
                        </a>
                      </li>
            </ul>
        </li>
    </ul>
  </div>

  <div class="author_bio">





<article class="summary" data-type="persona">
    <a
      href="/authors/alex-meehan"
      class="link_overlay"
      title="Alex Meehan"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/bio-alex-meehan.jpg/BROK/thumbnail/200x200/format/jpg/quality/80/bio-alex-meehan.jpg"
    srcset="https://assets.dicebreaker.com/bio-alex-meehan.jpg/BROK/thumbnail/200x200/format/jpg/quality/80/bio-alex-meehan.jpg 1x, https://assets.dicebreaker.com/bio-alex-meehan.jpg/BROK/thumbnail/400x400/format/jpg/quality/80/bio-alex-meehan.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Alex Meehan avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alex-meehan">Alex Meehan</a>
        </p>

      <p class="job_title">
        Staff Writer
      </p>

  <div class="social">
    <ul>
          <li>
            <a href="https://twitter.com/triggertrove" data-type="twitter">
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Follow Alex Meehan on Twitter"
    ></span>


              <span class="text">
                  @triggertrove
              </span>
            </a>
          </li>
    </ul>
  </div>

        <p class="bio">
          Alex’s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She’s also obsessed with playing Vampire: The Masquerade, and won’t stop talking about it.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/dungeons-and-dragons-suicide-squad-nerdist" class="link_overlay" title="Nathan Fillion and cast of The Suicide Squad play as a band of rowdy goblins in Nerdist&#39;s latest CelebriD&amp;D" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/celebrid%26d-suicide-squad-youtube-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/celebrid%26d-suicide-squad-youtube-screenshot.png"
    srcset="https://assets.dicebreaker.com/celebrid%26d-suicide-squad-youtube-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/celebrid%26d-suicide-squad-youtube-screenshot.png 1x, https://assets.dicebreaker.com/celebrid%26d-suicide-squad-youtube-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/celebrid%26d-suicide-squad-youtube-screenshot.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Nathan Fillion and cast of The Suicide Squad play as a band of rowdy goblins in Nerdist&#39;s latest CelebriD&amp;D"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/dungeons-and-dragons-suicide-squad-nerdist" >


              Nathan Fillion and cast of The Suicide Squad play as a band of rowdy goblins in Nerdist&#39;s latest CelebriD&amp;D

        </a>
      </p>

        <p class="strapline">Hide your Gundren Rockseekers.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/topics/dicebreaker/news/new-dicebreaker-merch-summer-2021" class="link_overlay" title="Show off your love of board games in style with new Dicebreaker merch!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png/BROK/thumbnail/283x159/format/jpg/quality/80/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png"
    srcset="https://assets.dicebreaker.com/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png/BROK/thumbnail/283x159/format/jpg/quality/80/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png 1x, https://assets.dicebreaker.com/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png/BROK/thumbnail/566x318/format/jpg/quality/80/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Show off your love of board games in style with new Dicebreaker merch!"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/topics/dicebreaker/news/new-dicebreaker-merch-summer-2021" >


              Show off your love of board games in style with new Dicebreaker merch!

        </a>
      </p>

        <p class="strapline">Tees, a hoodie and pin badge inspired by Werewolf and classic game night experiences.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/magic-the-gathering-innistrad-midnight-hunt/news/magic-the-gathering-innistrad-midnight-hunt-preview" class="link_overlay" title="Magic: The Gathering reveals first cards, mechanics and a planeswalker for Innistrad: Midnight Hunt" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/innistrad-midnight-hunt-pumpkin-patch.png/BROK/thumbnail/283x159/format/jpg/quality/80/innistrad-midnight-hunt-pumpkin-patch.png"
    srcset="https://assets.dicebreaker.com/innistrad-midnight-hunt-pumpkin-patch.png/BROK/thumbnail/283x159/format/jpg/quality/80/innistrad-midnight-hunt-pumpkin-patch.png 1x, https://assets.dicebreaker.com/innistrad-midnight-hunt-pumpkin-patch.png/BROK/thumbnail/566x318/format/jpg/quality/80/innistrad-midnight-hunt-pumpkin-patch.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Magic: The Gathering reveals first cards, mechanics and a planeswalker for Innistrad: Midnight Hunt"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/games/magic-the-gathering-innistrad-midnight-hunt/news/magic-the-gathering-innistrad-midnight-hunt-preview" >


              Magic: The Gathering reveals first cards, mechanics and a planeswalker for Innistrad: Midnight Hunt

        </a>
      </p>

        <p class="strapline">Third time’s the hirsute, exsanguinated charm.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/panegea-kickstarter" class="link_overlay" title="Dinosaurs invade Dungeons &amp; Dragons in this supplementary campaign" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/planegea-t-rex-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/planegea-t-rex-artwork.png"
    srcset="https://assets.dicebreaker.com/planegea-t-rex-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/planegea-t-rex-artwork.png 1x, https://assets.dicebreaker.com/planegea-t-rex-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/planegea-t-rex-artwork.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Planegea T-Rex artwork"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/panegea-kickstarter" >


              Dinosaurs invade Dungeons &amp; Dragons in this supplementary campaign

        </a>
      </p>

        <p class="strapline">Sorcery in the stone age.</p>
  </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/panegea-kickstarter#comments">
    1
      </a>
  </p>

    </div>
</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/dungeons-and-dragons-suicide-squad-nerdist" class="link_overlay" title="Nathan Fillion and cast of The Suicide Squad play as a band of rowdy goblins in Nerdist&#39;s latest CelebriD&amp;D" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/celebrid%26d-suicide-squad-youtube-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/celebrid%26d-suicide-squad-youtube-screenshot.png"
    srcset="https://assets.dicebreaker.com/celebrid%26d-suicide-squad-youtube-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/celebrid%26d-suicide-squad-youtube-screenshot.png 1x, https://assets.dicebreaker.com/celebrid%26d-suicide-squad-youtube-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/celebrid%26d-suicide-squad-youtube-screenshot.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Nathan Fillion and cast of The Suicide Squad play as a band of rowdy goblins in Nerdist&#39;s latest CelebriD&amp;D"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/dungeons-and-dragons-suicide-squad-nerdist" >


              Nathan Fillion and cast of The Suicide Squad play as a band of rowdy goblins in Nerdist&#39;s latest CelebriD&amp;D

        </a>
      </p>

        <p class="strapline">Hide your Gundren Rockseekers.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/topics/dicebreaker/news/new-dicebreaker-merch-summer-2021" class="link_overlay" title="Show off your love of board games in style with new Dicebreaker merch!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png/BROK/thumbnail/283x159/format/jpg/quality/80/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png"
    srcset="https://assets.dicebreaker.com/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png/BROK/thumbnail/283x159/format/jpg/quality/80/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png 1x, https://assets.dicebreaker.com/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png/BROK/thumbnail/566x318/format/jpg/quality/80/dicebreaker-merch-werewolf-hoodie-learn-as-play-tee.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Show off your love of board games in style with new Dicebreaker merch!"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/topics/dicebreaker/news/new-dicebreaker-merch-summer-2021" >


              Show off your love of board games in style with new Dicebreaker merch!

        </a>
      </p>

        <p class="strapline">Tees, a hoodie and pin badge inspired by Werewolf and classic game night experiences.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/magic-the-gathering-innistrad-midnight-hunt/news/magic-the-gathering-innistrad-midnight-hunt-preview" class="link_overlay" title="Magic: The Gathering reveals first cards, mechanics and a planeswalker for Innistrad: Midnight Hunt" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/innistrad-midnight-hunt-pumpkin-patch.png/BROK/thumbnail/283x159/format/jpg/quality/80/innistrad-midnight-hunt-pumpkin-patch.png"
    srcset="https://assets.dicebreaker.com/innistrad-midnight-hunt-pumpkin-patch.png/BROK/thumbnail/283x159/format/jpg/quality/80/innistrad-midnight-hunt-pumpkin-patch.png 1x, https://assets.dicebreaker.com/innistrad-midnight-hunt-pumpkin-patch.png/BROK/thumbnail/566x318/format/jpg/quality/80/innistrad-midnight-hunt-pumpkin-patch.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Magic: The Gathering reveals first cards, mechanics and a planeswalker for Innistrad: Midnight Hunt"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/games/magic-the-gathering-innistrad-midnight-hunt/news/magic-the-gathering-innistrad-midnight-hunt-preview" >


              Magic: The Gathering reveals first cards, mechanics and a planeswalker for Innistrad: Midnight Hunt

        </a>
      </p>

        <p class="strapline">Third time’s the hirsute, exsanguinated charm.</p>
  </div>

    <div class="metadata">

    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/panegea-kickstarter" class="link_overlay" title="Dinosaurs invade Dungeons &amp; Dragons in this supplementary campaign" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/planegea-t-rex-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/planegea-t-rex-artwork.png"
    srcset="https://assets.dicebreaker.com/planegea-t-rex-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/planegea-t-rex-artwork.png 1x, https://assets.dicebreaker.com/planegea-t-rex-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/planegea-t-rex-artwork.png 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Planegea T-Rex artwork"
  >
</div>
  <div class="details">


      <p class="title">
        <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/panegea-kickstarter" >


              Dinosaurs invade Dungeons &amp; Dragons in this supplementary campaign

        </a>
      </p>

        <p class="strapline">Sorcery in the stone age.</p>
  </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/panegea-kickstarter#comments">
    1
      </a>
  </p>

    </div>
</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
      <img
        src="/static/650d32889ff9878e0fe07029c194e00c/img/dicebreaker-logo.svg"
        alt="Dicebreaker logo"
        width="184"
        height="25"
      />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/650d32889ff9878e0fe07029c194e00c/img/dicebreaker-shirt.png"
        alt="Dicebreaker Merch"
        width="180"
        height="160"
        data-lazyload="true"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/review"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/archive/deal"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/best-games"
                  data-active="false"
                >
                    Best Games
                </a>
              </li>
              <li>
                <a
                  href="/how-to-play"
                  data-active="false"
                >
                    How to Play
                </a>
              </li>
              <li>
                <a
                  href="/categories/board-game"
                  data-active="false"
                >
                    Board Games
                </a>
              </li>
              <li>
                <a
                  href="/categories/roleplaying-game"
                  data-active="false"
                >
                    Roleplaying
                </a>
              </li>
              <li>
                <a
                  href="/events"
                  data-active="false"
                >
                    Events
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/games/dungeons-and-dragons-5e"
                  data-active="false"
                >
                    Dungeons &amp; Dragons 5E
                </a>
              </li>
              <li>
                <a
                  href="/games/magic-the-gathering-game"
                  data-active="false"
                >
                    Magic: The Gathering
                </a>
              </li>
              <li>
                <a
                  href="/topics/kickstarter"
                  data-active="false"
                >
                    Kickstarter
                </a>
              </li>
              <li>
                <a
                  href="/topics/dicebreaker-podcast"
                  data-active="false"
                >
                    Dicebreaker Podcast
                </a>
              </li>
              <li>
                <a
                  href="/games"
                  data-active="false"
                >
                    Latest Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@dicebreaker.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>


<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.rockpapershotgun.com"
                  data-active="false"
                >
                    Rock Paper Shotgun
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                    VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>