<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Mysterium and Decrypto collide in this forensic science murder mystery game | Dicebreaker</title>

  <meta property="og:description" content="Attempt to solve a murder whilst avoiding being tricked in Glitch Squad, a board game about forensic science.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="Mysterium and Decrypto collide in this forensic science murder mystery game">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/games/glitch-squad/news/glitch-squad-kickstarter">
  <meta property="og:image" content="https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/thumbnail/1600x900/format/jpg/quality/80/glitch-squad-layout-image.png">
  <meta property="article:published_time" content="2022-04-29T10:54:44.198692+00:00">
  <meta property="article:tag" content="Kickstarter">
  <meta property="article:tag" content="Board Game">
  <meta property="article:tag" content="Glitch Squad">

  <meta name="description" content="Attempt to solve a murder whilst avoiding being tricked in Glitch Squad, a board game about forensic science.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Attempt to solve a murder whilst avoiding being tricked in Glitch Squad, a board game about forensic science.">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/thumbnail/1600x800/format/jpg/quality/80/glitch-squad-layout-image.png">
  <meta name="twitter:title" content="Mysterium and Decrypto collide in this forensic science murder mystery game">
  <meta name="twitter:image:alt" content="Glitch Squad layout image">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/f725830e6eb998bf3a318dc2c6ece258/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/f725830e6eb998bf3a318dc2c6ece258/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/f725830e6eb998bf3a318dc2c6ece258/icon/favicon-16x16.png">
<link rel="manifest" href="/static/f725830e6eb998bf3a318dc2c6ece258/icon/site.webmanifest">
<link rel="mask-icon" href="/static/f725830e6eb998bf3a318dc2c6ece258/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/f725830e6eb998bf3a318dc2c6ece258/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/f725830e6eb998bf3a318dc2c6ece258/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/games/glitch-squad/news/glitch-squad-kickstarter",
    "mainEntityOfPage": "https://www.dicebreaker.com/games/glitch-squad/news/glitch-squad-kickstarter",
    "headline": "Mysterium and Decrypto collide in this forensic science murder mystery game",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Attempt to solve a murder whilst avoiding being tricked in Glitch Squad, a board game about forensic science.",
    "datePublished": "2022-04-29T10:54:44.198692+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/thumbnail/1200x1200/quality/100/glitch-squad-layout-image.png",
        "https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/thumbnail/1200x900/quality/100/glitch-squad-layout-image.png",
        "https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/thumbnail/1600x900/quality/100/glitch-squad-layout-image.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Alex Meehan",
        "jobTitle": "Staff Writer, Dicebreaker",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/1576511959.png",
        "description": "Alex\u2019s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She\u2019s also obsessed with playing Vampire: The Masquerade, and won\u2019t stop talking about it.",
        "url": "https://www.dicebreaker.com/authors/alex-meehan"
    },
    "keywords": [
        "Kickstarter",
        "Board Game",
        "Glitch Squad"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Glitch Squad",
            "item": "https://www.dicebreaker.com/games/glitch-squad"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "kickstarter,board-game,glitch-squad",
    "dimension3": "Alex Meehan",
    "dimension7": "2022-04-29",
    "dimension8": "glitch-squad"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/f725830e6eb998bf3a318dc2c6ece258/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/f725830e6eb998bf3a318dc2c6ece258/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "kickstarter",
        "glitch-squad",
        "news",
        "board-game"
    ],
    "games": [
        "glitch-squad"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
          refreshAds: {
            enabled: false,
            maxRefreshes: 10,
            desktopRate: 30000,
            mobileRate: 30000,
            mobileStickyRate: 30000,
            teadsRate: 30000,
            refreshableAdvertIds: [  ],
          },
          videoPlaylist: false,
          videoPlaylistArticles: false,
          videoPlaylistTitle: '',
          videoPlaylistID: '',
          videoPlaylistGamesList: {},
            articleType: 'news',
              inlineInto: '',
              insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '615c0dfe3abb86000dae2197',
              apesterDesktop: 'article .article_body_content',
              mobileInReadId: '',
              desktopInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);
      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>
  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/f725830e6eb998bf3a318dc2c6ece258/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/games/glitch-squad/news/glitch-squad-kickstarter">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Expensive Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-2022"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/categories/board-game/best-games/best-board-games-for-couples"
                      data-active="false"
                      
                    >
                        Best board games for couples
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/how-to/yu-gi-oh-banlist-forbidden-limited"
                      data-active="false"
                      
                    >
                        Yu-Gi-Oh! Banlist
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/games/glitch-squad/news/glitch-squad-kickstarter" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/glitch-squad"
                      data-active="false"
                      
                    >
                        Glitch Squad
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    Mysterium and Decrypto collide in this forensic science murder mystery&nbsp;game
</h1>


        <span class="strapline">A Glitch in the system.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/alex-meehan">Alex Meehan</a>
</span>                <span class="job_title">
                    Staff Writer, Dicebreaker
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-04-29 10:54:44.198692+00:00">April 29, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/glitch-squad-layout-image.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/resize/844%3E/format/jpg/quality/80/glitch-squad-layout-image.png"
    srcset="https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/resize/844%3E/format/jpg/quality/80/glitch-squad-layout-image.png 1x, https://assets.dicebreaker.com/glitch-squad-layout-image.png/BROK/resize/1688%3E/format/jpg/quality/80/glitch-squad-layout-image.png 2x"
loading="eager"    class="headline_image"
    alt="Glitch Squad layout image"
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">


  <aside class="about_game">
    <span class="heading">
      About <a href="/games/glitch-squad">Glitch Squad</a>
    </span>





    <p class="publishers">
        Publisher:
        <span>Resonym</span>    </p>
    <p class="designers">
        Designers:
        <span>Mary Flanagan</span> and         <span>Max Seidman</span>    </p>
  <a
    href="https://www.kickstarter.com/projects/maryflanagan/glitch-squad"
    class="crowdfunding_link button"
    rel="nofollow"
    target="_blank"
    data-type="kickstarter"
  >
    Check it out on Kickstarter
  </a>
  </aside>
          <div class="article_body_content">



            <p>Attempt to solve a murder whilst avoiding being tricked in Glitch Squad, a board game about forensic science.</p>
<p>Taking place in a forensic laboratory, Glitch Squad is an <a href="https://www.dicebreaker.com/categories/board-game/best-games/upcoming-board-games-2022">upcoming board game</a> that has players splitting into opposing teams and trying to discover the truth behind a crime. With similarities to both Mysterium &ndash; in that it&rsquo;s a game about solving a murder using clues &ndash; and Decrypto, with its password discovery gameplay, Glitch Squad challenges players to find the answer to their mystery by careful deduction and clever thinking.</p>
<p>As the titular Glitch Squad, the players will be tasked with analysing the clues given to them by their teammates in order to identify the right passwords and find the solution to the crime. However, players will have to be careful as Glitch &ndash; the laboratory&rsquo;s clumsy and mischievous cat &ndash; has tampered with some of the evidence, meaning that one of the group&rsquo;s clues is not what it seems.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/QUbsXiLOo2M?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/QUbsXiLOo2M?autoplay=0">
</iframe></figure>
<p>The game begins with every player getting their own secret password which they must decode. Every round will see one teammate selecting a piece of evidence and three clues to help their allies figure things out. An opponent from the other team will then take on the role of Glitch the cat and will alter one of the clues, without revealing which one is the false clue. The team then gets their clues and must attempt to guess which pieces of evidence make up the solution, whether that&rsquo;s the location of the crime, the weapon, the victim&rsquo;s hobby or the perpetrator&rsquo;s profession.</p>
<p>Each team then has 20 seconds to figure out which piece of evidence their three clues hints towards, whilst keeping in mind that one of the clues is a fake. Should players successfully guess their evidence, they&rsquo;ll get part of their password for that game &ndash; which they can then attempt to complete themselves, if they want to. However, should the players fail to guess their evidence then their opponents unlock part of their password. If a teammate manages to guess their password, then they&rsquo;ll help to unlock one of their allies instead.</p>
<p>Whichever team guesses all their passwords first is named the winner of the game.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/-zI6bL1xq3s?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/-zI6bL1xq3s?autoplay=0">
</iframe></figure>
<p>Glitch Squad was co-created by Mary Fanagan &ndash; CEO of the game&rsquo;s publisher, Resonym &ndash; and Max Seidman, who have previously worked together on other board games such as the deduction title Phantom Ink, previously known as Ghost Writer, which has one player becoming a spirit and the others mediums trying to communicate with it.</p>
<p>Resonym collaborated with LabX &ndash; a public engagement testbed at the National Academy of Sciences - and Tiltfactor, a game research laboratory in Dartmouth College, in order to create and publish Glitch Squad.</p>
<p>The <a href="https://www.kickstarter.com/projects/maryflanagan/glitch-squad">Kickstarter campaign for Glitch Squad</a> is live until May 21st, with a pledge of $25 (&pound;20) getting backers a copy of the game in January 2023. Alternatively, a print-and-play version is available for a pledge of $3 (&pound;3).</p>

        </div>





  </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
  

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/categories/board-game">Board Game</a>
        </li>
        <li>
          <a href="/games/glitch-squad">Glitch Squad</a>
        </li>
        <li>
          <a href="/topics/kickstarter">Kickstarter</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alex-meehan"
      class="link_overlay"
      title="Alex Meehan"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alex-meehan">Alex Meehan</a>
        </p>

      <p class="job_title">
        Staff Writer, Dicebreaker
      </p>


        <p class="bio">
          Alex’s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She’s also obsessed with playing Vampire: The Masquerade, and won’t stop talking about it.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
Please enable JavaScript to see comments.    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/7kjd0kjly839eq5m',
          postCount: '0',
          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
</div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/trading-card-game/news/pokemon-trading-card-game-pokemon-go-details" class="link_overlay" title="Pokémon GO-themed TCG expansion’s card art will portray the critters in the real world" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/pokemon-go-header-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-go-header-art.png"
    srcset="https://assets.dicebreaker.com/pokemon-go-header-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-go-header-art.png 1x, https://assets.dicebreaker.com/pokemon-go-header-art.png/BROK/thumbnail/566x318/format/jpg/quality/80/pokemon-go-header-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pokémon GO-themed TCG expansion’s card art will portray the critters in the real world"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/trading-card-game/news/pokemon-trading-card-game-pokemon-go-details" >

                  Pokémon GO-themed TCG expansion’s card art will portray the critters in the real world

</a>          </p>

            <p class="strapline">From concrete to cardboard.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/old-school-essentials/news/albion-tales-ose-ks" class="link_overlay" title="Old School Essentials series inspired by British mythology and Hammer Horror" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/god-with-no-name-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/god-with-no-name-layout-image.png"
    srcset="https://assets.dicebreaker.com/god-with-no-name-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/god-with-no-name-layout-image.png 1x, https://assets.dicebreaker.com/god-with-no-name-layout-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/god-with-no-name-layout-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Albion Tales God with No Name lauy"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/old-school-essentials/news/albion-tales-ose-ks" >

                  Old School Essentials series inspired by British mythology and Hammer Horror

</a>          </p>

            <p class="strapline">From sea monsters to bastard kings.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/series/detective-a-modern-crime-board-game/news/dune-house-secrets-batman-everybody-lies-detective-sequels" class="link_overlay" title="Dune: House Secrets, Batman: Everybody Lies and Detective sequels in the works, designer confirms" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/batman-everybody-lies-board-game-box-contents.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/batman-everybody-lies-board-game-box-contents.jpg"
    srcset="https://assets.dicebreaker.com/batman-everybody-lies-board-game-box-contents.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/batman-everybody-lies-board-game-box-contents.jpg 1x, https://assets.dicebreaker.com/batman-everybody-lies-board-game-box-contents.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/batman-everybody-lies-board-game-box-contents.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Dune: House Secrets, Batman: Everybody Lies and Detective sequels in the works, designer confirms"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/series/detective-a-modern-crime-board-game/news/dune-house-secrets-batman-everybody-lies-detective-sequels" >

                  Dune: House Secrets, Batman: Everybody Lies and Detective sequels in the works, designer confirms

</a>          </p>

            <p class="strapline">Detective: A Modern Crime Board Game co-creator teases a new board game for Indiana Jones fans.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/oranienburger-kanal/news/oranienburger-kanal-announced" class="link_overlay" title="Patchwork creator’s next board game is a thrilling dive into historical German canals" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/oranienburger-kanal-card-image.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/oranienburger-kanal-card-image.jpg"
    srcset="https://assets.dicebreaker.com/oranienburger-kanal-card-image.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/oranienburger-kanal-card-image.jpg 1x, https://assets.dicebreaker.com/oranienburger-kanal-card-image.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/oranienburger-kanal-card-image.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Oranienburger Kanal card image"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/oranienburger-kanal/news/oranienburger-kanal-announced" >

                  Patchwork creator’s next board game is a thrilling dive into historical German canals

</a>          </p>

            <p class="strapline">Uwe Rosenburg’s wild river ride.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/trading-card-game/news/pokemon-trading-card-game-pokemon-go-details" class="link_overlay" title="Pokémon GO-themed TCG expansion’s card art will portray the critters in the real world" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/pokemon-go-header-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-go-header-art.png"
    srcset="https://assets.dicebreaker.com/pokemon-go-header-art.png/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-go-header-art.png 1x, https://assets.dicebreaker.com/pokemon-go-header-art.png/BROK/thumbnail/566x318/format/jpg/quality/80/pokemon-go-header-art.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pokémon GO-themed TCG expansion’s card art will portray the critters in the real world"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/trading-card-game/news/pokemon-trading-card-game-pokemon-go-details" >

                  Pokémon GO-themed TCG expansion’s card art will portray the critters in the real world

</a>          </p>

            <p class="strapline">From concrete to cardboard.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/old-school-essentials/news/albion-tales-ose-ks" class="link_overlay" title="Old School Essentials series inspired by British mythology and Hammer Horror" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/god-with-no-name-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/god-with-no-name-layout-image.png"
    srcset="https://assets.dicebreaker.com/god-with-no-name-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/god-with-no-name-layout-image.png 1x, https://assets.dicebreaker.com/god-with-no-name-layout-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/god-with-no-name-layout-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Albion Tales God with No Name lauy"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/old-school-essentials/news/albion-tales-ose-ks" >

                  Old School Essentials series inspired by British mythology and Hammer Horror

</a>          </p>

            <p class="strapline">From sea monsters to bastard kings.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/series/detective-a-modern-crime-board-game/news/dune-house-secrets-batman-everybody-lies-detective-sequels" class="link_overlay" title="Dune: House Secrets, Batman: Everybody Lies and Detective sequels in the works, designer confirms" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/batman-everybody-lies-board-game-box-contents.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/batman-everybody-lies-board-game-box-contents.jpg"
    srcset="https://assets.dicebreaker.com/batman-everybody-lies-board-game-box-contents.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/batman-everybody-lies-board-game-box-contents.jpg 1x, https://assets.dicebreaker.com/batman-everybody-lies-board-game-box-contents.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/batman-everybody-lies-board-game-box-contents.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Dune: House Secrets, Batman: Everybody Lies and Detective sequels in the works, designer confirms"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/series/detective-a-modern-crime-board-game/news/dune-house-secrets-batman-everybody-lies-detective-sequels" >

                  Dune: House Secrets, Batman: Everybody Lies and Detective sequels in the works, designer confirms

</a>          </p>

            <p class="strapline">Detective: A Modern Crime Board Game co-creator teases a new board game for Indiana Jones fans.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/oranienburger-kanal/news/oranienburger-kanal-announced" class="link_overlay" title="Patchwork creator’s next board game is a thrilling dive into historical German canals" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/oranienburger-kanal-card-image.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/oranienburger-kanal-card-image.jpg"
    srcset="https://assets.dicebreaker.com/oranienburger-kanal-card-image.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/oranienburger-kanal-card-image.jpg 1x, https://assets.dicebreaker.com/oranienburger-kanal-card-image.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/oranienburger-kanal-card-image.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Oranienburger Kanal card image"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/oranienburger-kanal/news/oranienburger-kanal-announced" >

                  Patchwork creator’s next board game is a thrilling dive into historical German canals

</a>          </p>

            <p class="strapline">Uwe Rosenburg’s wild river ride.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>




  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
        <img
          src="https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png"
          alt="Dicebreaker logo"
          loading="lazy"
        />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.dicebreaker.com/0422_dicebreaker-merch.png"
        alt="Dicebreaker Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
  <p class="tagline">Board games. For everyone.</p>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/04"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>