<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Ex-Pandemic devs form new studio, announce co-op board game Leviathan Wilds | Dicebreaker</title>

  <meta property="og:description" content="Former Z-Man Games and Fantasy Flight veterans reveal Moon Crab Games and release playable demo of debut release.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="Ex-Pandemic devs form new studio, announce co-op board game Leviathan Wilds">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/games/leviathan-wilds/news/pandemic-devs-moon-crab-games-leviathan-wilds-announcement">
  <meta property="og:image" content="https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/leviathan-wilds-board-game-artwork.jpg">
  <meta property="article:published_time" content="2022-03-08T15:00:00+00:00">
  <meta property="article:tag" content="Pandemic">
  <meta property="article:tag" content="Board Game">
  <meta property="article:tag" content="Z-Man Games">
  <meta property="article:tag" content="Leviathan Wilds">
  <meta property="article:tag" content="Leviathan Wilds">
  <meta property="article:tag" content="Moon Crab Games">

  <meta name="description" content="Former Z-Man Games and Fantasy Flight veterans reveal Moon Crab Games and release playable demo of debut release.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Former Z-Man Games and Fantasy Flight veterans reveal Moon Crab Games and release playable demo of debut release.">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/leviathan-wilds-board-game-artwork.jpg">
  <meta name="twitter:title" content="Ex-Pandemic devs form new studio, announce co-op board game Leviathan Wilds">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/favicon-16x16.png">
<link rel="manifest" href="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/site.webmanifest">
<link rel="mask-icon" href="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/42fc6e857479b6d76f0b64a3d623e93e/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/games/leviathan-wilds/news/pandemic-devs-moon-crab-games-leviathan-wilds-announcement",
    "mainEntityOfPage": "https://www.dicebreaker.com/games/leviathan-wilds/news/pandemic-devs-moon-crab-games-leviathan-wilds-announcement",
    "headline": "Ex-Pandemic devs form new studio, announce co-op board game Leviathan Wilds",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Former Z-Man Games and Fantasy Flight veterans reveal Moon Crab Games and release playable demo of debut release.",
    "datePublished": "2022-03-08T15:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/thumbnail/1200x1200/quality/100/leviathan-wilds-board-game-artwork.jpg",
        "https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/thumbnail/1200x900/quality/100/leviathan-wilds-board-game-artwork.jpg",
        "https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/thumbnail/1600x900/quality/100/leviathan-wilds-board-game-artwork.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Matt Jarvis",
        "jobTitle": "Editor-in-chief",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/bio-matt-jarvis.jpg",
        "description": "After starting his career writing about music, films and video games for various places, Matt spent many years as a technology, PC and video game journalist before writing about tabletop games as the editor of Tabletop Gaming magazine. He joined Dicebreaker as editor-in-chief in 2019, and has been trying to convince the rest of the team to play Diplomacy since.",
        "url": [
            "https://www.dicebreaker.com/authors/matt-jarvis",
            "https://twitter.com/liquidmatt"
        ]
    },
    "keywords": [
        "Pandemic",
        "Board Game",
        "Z-Man Games",
        "Leviathan Wilds",
        "Leviathan Wilds",
        "Moon Crab Games"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Leviathan Wilds",
            "item": "https://www.dicebreaker.com/games/leviathan-wilds"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "pandemic,board-game,z-man-games,leviathan-wilds,leviathan-wilds,moon-crab-games",
    "dimension3": "Matt Jarvis",
    "dimension7": "2022-03-08",
    "dimension8": "leviathan-wilds"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/42fc6e857479b6d76f0b64a3d623e93e/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/42fc6e857479b6d76f0b64a3d623e93e/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "moon-crab-games",
        "z-man-games",
        "leviathan-wilds",
        "news",
        "pandemic",
        "board-game"
    ],
    "games": [
        "leviathan-wilds"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
            articleType: 'news',
              inlineInto: '',
              insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '615c0dfe3abb86000dae2197',
              apesterDesktop: 'article .article_body_content',
            mobileInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);

      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>


  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'dicebreaker',
        player_id: 'dicebreaker',
        autoplay_id: 'dicebreaker_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: '',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/42fc6e857479b6d76f0b64a3d623e93e/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/games/leviathan-wilds/news/pandemic-devs-moon-crab-games-leviathan-wilds-announcement">

      <link rel="alternate" type="application/rss+xml" href="/feed">


  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Expensive Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-2022"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/categories/board-game/best-games/best-board-games-for-couples"
                      data-active="false"
                      
                    >
                        Best board games for couples
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/how-to/yu-gi-oh-banlist-forbidden-limited"
                      data-active="false"
                      
                    >
                        Yu-Gi-Oh! Banlist
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/games/leviathan-wilds/news/pandemic-devs-moon-crab-games-leviathan-wilds-announcement" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/leviathan-wilds"
                      data-active="false"
                      
                    >
                        Leviathan Wilds
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    Ex-Pandemic devs form new studio, announce co-op board game Leviathan&nbsp;Wilds
</h1>


        <span class="strapline">Former Z-Man Games and Fantasy Flight veterans reveal Moon Crab Games and release playable demo of debut release.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/70x70/quality/60/bio-matt-jarvis.jpg"
    srcset="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/70x70/quality/60/bio-matt-jarvis.jpg 1x, https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/140x140/quality/60/bio-matt-jarvis.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Matt Jarvis avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

                  <span class="by">by</span> <span class="name">                  <a href="/authors/matt-jarvis">Matt Jarvis</a>
</span>
                <span class="job_title">
                    Editor-in-chief
                </span>
        </div>



        <div class="published_at">
            Published on <time datetime="2022-03-08 15:00:00+00:00">8 Mar, 2022</time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/leviathan-wilds-board-game-artwork.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/resize/844%3E/format/jpg/quality/80/leviathan-wilds-board-game-artwork.jpg"
    srcset="https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/resize/844%3E/format/jpg/quality/80/leviathan-wilds-board-game-artwork.jpg 1x, https://assets.dicebreaker.com/leviathan-wilds-board-game-artwork.jpg/BROK/resize/1688%3E/format/jpg/quality/80/leviathan-wilds-board-game-artwork.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">


  <aside class="about_game">
    <span class="heading">
      About <a href="/games/leviathan-wilds">Leviathan Wilds</a>
    </span>


    <p class="num_players">
      Players: <span>2-4</span>
    </p>

    <p class="play_time">
      Playing time: <span>45 mins</span>
    </p>


    <p class="publishers">
        Publisher:
        <span>Moon Crab Games</span>    </p>
  </aside>
          <div class="article_body_content">
          <p>
A group of designers who previously worked on board games including Pandemic, Star Wars: Imperial Assault and Love Letter have formed a new studio and revealed their debut release.
</p>
<p>
Moon Crab Games is made up of former Fantasy Flight Games and Z-Man Games staff, who founded the indie studio after leaving the latter Pandemic, Carcassonne and Love Letter publisher last autumn.
</p>
<p>
The veteran team includes lead designer Justin Kemppainen, developer Todd Michlitsch and creative director Sam Shimota, who collectively have credits on games including Pandemic Legacy: Season 0 - on which Kemppainen served as writer - last year&rsquo;s World of Warcraft spin-off Wrath of the Lich King, app-powered dungeon-crawler Descent: Legends of the Dark and Star Wars board games Imperial Assault and Rebellion.
</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-layout.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-layout.png" target="_blank">
<img alt class="content_image" height="371" loading="lazy" src="https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-layout.png/BROK/resize/660%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-layout.png" srcset="https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-layout.png/BROK/resize/660%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-layout.png 1x, https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-layout.png/BROK/resize/1320%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-layout.png 2x" width="660"></a>
<figcaption></figcaption>
</figure>
<p>
The studio&rsquo;s first game will be Leviathan Wilds, a <a href="/mechanics/cooperative/best-games/best-co-op-board-games">co-op board game</a> that draws inspiration from acclaimed monster-climbing video game Shadow of the Colossus.
</p>
<p>
The <a href="/categories/board-game/best-games/upcoming-board-games-2022">upcoming board game</a> takes place in a fantasy world inhabited by towering creatures known as leviathans, which have been driven into a destructive frenzy. It&rsquo;s up to two to four players to ascend the creatures&rsquo; bodies and remove a series of binding crystals to heal the ailing leviathans.
</p>
<p>
Each creature is depicted across the spread of a spiral-bound storybook that makes up the game&rsquo;s board. The book will also form the basis of a connected campaign mode built around the game&rsquo;s story, with each of 20 included scenarios estimated to last around 45 minutes. Tougher difficulty levels will also be available for added replayability.
</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay/c/4202348.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay_no_cookies/c/4202348.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=FJJIjjm7PDk" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<p>
Players&rsquo; characters can move around a square grid overlaid on the creature&rsquo;s body by spending action points - the number determined by a card played at the start of their turn - and their remaining hand of ability cards to reach the crystals and reduce them to zero. Victory is achieved by reducing all crystals - which vary in strength - to zero.
</p>
<p>
Each character&rsquo;s deck is unique, allowing them to climb, jump and glide around the board in different ways. The number of cards left in the slim deck represents their grip on the leviathan&rsquo;s body - if the deck runs out, the player loses grip and begins to fall down the board until they&rsquo;re able to reach a rest space, which resets their deck. Moving onto rest spaces also provides a way to regain grip without falling. Other spaces reduce a character&rsquo;s health, grip or increase blight - a status that reduces their overall hit points.
</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-book.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-book.png" target="_blank">
<img alt class="content_image" height="371" loading="lazy" src="https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-book.png/BROK/resize/660%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-book.png" srcset="https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-book.png/BROK/resize/660%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-book.png 1x, https://assets.dicebreaker.com/leviathan-wilds-board-game-gameplay-book.png/BROK/resize/1320%3E/format/jpg/quality/80/leviathan-wilds-board-game-gameplay-book.png 2x" width="660"></a>
<figcaption></figcaption>
</figure>
<p>
The leviathan has its own deck of cards, which triggers various effects at the beginning of a player&rsquo;s turn - from targeted attacks that reduce health to effects that move players between spaces or loosen their grip. As the game progresses, the leviathan gradually gains &lsquo;rage&rsquo;, which intensifies the effect of its event cards.
</p>
<p>
Leviathan Wilds is expected to launch a crowdfunding campaign in Q3 2022 ahead of a release date next year. Ahead of the campaign, Moon Crab has released a <a href="https://steamcommunity.com/sharedfiles/filedetails/?id=2757524665">free Tabletop Simulator demo</a> that includes two different leviathan scenarios and four starting characters alongside non-final artwork and story. The demo will be regularly updated in the lead&ndash;up to the campaign&rsquo;s launch, the studio said.
</p>
        </div>






  </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
  

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/categories/board-game">Board Game</a>
        </li>
        <li>
          <a href="/series/leviathan-wilds">Leviathan Wilds</a>
        </li>
        <li>
          <a href="/games/leviathan-wilds">Leviathan Wilds</a>
        </li>
        <li>
          <a href="/companies/moon-crab-games">Moon Crab Games</a>
        </li>
        <li>
          <a href="/series/pandemic">Pandemic</a>
        </li>
        <li>
          <a href="/companies/z-man-games">Z-Man Games</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/matt-jarvis"
      class="link_overlay"
      title="Matt Jarvis"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/70x70/quality/60/bio-matt-jarvis.jpg"
    srcset="https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/70x70/quality/60/bio-matt-jarvis.jpg 1x, https://assets.dicebreaker.com/bio-matt-jarvis.jpg/BROK/thumbnail/140x140/quality/60/bio-matt-jarvis.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Matt Jarvis avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/matt-jarvis">Matt Jarvis</a>
        </p>

      <p class="job_title">
        Editor-in-chief
      </p>


        <p class="bio">
          After starting his career writing about music, films and video games for various places, Matt spent many years as a technology, PC and video game journalist before writing about tabletop games as the editor of Tabletop Gaming magazine. He joined Dicebreaker as editor-in-chief in 2019, and has been trying to convince the rest of the team to play Diplomacy since.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
Please enable JavaScript to see comments.    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/5jn8g0gjz7z0pmez',
          postCount: '0',
      });
    });
  </script>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/pokemon-trading-card-game/news/man-sentenced-to-prison-pokemon-card" class="link_overlay" title="After buying Pokémon card worth $57,000 with COVID relief money, man is sentenced to 3 years in prison" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/pokemon-card-charizard-vmax.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-card-charizard-vmax.jpg"
    srcset="https://assets.dicebreaker.com/pokemon-card-charizard-vmax.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-card-charizard-vmax.jpg 1x, https://assets.dicebreaker.com/pokemon-card-charizard-vmax.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/pokemon-card-charizard-vmax.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for After buying Pokémon card worth $57,000 with COVID relief money, man is sentenced to 3 years in prison"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/pokemon-trading-card-game/news/man-sentenced-to-prison-pokemon-card" >

                  After buying Pokémon card worth $57,000 with COVID relief money, man is sentenced to 3 years in prison

</a>          </p>

            <p class="strapline">Alongside $85,000 fine.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/roleplaying-game/news/charity-bundle-for-ukraine-itch-trpgs" class="link_overlay" title="Ukraine charity bundle offers over 300 tabletop RPGs for $10, including Thirsty Sword Lesbians, Troika and The Wretched" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/bundle-for-ukraine-itch-trpgs.png/BROK/thumbnail/283x159/format/jpg/quality/80/bundle-for-ukraine-itch-trpgs.png"
    srcset="https://assets.dicebreaker.com/bundle-for-ukraine-itch-trpgs.png/BROK/thumbnail/283x159/format/jpg/quality/80/bundle-for-ukraine-itch-trpgs.png 1x, https://assets.dicebreaker.com/bundle-for-ukraine-itch-trpgs.png/BROK/thumbnail/566x318/format/jpg/quality/80/bundle-for-ukraine-itch-trpgs.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Ukraine charity bundle offers over 300 tabletop RPGs for $10, including Thirsty Sword Lesbians, Troika and The Wretched"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/roleplaying-game/news/charity-bundle-for-ukraine-itch-trpgs" >

                  Ukraine charity bundle offers over 300 tabletop RPGs for $10, including Thirsty Sword Lesbians, Troika and The Wretched

</a>          </p>

            <p class="strapline">Plus almost 600 video games and dozens of books in aid of International Medical Corps and Voices of Children.</p>

    </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/hunter-the-reckoning-5th-edition/news/hunter-reckoning-rpg-5e-preview" class="link_overlay" title="World of Darkness RPG Hunter: The Reckoning returns to “classic” world after almost 20 years" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/hunter-the-reckoning-5e-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/hunter-the-reckoning-5e-rpg-artwork.png"
    srcset="https://assets.dicebreaker.com/hunter-the-reckoning-5e-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/hunter-the-reckoning-5e-rpg-artwork.png 1x, https://assets.dicebreaker.com/hunter-the-reckoning-5e-rpg-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/hunter-the-reckoning-5e-rpg-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Hunter: The Reckoning 5E RPG artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/hunter-the-reckoning-5th-edition/news/hunter-reckoning-rpg-5e-preview" >

                  World of Darkness RPG Hunter: The Reckoning returns to “classic” world after almost 20 years

</a>          </p>

            <p class="strapline">Free preview now available.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/topics/dicebreaker/news/welcome-maddie-cullen-dicebreaker-video-producer" class="link_overlay" title="Say hi to Maddie, Dicebreaker’s new video producer!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dicebreaker-team-2022-smile-closeup.png/BROK/thumbnail/283x159/format/jpg/quality/80/dicebreaker-team-2022-smile-closeup.png"
    srcset="https://assets.dicebreaker.com/dicebreaker-team-2022-smile-closeup.png/BROK/thumbnail/283x159/format/jpg/quality/80/dicebreaker-team-2022-smile-closeup.png 1x, https://assets.dicebreaker.com/dicebreaker-team-2022-smile-closeup.png/BROK/thumbnail/566x318/format/jpg/quality/80/dicebreaker-team-2022-smile-closeup.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Say hi to Maddie, Dicebreaker’s new video producer!"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/topics/dicebreaker/news/welcome-maddie-cullen-dicebreaker-video-producer" >

                  Say hi to Maddie, Dicebreaker’s new video producer!

</a>          </p>

            <p class="strapline">The Dicebreaker team becomes a fabulous five!</p>

    </div>

    <div class="metadata">
  <p class="comments">
      <a href="https://www.dicebreaker.com/topics/dicebreaker/news/welcome-maddie-cullen-dicebreaker-video-producer#comments">
    3
      </a>
  </p>

    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="how-to"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/how-to/mtg-arena-codes" class="link_overlay" title="MTG Arena codes for March 2022: How to get free packs, cards, sleeves, XP and more" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/mtg-arena-gameplay-nahiria-ult.png/BROK/thumbnail/283x159/format/jpg/quality/80/mtg-arena-gameplay-nahiria-ult.png"
    srcset="https://assets.dicebreaker.com/mtg-arena-gameplay-nahiria-ult.png/BROK/thumbnail/283x159/format/jpg/quality/80/mtg-arena-gameplay-nahiria-ult.png 1x, https://assets.dicebreaker.com/mtg-arena-gameplay-nahiria-ult.png/BROK/thumbnail/566x318/format/jpg/quality/80/mtg-arena-gameplay-nahiria-ult.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for MTG Arena codes for March 2022: How to get free packs, cards, sleeves, XP and more"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/how-to/mtg-arena-codes" >

                  MTG Arena codes for March 2022: How to get free packs, cards, sleeves, XP and more

</a>          </p>

            <p class="strapline">Build your digital card collection without paying a penny.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/pokemon-trading-card-game/news/man-sentenced-to-prison-pokemon-card" class="link_overlay" title="After buying Pokémon card worth $57,000 with COVID relief money, man is sentenced to 3 years in prison" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/pokemon-card-charizard-vmax.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-card-charizard-vmax.jpg"
    srcset="https://assets.dicebreaker.com/pokemon-card-charizard-vmax.jpg/BROK/thumbnail/283x159/format/jpg/quality/80/pokemon-card-charizard-vmax.jpg 1x, https://assets.dicebreaker.com/pokemon-card-charizard-vmax.jpg/BROK/thumbnail/566x318/format/jpg/quality/80/pokemon-card-charizard-vmax.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for After buying Pokémon card worth $57,000 with COVID relief money, man is sentenced to 3 years in prison"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/pokemon-trading-card-game/news/man-sentenced-to-prison-pokemon-card" >

                  After buying Pokémon card worth $57,000 with COVID relief money, man is sentenced to 3 years in prison

</a>          </p>

            <p class="strapline">Alongside $85,000 fine.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/roleplaying-game/news/charity-bundle-for-ukraine-itch-trpgs" class="link_overlay" title="Ukraine charity bundle offers over 300 tabletop RPGs for $10, including Thirsty Sword Lesbians, Troika and The Wretched" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/bundle-for-ukraine-itch-trpgs.png/BROK/thumbnail/283x159/format/jpg/quality/80/bundle-for-ukraine-itch-trpgs.png"
    srcset="https://assets.dicebreaker.com/bundle-for-ukraine-itch-trpgs.png/BROK/thumbnail/283x159/format/jpg/quality/80/bundle-for-ukraine-itch-trpgs.png 1x, https://assets.dicebreaker.com/bundle-for-ukraine-itch-trpgs.png/BROK/thumbnail/566x318/format/jpg/quality/80/bundle-for-ukraine-itch-trpgs.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Ukraine charity bundle offers over 300 tabletop RPGs for $10, including Thirsty Sword Lesbians, Troika and The Wretched"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/roleplaying-game/news/charity-bundle-for-ukraine-itch-trpgs" >

                  Ukraine charity bundle offers over 300 tabletop RPGs for $10, including Thirsty Sword Lesbians, Troika and The Wretched

</a>          </p>

            <p class="strapline">Plus almost 600 video games and dozens of books in aid of International Medical Corps and Voices of Children.</p>

    </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/hunter-the-reckoning-5th-edition/news/hunter-reckoning-rpg-5e-preview" class="link_overlay" title="World of Darkness RPG Hunter: The Reckoning returns to “classic” world after almost 20 years" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/hunter-the-reckoning-5e-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/hunter-the-reckoning-5e-rpg-artwork.png"
    srcset="https://assets.dicebreaker.com/hunter-the-reckoning-5e-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/hunter-the-reckoning-5e-rpg-artwork.png 1x, https://assets.dicebreaker.com/hunter-the-reckoning-5e-rpg-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/hunter-the-reckoning-5e-rpg-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Hunter: The Reckoning 5E RPG artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/hunter-the-reckoning-5th-edition/news/hunter-reckoning-rpg-5e-preview" >

                  World of Darkness RPG Hunter: The Reckoning returns to “classic” world after almost 20 years

</a>          </p>

            <p class="strapline">Free preview now available.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component"
    target="_blank"
    rel="noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
      <img
        src="/static/42fc6e857479b6d76f0b64a3d623e93e/img/dicebreaker-logo.svg"
        alt="Dicebreaker logo"
        width="184"
        height="25"
        loading="lazy"
      />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/42fc6e857479b6d76f0b64a3d623e93e/img/dicebreaker-shirt.png"
        alt="Dicebreaker Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/03"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>