<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>This solo tabletop RPG is all about living a week with ADHD | Dicebreaker</title>

  <meta property="og:description" content="An upcoming tabletop roleplaying game was inspired by the creator’s experiences of living with ADHD.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="This solo tabletop RPG is all about living a week with ADHD">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/games/my-brain-is-a-stick-of-butter/news/my-brain-stick-of-butter-ks">
  <meta property="og:image" content="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/thumbnail/1600x900/format/jpg/quality/80/my-brain-is-stick-butter-layout-2.png">
  <meta property="article:published_time" content="2022-11-10T10:44:38.963867+00:00">
  <meta property="article:tag" content="Roleplaying Game">
  <meta property="article:tag" content="Kickstarter">
  <meta property="article:tag" content="My Brain is a Stick of Butter">

  <meta name="description" content="An upcoming tabletop roleplaying game was inspired by the creator’s experiences of living with ADHD.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="An upcoming tabletop roleplaying game was inspired by the creator’s experiences of living with ADHD.">
  <meta name="twitter:title" content="This solo tabletop RPG is all about living a week with ADHD">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/thumbnail/1600x800/format/jpg/quality/80/my-brain-is-stick-butter-layout-2.png">
  <meta name="twitter:image:alt" content="An image of a page from My Brain is a Stick of Butter.">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/games/my-brain-is-a-stick-of-butter/news/my-brain-stick-of-butter-ks",
    "mainEntityOfPage": "https://www.dicebreaker.com/games/my-brain-is-a-stick-of-butter/news/my-brain-stick-of-butter-ks",
    "headline": "This solo tabletop RPG is all about living a week with ADHD",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "An upcoming tabletop roleplaying game was inspired by the creator\u2019s experiences of living with ADHD.",
    "datePublished": "2022-11-10T10:44:38.963867+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/thumbnail/1200x1200/quality/100/my-brain-is-stick-butter-layout-2.png",
        "https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/thumbnail/1200x900/quality/100/my-brain-is-stick-butter-layout-2.png",
        "https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/thumbnail/1600x900/quality/100/my-brain-is-stick-butter-layout-2.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Alex Meehan",
        "jobTitle": "Senior Staff Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/1576511959.png",
        "description": "Alex\u2019s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She\u2019s also obsessed with playing Vampire: The Masquerade, and won\u2019t stop talking about it.",
        "url": "https://www.dicebreaker.com/authors/alex-meehan"
    },
    "keywords": [
        "Roleplaying Game",
        "Kickstarter",
        "My Brain is a Stick of Butter"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "My Brain is a Stick of Butter",
            "item": "https://www.dicebreaker.com/games/my-brain-is-a-stick-of-butter"
        }
    ]
}
</script>

<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{
    "classifications_watson": {
        "categories": "$alchemy_taxonomy",
        "keywords": "$alchemy_keywords"
    },
    "article": {
        "author": "Alex Meehan",
        "type": "News",
        "date_published": "2022-11-10T10:44:38.963867+00:00"
    },
    "tabletop_game": [
        {
            "name": "My Brain is a Stick of Butter",
            "categories": [
                "Roleplaying Game"
            ],
            "series": [
                "My Brain is a Stick of Butter"
            ]
        }
    ],
    "topics": [
        "Kickstarter"
    ]
}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});

window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-144850357-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "roleplaying-game,kickstarter,my-brain-is-a-stick-of-butter",
    "dimension3": "Alex Meehan",
    "dimension7": "2022-11-10",
    "dimension8": "my-brain-is-a-stick-of-butter"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-Z3Z1NYKNEC', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "news",
        "my-brain-is-a-stick-of-butter",
        "roleplaying-game",
        "kickstarter"
    ],
    "games": [
        "my-brain-is-a-stick-of-butter"
    ]
},
          device: 'hd',
          runUAM: true,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          teadsIdOverride: '',
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
          floorPrices: {
            defaultFloorprice: 0.05,
          },
          refreshAds: {
            enabled: false,
            maxRefreshes: 10,
            desktopRate: 30000,
            mobileRate: 30000,
            mobileStickyRate: 30000,
            teadsRate: 30000,
            refreshableAdvertIds: [  ],
          },
          videoPlaylist: false,
          videoPlaylistArticles: false,
          videoPlaylistTitle: '',
          videoPlaylistID: '',
          videoPlaylistGamesList: {},
            bbwPublication: 'dicebreaker',
            bbwAutoplay: 'dicebreaker_autoplay',
            articleType: 'news',
              articlePublishedDate: '2022-11-10 10:44:38.963867+00:00',
              inlineInto: '',
              insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              fixMobileAdHeight: true,
              apesterToken: '615c0dfe3abb86000dae2197',
              apesterDesktop: 'article .article_body_content',
              apesterDesktopOnly: false,
              mobileInReadId: '',
              desktopInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);
      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanTCFConsent', appendBrockmanAds);

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/48573d0f6f9eb3e4a2a8b6b12b5aba1c/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>


  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/games/my-brain-is-a-stick-of-butter/news/my-brain-stick-of-butter-ks">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Most expensive Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-2022"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/how-to/yu-gi-oh-banlist-forbidden-limited"
                      data-active="false"
                      
                    >
                        Yu-Gi-Oh! Banlist
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
                  <li>
                    <a
                      href="/tabletopawards"
                      data-active="false"
                      
                    >
                        Tabletop Awards
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/storybreakers"
                      data-active="false"
                      
                    >
                        Storybreakers
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/members"
                      data-active="false"
                      
                    >
                        Members
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/games/my-brain-is-a-stick-of-butter/news/my-brain-stick-of-butter-ks" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="awards_component">
    <div class="logo_wrapper">
        <div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/Tabletop_Awards_2022_Logo_v2.png/BROK/resize/130%3E/Tabletop_Awards_2022_Logo_v2.png"
    srcset="https://assets.dicebreaker.com/Tabletop_Awards_2022_Logo_v2.png/BROK/resize/130%3E/Tabletop_Awards_2022_Logo_v2.png 1x, https://assets.dicebreaker.com/Tabletop_Awards_2022_Logo_v2.png/BROK/resize/260%3E/Tabletop_Awards_2022_Logo_v2.png 2x"
loading="lazy"    class="logo_image"
    alt="Tabletop Awards 2022"
width="130" height="69"  >
        </div>
    </div>
    <div class="details">
      <h3 class="title">Vote for your favourite tabletop games of the year!</h3>
      <p class="strapline">Have your say and discover the best board games and RPGs of 2022 at the Tabletop Awards</p>
    </div>
    <a href="/tabletopawards" class="button">Vote now</a>
  </div>
  
<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/my-brain-is-a-stick-of-butter"
                      data-active="false"
                      
                    >
                        My Brain is a Stick of Butter
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    This solo tabletop RPG is all about living a week with&nbsp;ADHD
</h1>


        <span class="strapline">Butterly interesting.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70" height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/alex-meehan">Alex Meehan</a>
</span>                <span class="job_title">
                  Senior Staff Writer
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-11-10T10:44:38+00:00">Nov. 10, 2022</time>          </div>
    </div>



  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Dicebreaker&amp;body=This%20solo%20tabletop%20RPG%20is%20all%20about%20living%20a%20week%20with%20ADHD%20https%3A%2F%2Fwww.dicebreaker.com%2Fgames%2Fmy-brain-is-a-stick-of-butter%2Fnews%2Fmy-brain-stick-of-butter-ks?utm_source=social_sharing&amp;utm_medium=Email&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dicebreaker.com%2Fgames%2Fmy-brain-is-a-stick-of-butter%2Fnews%2Fmy-brain-stick-of-butter-ks?utm_source=social_sharing&amp;utm_medium=Facebook&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.dicebreaker.com%2Fgames%2Fmy-brain-is-a-stick-of-butter%2Fnews%2Fmy-brain-stick-of-butter-ks&amp;title=This%20solo%20tabletop%20RPG%20is%20all%20about%20living%20a%20week%20with%20ADHD?utm_source=social_sharing&amp;utm_medium=Reddit&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=This%20solo%20tabletop%20RPG%20is%20all%20about%20living%20a%20week%20with%20ADHD%20https%3A%2F%2Fwww.dicebreaker.com%2Fgames%2Fmy-brain-is-a-stick-of-butter%2Fnews%2Fmy-brain-stick-of-butter-ks?utm_source=social_sharing&amp;utm_medium=Twitter&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.dicebreaker.com/games/my-brain-is-a-stick-of-butter/news/my-brain-stick-of-butter-ks?utm_source=social_sharing&amp;utm_medium=CopyLink&amp;utm_campaign=social_sharing"
          class="social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.social_icon',
        location: 'header',
      });
    });
  </script>




    
<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout-2.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/resize/844%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout-2.png"
    srcset="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/resize/844%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout-2.png 1x, https://assets.dicebreaker.com/my-brain-is-stick-butter-layout-2.png/BROK/resize/1688%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout-2.png 2x"
loading="eager"    class="headline_image"
    alt="An image of a page from My Brain is a Stick of Butter."
width="844" height="475"  >
  </a>

  </figure>
</div>

</header>  <div class="article_body">


  <aside class="about_game">
    <span class="heading">
      About <a href="/games/my-brain-is-a-stick-of-butter">My Brain is a Stick of Butter</a>
    </span>


    <p class="num_players">
      Players: <span>1</span>
    </p>



  <a
    href="https://www.kickstarter.com/projects/adamebell/my-brain-is-a-stick-of-butter"
    class="crowdfunding_link button"
    rel="nofollow"
    target="_blank"
    data-type="kickstarter"
  >
    Check it out on Kickstarter
  </a>
  </aside>
            <div class="article_body_content">



            <p>An upcoming tabletop roleplaying game was inspired by the creator&rsquo;s experiences of living with ADHD.</p>
<p>Called My Brain is a Stick of Butter, the <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/best-tabletop-rpgs">tabletop RPG</a> sees players attempting to complete various everyday tasks in a way that takes inspiration from the author&rsquo;s own personal experiences with ADHD, or attention deficit hyperactivity disorder. Designed to be played by a single person, the TRPG is a journalling game, meaning that players primarily interact with the game through a notebook in which they write their various responses, choices and thoughts.</p>
<p>As a <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/best-solo-rpgs">solo RPG</a>, My Brain is a Stick of Butter has players trying to balance the many aspects of their fictional life whilst managing the &ldquo;constant background thrum of executive dysfunction&rdquo; that the author experiences during their real-life. Players aren&rsquo;t expected to be able to complete all of the tasks that they have lined up for that fictional week, with the unanticipated effects of living with ADHD causing the player character&rsquo;s thoughts to be derailed from the task at hand.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/dkHHE3_McCw?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/dkHHE3_McCw?autoplay=0">
</iframe></figure><figcaption><em>The creator of My Brain is a Stick of Butter plays through their game.</em></figcaption>
<p>Players begin the game by creating their own character with a collection of tasks they need to perform, as well as other people that they spend time with. The <a href="https://www.dicebreaker.com/categories/roleplaying-game/best-games/10-best-rules-light-and-storytelling-rpgs-for-beginners">rules-light RPG</a> is then played on the course of an in-game week, with every day being split into about four to six rounds. Every round begins with players deciding whether they&rsquo;d rather working on an existing task &ndash; such as chores, work, social activities or personal enjoyment &ndash; or if they will shift tasks. In order to switch tasks, players pull cards from a deck to see if they&rsquo;re able to successfully do so or if any tasks take their attention instead.</p>
<p>When trying to stay on an existing task, players roll a brain die to see if their attention can remain on the chosen task or if they become sidetracked. Staying on tasks will enable players to tick off sections of the appropriate pie chart indicating progress. Whenever players manage to finish a task they can note it on their &lsquo;whiteboard&rsquo; and add it to their cumulative completed tasks for the week. However, there is a chance that all progress on a given task can be lost if the player character becomes too distracted. There is no win or lose state, instead the author intends the game to be &ldquo;informative&rdquo; about living with ADHD.</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout.png" target="_blank">
<img alt="An image of a page from My Brain is a Stick of Butter" class="content_image" height="371" loading="lazy" src="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout.png/BROK/resize/660%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout.png" srcset="https://assets.dicebreaker.com/my-brain-is-stick-butter-layout.png/BROK/resize/660%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout.png 1x, https://assets.dicebreaker.com/my-brain-is-stick-butter-layout.png/BROK/resize/1320%3E/format/jpg/quality/80/my-brain-is-stick-butter-layout.png 2x" width="660"> </a>
<figcaption></figcaption>
</figure>
<p>My Brain is a Stick of Butter was created by Adam Bell, who has previously designed tabletop RPGs such as Legend Has It &ndash; a storytelling game wherein prompts are taken from random books players have &ndash; and No Stone Unturned, a GM-less RPG about trying to rebuild a settlement after an apocalypse.</p>
<p>The <a href="https://www.kickstarter.com/projects/adamebell/my-brain-is-a-stick-of-butter">Kickstarter campaign for My Brain is a Stick of Butter</a> is live until November 22, with a pledge of $20 (&pound;18) getting backers a print version of the book in December. Alternatively, a digital version of the RPG is available for a pledge of $8 (&pound;8).</p>

        </div>





  </div>
  </article>


<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/kickstarter">Kickstarter</a>
        </li>
        <li>
          <a href="/games/my-brain-is-a-stick-of-butter">My Brain is a Stick of Butter</a>
        </li>
        <li>
          <a href="/categories/roleplaying-game">Roleplaying Game</a>
        </li>
    </ul>
  </div>

  <div class="footer-newsletter">
    <h3>Subscribe to the Dicebreaker Daily newsletter</h3>
    <p>The latest tabletop gaming news, direct to your inbox. No need to roll for Perception!</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/dicebreaker-daily/subscribe%3Fnext%3D%252Fgames%252Fmy-brain-is-a-stick-of-butter%252Fnews%252Fmy-brain-stick-of-butter-ks"
    rel="nofollow"
>Sign up</a>  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/alex-meehan"
      class="link_overlay"
      title="Alex Meehan"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70" height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alex-meehan">Alex Meehan</a>
        </p>

        <p class="job_title">
          Senior Staff Writer
        </p>


        <p class="bio">Alex’s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She’s also obsessed with playing Vampire: The Masquerade, and won’t stop talking about it.</p>
  </div>
</div>  </div>




<div class="supporter_promo" data-supporter="false">
  <p class="section_title">Like what we do at Dicebreaker? Support us!</p>
  <p>Become a member today and gain access to free games, discounts at participating tabletop retailers, 20% off PAX Unplugged tickets, members only articles and videos, and more.</p>
  <div class="button_group">
    <a class="button" href="/subscribe">Support us</a>
  </div>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/41vdj8',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>
      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/the-sticker-game/news/sticker-game-rpg" class="link_overlay" title="A roleplaying game inspired by Portal 2 and The Stanley Parable involves unused stickers" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/sticker-game-rpg.png/BROK/thumbnail/283x159/format/jpg/quality/80/sticker-game-rpg.png"
    srcset="https://assets.dicebreaker.com/sticker-game-rpg.png/BROK/thumbnail/283x159/format/jpg/quality/80/sticker-game-rpg.png 1x, https://assets.dicebreaker.com/sticker-game-rpg.png/BROK/thumbnail/566x318/format/jpg/quality/80/sticker-game-rpg.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="An image for The Sticker Game RPG/"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/the-sticker-game/news/sticker-game-rpg" >

                  A roleplaying game inspired by Portal 2 and The Stanley Parable involves unused stickers

</a>          </p>

            <p class="strapline">Will stick to you like glue.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/star-wars-shatterpoint/news/star-wars-shatterpoint-miniatures-game-announced" class="link_overlay" title="Star Wars is getting a new miniatures game next year, inspired by Clone Wars and ‘80s cartoons" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/star-wars-shatterpoint-miniatures-anakin-ahsoka.png/BROK/thumbnail/283x159/format/jpg/quality/80/star-wars-shatterpoint-miniatures-anakin-ahsoka.png"
    srcset="https://assets.dicebreaker.com/star-wars-shatterpoint-miniatures-anakin-ahsoka.png/BROK/thumbnail/283x159/format/jpg/quality/80/star-wars-shatterpoint-miniatures-anakin-ahsoka.png 1x, https://assets.dicebreaker.com/star-wars-shatterpoint-miniatures-anakin-ahsoka.png/BROK/thumbnail/566x318/format/jpg/quality/80/star-wars-shatterpoint-miniatures-anakin-ahsoka.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Star Wars: Shatterpoint miniatures"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/star-wars-shatterpoint/news/star-wars-shatterpoint-miniatures-game-announced" >

                  Star Wars is getting a new miniatures game next year, inspired by Clone Wars and ‘80s cartoons

</a>          </p>

            <p class="strapline">Shatterpoint will let you build your dream team of Jedi and Sith for objective-based skirmish battles.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/chronicle-connection-plus/news/tabletop-rpg-dating-sim-chronicle-connection-plus-kickstarter" class="link_overlay" title="Anime dating sims’ feelgood vibes come to tabletop roleplaying in solo RPG Chronicle Connection Plus" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/chronicle-connection-plus-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/chronicle-connection-plus-rpg-artwork.png"
    srcset="https://assets.dicebreaker.com/chronicle-connection-plus-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/chronicle-connection-plus-rpg-artwork.png 1x, https://assets.dicebreaker.com/chronicle-connection-plus-rpg-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/chronicle-connection-plus-rpg-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Anime dating sims’ feelgood vibes come to tabletop roleplaying in solo RPG Chronicle Connection Plus"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/chronicle-connection-plus/news/tabletop-rpg-dating-sim-chronicle-connection-plus-kickstarter" >

                  Anime dating sims’ feelgood vibes come to tabletop roleplaying in solo RPG Chronicle Connection Plus

</a>          </p>

            <p class="strapline">Roll for romance.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/fit-to-print/news/fit-to-print-ks" class="link_overlay" title="Calico and Cascadia publisher’s next board game is about an animal-run newspaper" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/fit-to-print-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/fit-to-print-layout-image.png"
    srcset="https://assets.dicebreaker.com/fit-to-print-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/fit-to-print-layout-image.png 1x, https://assets.dicebreaker.com/fit-to-print-layout-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/fit-to-print-layout-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A layout image of the board and cards for Fit to Print."
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/fit-to-print/news/fit-to-print-ks" >

                  Calico and Cascadia publisher’s next board game is about an animal-run newspaper

</a>          </p>

            <p class="strapline">Squirrel away those stories.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/the-sticker-game/news/sticker-game-rpg" class="link_overlay" title="A roleplaying game inspired by Portal 2 and The Stanley Parable involves unused stickers" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/sticker-game-rpg.png/BROK/thumbnail/283x159/format/jpg/quality/80/sticker-game-rpg.png"
    srcset="https://assets.dicebreaker.com/sticker-game-rpg.png/BROK/thumbnail/283x159/format/jpg/quality/80/sticker-game-rpg.png 1x, https://assets.dicebreaker.com/sticker-game-rpg.png/BROK/thumbnail/566x318/format/jpg/quality/80/sticker-game-rpg.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="An image for The Sticker Game RPG/"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/the-sticker-game/news/sticker-game-rpg" >

                  A roleplaying game inspired by Portal 2 and The Stanley Parable involves unused stickers

</a>          </p>

            <p class="strapline">Will stick to you like glue.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/star-wars-shatterpoint/news/star-wars-shatterpoint-miniatures-game-announced" class="link_overlay" title="Star Wars is getting a new miniatures game next year, inspired by Clone Wars and ‘80s cartoons" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/star-wars-shatterpoint-miniatures-anakin-ahsoka.png/BROK/thumbnail/283x159/format/jpg/quality/80/star-wars-shatterpoint-miniatures-anakin-ahsoka.png"
    srcset="https://assets.dicebreaker.com/star-wars-shatterpoint-miniatures-anakin-ahsoka.png/BROK/thumbnail/283x159/format/jpg/quality/80/star-wars-shatterpoint-miniatures-anakin-ahsoka.png 1x, https://assets.dicebreaker.com/star-wars-shatterpoint-miniatures-anakin-ahsoka.png/BROK/thumbnail/566x318/format/jpg/quality/80/star-wars-shatterpoint-miniatures-anakin-ahsoka.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Star Wars: Shatterpoint miniatures"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/star-wars-shatterpoint/news/star-wars-shatterpoint-miniatures-game-announced" >

                  Star Wars is getting a new miniatures game next year, inspired by Clone Wars and ‘80s cartoons

</a>          </p>

            <p class="strapline">Shatterpoint will let you build your dream team of Jedi and Sith for objective-based skirmish battles.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/chronicle-connection-plus/news/tabletop-rpg-dating-sim-chronicle-connection-plus-kickstarter" class="link_overlay" title="Anime dating sims’ feelgood vibes come to tabletop roleplaying in solo RPG Chronicle Connection Plus" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/chronicle-connection-plus-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/chronicle-connection-plus-rpg-artwork.png"
    srcset="https://assets.dicebreaker.com/chronicle-connection-plus-rpg-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/chronicle-connection-plus-rpg-artwork.png 1x, https://assets.dicebreaker.com/chronicle-connection-plus-rpg-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/chronicle-connection-plus-rpg-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Anime dating sims’ feelgood vibes come to tabletop roleplaying in solo RPG Chronicle Connection Plus"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/chronicle-connection-plus/news/tabletop-rpg-dating-sim-chronicle-connection-plus-kickstarter" >

                  Anime dating sims’ feelgood vibes come to tabletop roleplaying in solo RPG Chronicle Connection Plus

</a>          </p>

            <p class="strapline">Roll for romance.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="best-games"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/best-games/best-brothers-war-cards-mtg" class="link_overlay" title="10 best Brothers’ War cards in Magic: The Gathering’s latest set" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/magic-the-gathering-the-brothers-war-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-the-brothers-war-artwork.png"
    srcset="https://assets.dicebreaker.com/magic-the-gathering-the-brothers-war-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/magic-the-gathering-the-brothers-war-artwork.png 1x, https://assets.dicebreaker.com/magic-the-gathering-the-brothers-war-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/magic-the-gathering-the-brothers-war-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for 10 best Brothers’ War cards in Magic: The Gathering’s latest set"
width="283" height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/best-games/best-brothers-war-cards-mtg" >

                  10 best Brothers’ War cards in Magic: The Gathering’s latest set

</a>          </p>

            <p class="strapline">Sibling the best.</p>

    </div>

    <div class="metadata">

    </div>

</div>          </li>
      </ul>

  </section>




  <div class="merch_component ">
    <a class="link_overlay" href="https://store.reedpop.com/collections/Dicebreaker" target="_blank" rel="noopener" title="This solo tabletop RPG is all about living a week with ADHD"></a>
    <div class="details">
  <img
    src="https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png/BROK/resize/200%3E/0275_dicebreaker-logo%402x.png"
    srcset="https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png/BROK/resize/200%3E/0275_dicebreaker-logo%402x.png 1x, https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png/BROK/resize/400%3E/0275_dicebreaker-logo%402x.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Dicebreaker logo"
width="200" height="27"  >
      <p class="title">This solo tabletop RPG is all about living a week with ADHD</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <a class="button" href="https://store.reedpop.com/collections/Dicebreaker">
        Explore our store
      </a>
    </div>
    <div class="asset">
  <img
    src="https://assets.dicebreaker.com/0422_dicebreaker-merch.png/BROK/resize/200%3E/0422_dicebreaker-merch.png"
    srcset="https://assets.dicebreaker.com/0422_dicebreaker-merch.png/BROK/resize/200%3E/0422_dicebreaker-merch.png 1x, https://assets.dicebreaker.com/0422_dicebreaker-merch.png/BROK/resize/400%3E/0422_dicebreaker-merch.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Dicebreaker Merch"
width="200" height="211"  >
    </div>
    <script>
      const buttons = document.querySelectorAll('.merch_component');
      for (i = 0; i < buttons.length; i++) {
        buttons[i].addEventListener('click', function(e) {
          gtag('event', 'click', {
            'event_category': 'Store Component',
            'event_label': window.location.href,
          });
        });
      }
    </script>
  </div>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
  <p class="tagline">Board games. For everyone.</p>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
                  <li>
                    <a
                      href="/tabletopawards"
                      data-active="false"
                      
                    >
                        Tabletop Awards
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/storybreakers"
                      data-active="false"
                      
                    >
                        Storybreakers
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/members"
                      data-active="false"
                      
                    >
                        Members
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/11"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>