<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>We are Venom in the latest expansion for Marvel Villainous board game | Dicebreaker</title>

  <meta property="og:description" content="Become one with the alien symbiote in the latest expansion for Marvel Villainous: Infinite Power, We Are Venom.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="We are Venom in the latest expansion for Marvel Villainous board game">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/games/marvel-villainous-infinite-power/news/we-are-venom-marvel-villainous">
  <meta property="og:image" content="https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/thumbnail/1600x900/format/jpg/quality/80/venom-agony-cards-marvel-villainous.png">
  <meta property="article:published_time" content="2022-07-29T11:41:22.695667+00:00">
  <meta property="article:tag" content="Board Game">
  <meta property="article:tag" content="Marvel Villainous: Infinite Power">

  <meta name="description" content="Become one with the alien symbiote in the latest expansion for Marvel Villainous: Infinite Power, We Are Venom.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Become one with the alien symbiote in the latest expansion for Marvel Villainous: Infinite Power, We Are Venom.">
  <meta name="twitter:title" content="We are Venom in the latest expansion for Marvel Villainous board game">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/thumbnail/1600x800/format/jpg/quality/80/venom-agony-cards-marvel-villainous.png">
  <meta name="twitter:image:alt" content="Venom and Agony cards for Marvel Villainous expansion We Are Venom.">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/favicon-16x16.png">
<link rel="manifest" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/site.webmanifest">
<link rel="mask-icon" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/469f17bf57dcefc1d95d0abb94558776/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/469f17bf57dcefc1d95d0abb94558776/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/games/marvel-villainous-infinite-power/news/we-are-venom-marvel-villainous",
    "mainEntityOfPage": "https://www.dicebreaker.com/games/marvel-villainous-infinite-power/news/we-are-venom-marvel-villainous",
    "headline": "We are Venom in the latest expansion for Marvel Villainous board game",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Become one with the alien symbiote in the latest expansion for Marvel Villainous: Infinite Power, We Are Venom.",
    "datePublished": "2022-07-29T11:41:22.695667+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/thumbnail/1200x1200/quality/100/venom-agony-cards-marvel-villainous.png",
        "https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/thumbnail/1200x900/quality/100/venom-agony-cards-marvel-villainous.png",
        "https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/thumbnail/1600x900/quality/100/venom-agony-cards-marvel-villainous.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Alex Meehan",
        "jobTitle": "Staff Writer, Dicebreaker",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/1576511959.png",
        "description": "Alex\u2019s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She\u2019s also obsessed with playing Vampire: The Masquerade, and won\u2019t stop talking about it.",
        "url": "https://www.dicebreaker.com/authors/alex-meehan"
    },
    "keywords": [
        "Board Game",
        "Marvel Villainous: Infinite Power"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Marvel Villainous: Infinite Power",
            "item": "https://www.dicebreaker.com/games/marvel-villainous-infinite-power"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-07-29 11:41:22.695667+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Alex Meehan";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleTabletopCategories.push("Board Game");

        articleTabletopGame = {"name":"Marvel Villainous: Infinite Power"};
        if(articleTabletopCategories.length > 0) { articleTabletopGame.categories = articleTabletopCategories };
        if(articleTabletopMechanics.length > 0) { articleTabletopGame.mechanics = articleTabletopMechanics };
        if(articleTabletopSeries.length > 0) { articleTabletopGame.series = articleTabletopSeries };
        articleTabletopGames.push(articleTabletopGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-144850357-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());


    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "board-game,marvel-villainous-infinite-power",
    "dimension3": "Alex Meehan",
    "dimension7": "2022-07-29",
    "dimension8": "marvel-villainous-infinite-power"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-Z3Z1NYKNEC', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-144850357-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/469f17bf57dcefc1d95d0abb94558776/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/469f17bf57dcefc1d95d0abb94558776/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "marvel-villainous-infinite-power",
        "news",
        "board-game"
    ],
    "games": [
        "marvel-villainous-infinite-power"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
          refreshAds: {
            enabled: false,
            maxRefreshes: 10,
            desktopRate: 30000,
            mobileRate: 30000,
            mobileStickyRate: 30000,
            teadsRate: 30000,
            refreshableAdvertIds: [  ],
          },
          videoPlaylist: false,
          videoPlaylistArticles: false,
          videoPlaylistTitle: '',
          videoPlaylistID: '',
          videoPlaylistGamesList: {},
            bbwPublication: 'dicebreaker',
            bbwAutoplay: 'dicebreaker_autoplay',
            articleType: 'news',
              articlePublishedDate: '2022-07-29 11:41:22.695667+00:00',
              inlineInto: '',
              insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '615c0dfe3abb86000dae2197',
              apesterDesktop: 'article .article_body_content',
              mobileInReadId: '',
              desktopInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);
      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanTCFConsent', appendBrockmanAds);

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/469f17bf57dcefc1d95d0abb94558776/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>



  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/games/marvel-villainous-infinite-power/news/we-are-venom-marvel-villainous">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Rare Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-2022"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/yu-gi-oh-tcg/how-to/yu-gi-oh-banlist-forbidden-limited"
                      data-active="false"
                      
                    >
                        Yu-Gi-Oh! Banlist
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/games/marvel-villainous-infinite-power/news/we-are-venom-marvel-villainous" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/marvel-villainous-infinite-power"
                      data-active="false"
                      
                    >
                        Marvel Villainous: Infinite Power
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    We are Venom in the latest expansion for Marvel Villainous board&nbsp;game
</h1>


        <span class="strapline">Let’s rock with Eddie Brock.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/alex-meehan">Alex Meehan</a>
</span>                <span class="job_title">
                    Staff Writer, Dicebreaker
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-07-29 11:41:22.695667+00:00">July 29, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/venom-agony-cards-marvel-villainous.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/resize/844%3E/format/jpg/quality/80/venom-agony-cards-marvel-villainous.png"
    srcset="https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/resize/844%3E/format/jpg/quality/80/venom-agony-cards-marvel-villainous.png 1x, https://assets.dicebreaker.com/venom-agony-cards-marvel-villainous.png/BROK/resize/1688%3E/format/jpg/quality/80/venom-agony-cards-marvel-villainous.png 2x"
loading="eager"    class="headline_image"
    alt="Venom and Agony cards for Marvel Villainous expansion We Are Venom."
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">


  <aside class="about_game">
    <span class="heading">
      About <a href="/games/marvel-villainous-infinite-power">Marvel Villainous: Infinite Power</a>
    </span>

    <p class="released">
      Released: <span>2020</span>
    </p>

    <p class="num_players">
      Players: <span>2-4</span>
    </p>



  </aside>
          <div class="article_body_content">



            <p>Become one with the alien symbiote in the latest expansion for Marvel Villainous: Infinite Power, We Are Venom.</p>
<p>Featuring the Spider-Man villain as a playable character, We Are Venom sees players merging with the bloodthirsty symbiote to wreak havoc on the human world. First appearing in The Amazing Spider-Man comic book series, Venom is an extraterrestrial symbiote with the ability to merge with another being, granting them superhuman powers but taking over control of their body as a result.</p>
<p>Venom&rsquo;s most well-known host is the journalist Eddie Brock, who has appeared in both Spider-Man 3 (2007) and in the standalone series Venom (2018) and Venom: Let there be Carnage (2021). When attached to Eddie Brock, Venom is able to imbue Brock with super-strength as well as the ability to elongate its body and expand in size, alongside being able telepathically communicate with its host.</p>
<p>In We Are Venom, players take control of the symbiote in its quest to successfully merge with Spider-Man, overpowering the hero and using his body for the symbiote&rsquo;s own means. In order to overwhelm Spider-Man, players need to find the character and attach a number of symbiote tokens that is greater than his strength level.</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/venom-token-marvel-villainous.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/venom-token-marvel-villainous.png" target="_blank">
<img alt="An image of the token for Venom in Marvel Villainous expansion We Are Venom." class="content_image" height="371" loading="lazy" src="https://assets.dicebreaker.com/venom-token-marvel-villainous.png/BROK/resize/660%3E/format/jpg/quality/80/venom-token-marvel-villainous.png" srcset="https://assets.dicebreaker.com/venom-token-marvel-villainous.png/BROK/resize/660%3E/format/jpg/quality/80/venom-token-marvel-villainous.png 1x, https://assets.dicebreaker.com/venom-token-marvel-villainous.png/BROK/resize/1320%3E/format/jpg/quality/80/venom-token-marvel-villainous.png 2x" width="660"></a>
<figcaption></figcaption>
</figure>
<p>Using various allies to Venom &ndash; including other alien symbiotes such as Riot, Agony, Lasher, Scream and Phage &ndash; players will be able to gradually wear down Spider-Man's strength and take over. However, players will have to contend with the webslinger&rsquo;s team of allies, such as Black Cat, Scarlet Spider and Silver Sable, to successfully complete their goal.</p>
<p>Players will need to combine We Are Venom with either the core release of Marvel Villainous: Infinite Power or the <a href="https://www.dicebreaker.com/categories/board-game/best-games/best-marvel-board-games">marvel board game&rsquo;s</a> other expansion, Mischief &amp; Malice.</p>
<p>Marvel Villainous: Infinite Power is a board game for two to four players that has players taking control of one of several baddies from across Marvel comic book history. The <a href="https://www.dicebreaker.com/topics/board-games/best-games/best-board-games-family">family board game</a> sees players becoming the likes of Thanos, Hela, Killmonger, Taskmaster or Ultron as they attempt to fulfill their unique goals before their fellow villains.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/7BKlYzx9WIw?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/7BKlYzx9WIw?autoplay=0">
</iframe></figure><figcaption><em>Meehan, Matt and Liv play Marvel Villainous: Mischief &amp; Malice</em></figcaption>
<p>As an asymmetric board game, Marvel Villainous has players working towards separate win conditions with their own player boards, character decks and fate decks. On a player&rsquo;s turn, they can perform a number of actions depending upon which space their token is situated on their player board. Actions can include drawing cards, discarding cards, playing cards, fighting enemies and giving another player a fate card. Fate cards can result in positive or negative things happening, with certain fate cards being specific to certain characters.</p>
<p>Marvel Villainous and We Are Venom are published by Ravensburger, the company responsible for releasing Disney Villainous, as well as the <a href="https://www.dicebreaker.com/themes/horror/best-games/best-horror-board-games">horror board game</a> Horrified.</p>
<p>We Are Venom is set to be released via Amazon in October 2022, with a wider release coming in November.</p>

        </div>





  </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
  

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/categories/board-game">Board Game</a>
        </li>
        <li>
          <a href="/games/marvel-villainous-infinite-power">Marvel Villainous: Infinite Power</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/alex-meehan"
      class="link_overlay"
      title="Alex Meehan"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png"
    srcset="https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/70x70/quality/60/1576511959.png 1x, https://assets.dicebreaker.com/1576511959.png/BROK/thumbnail/140x140/quality/60/1576511959.png 2x"
loading="lazy"    class="avatar_image"
    alt="Alex Meehan avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/alex-meehan">Alex Meehan</a>
        </p>

      <p class="job_title">
        Staff Writer, Dicebreaker
      </p>


        <p class="bio">
          Alex’s journey to Dicebreaker began with writing insightful video game coverage for outlets such as Kotaku, Waypoint and PC Gamer. Her unique approach to analysing pop culture and knack for witty storytelling finally secured her a forever home producing news, features and reviews with the Dicebreaker team. She’s also obsessed with playing Vampire: The Masquerade, and won’t stop talking about it.
        </p>
  </div>
</article>  </div>

  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/om43zz',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>

</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/board-game/news/point-city-announcement-party-game-point-salad" class="link_overlay" title="Point Salad creators announce Point City, a new casual board that trades produce for pavement" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/point-city-board-game-announcement-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/point-city-board-game-announcement-header.png"
    srcset="https://assets.dicebreaker.com/point-city-board-game-announcement-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/point-city-board-game-announcement-header.png 1x, https://assets.dicebreaker.com/point-city-board-game-announcement-header.png/BROK/thumbnail/566x318/format/jpg/quality/80/point-city-board-game-announcement-header.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Part of the promotional artwork of Point City. Multiple boldly coloured building compose a 2D, flat cityscape, including a radio tower, water tower, bank and grocery store."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/board-game/news/point-city-announcement-party-game-point-salad" >

                  Point Salad creators announce Point City, a new casual board that trades produce for pavement

</a>          </p>

            <p class="strapline">Veg out in the city.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/post-malone-magic-the-gathering-battle" class="link_overlay" title="Post Malone is challenging fans to a game of Magic: The Gathering" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/post-malone-promo-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/post-malone-promo-image.png"
    srcset="https://assets.dicebreaker.com/post-malone-promo-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/post-malone-promo-image.png 1x, https://assets.dicebreaker.com/post-malone-promo-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/post-malone-promo-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="An promo image of rapper Post Malone."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/post-malone-magic-the-gathering-battle" >

                  Post Malone is challenging fans to a game of Magic: The Gathering

</a>          </p>

            <p class="strapline">With a $100,000 prize.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/city-watch-trpg-ks" class="link_overlay" title="Play an entire RPG in an hour with these adventures for D&amp;D 5E" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/city-watch-trpg-pages.png/BROK/thumbnail/283x159/format/jpg/quality/80/city-watch-trpg-pages.png"
    srcset="https://assets.dicebreaker.com/city-watch-trpg-pages.png/BROK/thumbnail/283x159/format/jpg/quality/80/city-watch-trpg-pages.png 1x, https://assets.dicebreaker.com/city-watch-trpg-pages.png/BROK/thumbnail/566x318/format/jpg/quality/80/city-watch-trpg-pages.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="A collection of pages for The City Watch TRPG anthology"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/city-watch-trpg-ks" >

                  Play an entire RPG in an hour with these adventures for D&amp;D 5E

</a>          </p>

            <p class="strapline">Storytelling in sixty minutes.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/savage-a-game-of-survival/news/savage-game-survival-ks" class="link_overlay" title="Dead of Winter’s spirit lives on in social deduction title Savage: A Game of Survival" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/savage-game-survival-cover.png/BROK/thumbnail/283x159/format/jpg/quality/80/savage-game-survival-cover.png"
    srcset="https://assets.dicebreaker.com/savage-game-survival-cover.png/BROK/thumbnail/283x159/format/jpg/quality/80/savage-game-survival-cover.png 1x, https://assets.dicebreaker.com/savage-game-survival-cover.png/BROK/thumbnail/566x318/format/jpg/quality/80/savage-game-survival-cover.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="The cover of Savage: A Game of Survival."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/savage-a-game-of-survival/news/savage-game-survival-ks" >

                  Dead of Winter’s spirit lives on in social deduction title Savage: A Game of Survival

</a>          </p>

            <p class="strapline">Humanity is the greatest threat.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/board-game/news/point-city-announcement-party-game-point-salad" class="link_overlay" title="Point Salad creators announce Point City, a new casual board that trades produce for pavement" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/point-city-board-game-announcement-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/point-city-board-game-announcement-header.png"
    srcset="https://assets.dicebreaker.com/point-city-board-game-announcement-header.png/BROK/thumbnail/283x159/format/jpg/quality/80/point-city-board-game-announcement-header.png 1x, https://assets.dicebreaker.com/point-city-board-game-announcement-header.png/BROK/thumbnail/566x318/format/jpg/quality/80/point-city-board-game-announcement-header.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Part of the promotional artwork of Point City. Multiple boldly coloured building compose a 2D, flat cityscape, including a radio tower, water tower, bank and grocery store."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/board-game/news/point-city-announcement-party-game-point-salad" >

                  Point Salad creators announce Point City, a new casual board that trades produce for pavement

</a>          </p>

            <p class="strapline">Veg out in the city.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="interview"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/companies/apotheosis-studios/interview/apotheosis-rick-heinz-interview-jamison-stone-satine-phoenix" class="link_overlay" title="Red Opera and Sirens RPG writer Rick Heinz discusses the tribulations of working at Apotheosis." ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/the-red-opera-apotheosis-studio-kickstarter-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/the-red-opera-apotheosis-studio-kickstarter-screenshot.png"
    srcset="https://assets.dicebreaker.com/the-red-opera-apotheosis-studio-kickstarter-screenshot.png/BROK/thumbnail/283x159/format/jpg/quality/80/the-red-opera-apotheosis-studio-kickstarter-screenshot.png 1x, https://assets.dicebreaker.com/the-red-opera-apotheosis-studio-kickstarter-screenshot.png/BROK/thumbnail/566x318/format/jpg/quality/80/the-red-opera-apotheosis-studio-kickstarter-screenshot.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="An elf in green and golden armor wields and sword and shield against an orc in combat. The fighting pair dominate the image with grimaces or snarls on both of their faces."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/companies/apotheosis-studios/interview/apotheosis-rick-heinz-interview-jamison-stone-satine-phoenix" >

                  Red Opera and Sirens RPG writer Rick Heinz discusses the tribulations of working at Apotheosis.

</a>          </p>

            <p class="strapline">Heinz alleges shady contracts, long overdue payment and a work culture of distrust and ego-stroking.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/post-malone-magic-the-gathering-battle" class="link_overlay" title="Post Malone is challenging fans to a game of Magic: The Gathering" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/post-malone-promo-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/post-malone-promo-image.png"
    srcset="https://assets.dicebreaker.com/post-malone-promo-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/post-malone-promo-image.png 1x, https://assets.dicebreaker.com/post-malone-promo-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/post-malone-promo-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="An promo image of rapper Post Malone."
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/magic-the-gathering-game/news/post-malone-magic-the-gathering-battle" >

                  Post Malone is challenging fans to a game of Magic: The Gathering

</a>          </p>

            <p class="strapline">With a $100,000 prize.</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="feature"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/categories/roleplaying-game/feature/indie-rpg-creators-joining-forces-co-ops" class="link_overlay" title="Rolling Together: Indie RPG creators joining forces to change the industry for good" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/hands-reaching-dice.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/hands-reaching-dice.jpeg"
    srcset="https://assets.dicebreaker.com/hands-reaching-dice.jpeg/BROK/thumbnail/283x159/format/jpg/quality/80/hands-reaching-dice.jpeg 1x, https://assets.dicebreaker.com/hands-reaching-dice.jpeg/BROK/thumbnail/566x318/format/jpg/quality/80/hands-reaching-dice.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Rolling Together: Indie RPG creators joining forces to change the industry for good"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/categories/roleplaying-game/feature/indie-rpg-creators-joining-forces-co-ops" >      <span class="prefix">Feature:</span>



                  Rolling Together: Indie RPG creators joining forces to change the industry for good

</a>          </p>

            <p class="strapline">“This kind of collective endeavour really helps push people into making something better.”</p>

    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>




  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
        <img
          src="https://assets.dicebreaker.com/0275_dicebreaker-logo%402x.png"
          alt="Dicebreaker logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://assets.dicebreaker.com/0422_dicebreaker-merch.png"
        alt="Dicebreaker Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker" loading="eager">
</a>
  <p class="tagline">Board games. For everyone.</p>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/07"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>