<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Single-player RPG bundle Solo but Not Alone once again fundraising for suicide prevention | Dicebreaker</title>

  <meta property="og:description" content="Solo but Not Alone 2 is the followup to last year’s charity bundle and will once again raise funds from sales on Itch.io for suicide prevention.">
  <meta property="og:site_name" content="Dicebreaker">
  <meta property="og:title" content="Single-player RPG bundle Solo but Not Alone once again fundraising for suicide prevention">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.dicebreaker.com/topics/solo-but-not-alone/news/solo-but-not-alone-2-bundle-itchio-jaspers-game-day">
  <meta property="og:image" content="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/thumbnail/1600x900/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot-header.png">
  <meta property="article:published_time" content="2022-01-11T18:22:57.364589+00:00">
  <meta property="article:tag" content="Roleplaying Game">
  <meta property="article:tag" content="Solo Games">
  <meta property="article:tag" content="Itch.io">
  <meta property="article:tag" content="bundle">
  <meta property="article:tag" content="Charity">
  <meta property="article:tag" content="Solo But Not Alone">

  <meta name="description" content="Solo but Not Alone 2 is the followup to last year’s charity bundle and will once again raise funds from sales on Itch.io for suicide prevention.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Solo but Not Alone 2 is the followup to last year’s charity bundle and will once again raise funds from sales on Itch.io for suicide prevention.">
  <meta name="twitter:image" content="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/thumbnail/1600x800/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot-header.png">
  <meta name="twitter:title" content="Single-player RPG bundle Solo but Not Alone once again fundraising for suicide prevention">
  <meta name="twitter:creator" content="@joindicebreaker">
  <meta name="twitter:site" content="@joindicebreaker">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/favicon-16x16.png">
<link rel="manifest" href="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/site.webmanifest">
<link rel="mask-icon" href="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/safari-pinned-tab.svg" color="#f2506e">
<link rel="shortcut icon" href="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.dicebreaker.com/topics/solo-but-not-alone/news/solo-but-not-alone-2-bundle-itchio-jaspers-game-day",
    "mainEntityOfPage": "https://www.dicebreaker.com/topics/solo-but-not-alone/news/solo-but-not-alone-2-bundle-itchio-jaspers-game-day",
    "headline": "Single-player RPG bundle Solo but Not Alone once again fundraising for suicide prevention",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Solo but Not Alone 2 is the followup to last year\u2019s charity bundle and will once again raise funds from sales on Itch.io for suicide prevention.",
    "datePublished": "2022-01-11T18:22:57.364589+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Dicebreaker",
        "url": "https://www.dicebreaker.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.dicebreaker.com/0275_dicebreaker-logo-small.png",
            "width": 360,
            "height": 60
        }
    },
    "image": [
        "https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/thumbnail/1200x1200/quality/100/solo-but-not-alone-2-bundle-screenshot-header.png",
        "https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/thumbnail/1200x900/quality/100/solo-but-not-alone-2-bundle-screenshot-header.png",
        "https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/thumbnail/1600x900/quality/100/solo-but-not-alone-2-bundle-screenshot-header.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Chase Carter",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "Dicebreaker",
            "url": "https://www.dicebreaker.com"
        },
        "image": "https://assets.dicebreaker.com/chase-carter.jpg",
        "description": "Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.",
        "url": [
            "https://www.dicebreaker.com/authors/chase-carter",
            "https://twitter.com/chasewrites"
        ]
    },
    "keywords": [
        "Roleplaying Game",
        "Solo Games",
        "Itch.io",
        "bundle",
        "Charity",
        "Solo But Not Alone"
    ]
}
</script>


<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.dicebreaker.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.dicebreaker.com/archive/news"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "roleplaying-game,solo-games,itchio,bundle,charity,solo-but-not-alone",
    "dimension3": "Chase Carter",
    "dimension7": "2022-01-11"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;


          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-144850357-1', options);


        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-144850357-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/dicebreaker.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>



  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>
  function appendBrockmanAds() {
      if (window.brockmanAdsDone) return;

      const adConfig = {
          custom_variables: {
    "logged_in": "false",
    "source": "article",
    "version": "hd",
    "tags": [
        "solo-but-not-alone",
        "solo-games",
        "news",
        "itchio",
        "charity",
        "bundle",
        "roleplaying-game"
    ]
},
          device: 'hd',
          runUAM: false,
          runPrebid: false,
          biddingTimeout: 1400,
          prebidLib: '',
          prebidConfig: {},
          stickySidebar: false,
          stickyViewports: 3,
          advertHeader: 'Advertisement',
          countryCode: 'US',
            articleType: 'news',
            inlineInto: '',
            insertInto: '.gn_sidebar',
              firstMobileAd: 'DICEB_MPU_MOB',
              dynamicAd: 'DICEB_Lazy_Load_HP_MPU',
              stickyAd: 'DICEB_STICKY_LB',
              apesterToken: '',
              apesterDesktop: '',
            mobileInReadId: '',
          adRenderedCallback: (slotName, event) => {
              if (!event.isEmpty) return;
              const ad = document.getElementById(slotName);
              if (ad && ad.dataset.dfpCollapse == 'true')
                ad.parentNode.style.display = 'none';
          }
      }

        const cohorts = [];

      window.BrockmanAds = new BrockmanAds('.advert', adConfig, cohorts);

      window.BrockmanAds.init();
      window.brockmanAdsDone = true;
  }

  window.addEventListener('BrockmanLoadAds', () => {
      if ('__tcfapi' in window) {
        __tcfapi('getTCData', 2, (tcData, success) => {
          if (success && tcData.purpose.consents[1]) {
            appendBrockmanAds();
            window.dispatchEvent(new Event('BrockmanTCFConsent'));
          }
        });
      } else {
        appendBrockmanAds();
      }
  });
</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'dicebreaker',
        player_id: 'dicebreaker',
        autoplay_id: 'dicebreaker_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: '',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1608146.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '281147926378683');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'dicebreaker.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/1m7w1',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2790297a-4108-4f99-b492-27801f14b89c"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.dicebreaker.com/topics/solo-but-not-alone/news/solo-but-not-alone-2-bundle-itchio-jaspers-game-day">

      <link rel="alternate" type="application/rss+xml" href="/feed">



  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/games/pokemon-trading-card-game/best-games/rare-pokemon-cards"
                      data-active="false"
                      
                    >
                        Expensive Pokémon cards
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/topics/board-games/best-games/the-best-board-games"
                      data-active="false"
                      
                    >
                        Best board games
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com/categories/board-game/best-games/best-board-games-for-couples"
                      data-active="false"
                      
                    >
                        Best board games for couples
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">
  <div class="logo_wrapper">
    

<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
    <span class="strapline">Board games. For everyone.</span>
  </div>



  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>


      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

    <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/topics/solo-but-not-alone/news/solo-but-not-alone-2-bundle-itchio-jaspers-game-day" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

    <div class="visit_store_wrapper">
  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    target="_blank"
    rel="noopener"
    class="button small"
  >
    Visit our store
  </a>
    </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="DICEB_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
          <h1 class="title">    Single-player RPG bundle Solo but Not Alone once again fundraising for suicide&nbsp;prevention
</h1>


        <span class="strapline">The bundle contains over 100 games and will donate proceeds to Jasper’s Game Day.</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg"
    srcset="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg 1x, https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/140x140/quality/60/chase-carter.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/chase-carter">Chase Carter</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2022-01-11 18:22:57.364589+00:00">
            11 Jan, 2022
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot-header.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/resize/844%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot-header.png"
    srcset="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/resize/844%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot-header.png 1x, https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot-header.png/BROK/resize/1688%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot-header.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="844"height="475"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

          <div class="article_body_content">
          <p>
Solo but Not Alone 2 is the followup to <a href="https://www.dicebreaker.com/topics/itchio/deal/solo-but-not-alone-bundle-itchio-jaspers-game-day">last year&rsquo;s charity bundle</a> and will once again raise funds from sales on digital platform Itch.io for suicide prevention. Over 100 single-player RPGs from nearly 80 creators are available for $10 (&pound;7.36).
</p>
<p>
Handled once again by design collective Peach Garden Games, <a href="https://itch.io/b/1227/solo-but-not-alone-2">Solo but Not Alone 2</a> runs through March 9th. All profits will be donated to <a href="https://jaspersgameday.com/">Jasper&rsquo;s Game Day</a>, a US-based non-profit organisation with a foot squarely in the tabletop space. Its members provide emergency support, as well as support infrastructure for those in need.
</p>
<p>
Last year, the bundle managed to raise $31,650.24 and has set its sights on breaking that record. Jasper&rsquo;s Game Day founder Fenway Jones told Dicebreaker last year that 85% of donations go directly to charities such as the American Association of Suicidology, while 5% covers the administrative costs. The rest is saved for future use and emergency needs. 
</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay/c/3848203.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/dicebreaker_autoplay_no_cookies/c/3848203.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=lL3ujDGvS-Y" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
<p>
McDonald said she initially coupled with Jones and Jasper&rsquo;s Game Day given her own history with mental illness and a desire to provide resources for a vulnerable group that often struggles to connect with people who can help. 
</p>
<p>
Like its predecessor, Solo but Not Alone 2 contains a broad range of experiences for players <a href="https://www.dicebreaker.com/categories/roleplaying-game/how-to/how-to-play-tabletop-rpgs-by-yourself">interested in playing tabletop games solo</a>. Pin Feathers was one of the first games from <a href="https://www.dicebreaker.com/games/field-guide-to-memory/news/field-guide-to-memory-kickstarter">Field Guide to Memory</a> designer Jeeyon Shim, and the LARP was included on the SFWA&rsquo;s 2018 Nebula Awards reading list. 
</p>
<p>
Thomas Novosel&rsquo;s A Greeblin&rsquo;s Journey chronicles the travels of an outcast Greeblin, whose search for a home where they aren&rsquo;t reviled is full of meandering and distractions. The dexterity game Lay On Hands tasks players with using a coin to heal an apocalyptic wasteland, and Sigils in the Dark constructs a dark magician&rsquo;s spell book over the course of play.
</p>
<figure>
<a data-lightbox="true" href="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot.png" target="_blank">
<img alt class="content_image" height="485" loading="lazy" src="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot.png/BROK/resize/660%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot.png" srcset="https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot.png/BROK/resize/660%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot.png 1x, https://assets.dicebreaker.com/solo-but-not-alone-2-bundle-screenshot.png/BROK/resize/1320%3E/format/jpg/quality/80/solo-but-not-alone-2-bundle-screenshot.png 2x" width="660"></a>
<figcaption></figcaption>
</figure>
<p>
There are also several games designed after recent popular trends in the indie tabletop space, such as Chris Bissette&rsquo;s Wretched &amp; Alone (derived from their own <a href="https://www.dicebreaker.com/games/the-wretched/feature/the-wretched-solo-rpg-opinion">solo RPG The Wretched</a>) and Takuma Okada&rsquo;s Alone on a Journey.
</p>
<p>
All of the included titles can be seen on <a href="https://itch.io/b/1227/solo-but-not-alone-2">Solo but Not Alone&rsquo;s Itch.io page</a>, and purchasing grants access to digital versions of every title. More information about Jasper&rsquo;s Game Day and the charities to which it aids can be found on <a href="https://jaspersgameday.com/">the organisation&rsquo;s website</a>. 
</p>
<p>
<strong>UK and Ireland:</strong> <em>You can contact Samaritans on 116 123 or email jo@samaritans.org. Call PAPYRUS (Prevention of Young Suicide) on 0800 068 4141 or email pat@papyrus-uk.org.</em>
</p>
<p>
<strong>US:</strong> <em>Call the National Suicide Prevention Lifeline on 1-800-273-8255 or text 741-741.</em>
</p>
<p>
<em>For further information on international suicide helplines visit befrienders.org.</em>
</p>
        </div>





    </div>
  </article>

<footer class="article_footer">
  <hr class="divider" />
    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/bundle">bundle</a>
        </li>
        <li>
          <a href="/topics/charity">Charity</a>
        </li>
        <li>
          <a href="/topics/itchio">Itch.io</a>
        </li>
        <li>
          <a href="/categories/roleplaying-game">Roleplaying Game</a>
        </li>
        <li>
          <a href="/topics/solo-but-not-alone">Solo But Not Alone</a>
        </li>
        <li>
          <a href="/topics/solo-games">Solo Games</a>
        </li>
    </ul>
  </div>

  <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/chase-carter"
      class="link_overlay"
      title="Chase Carter"
    ></a>

<div class="avatar">
  <img
    src="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg"
    srcset="https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/70x70/quality/60/chase-carter.jpg 1x, https://assets.dicebreaker.com/chase-carter.jpg/BROK/thumbnail/140x140/quality/60/chase-carter.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Chase Carter avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/chase-carter">Chase Carter</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Chase is a freelance journalist and media critic. He enjoys the company of his two cats and always wants to hear more about that thing you love. Follow him on Twitter for photos of said cats and retweeted opinions from smarter folks.
        </p>
  </div>
</article>  </div>

<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div>
</footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="DICEB_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="DICEB_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=dicebreaker"
      id="DICEB_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
        <h2 class="section_title">More News</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/seas-of-havoc/news/seas-of-havoc-ks" class="link_overlay" title="Set a Watch publisher reveals pirate board game, Seas of Havoc" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/seas-of-havoc-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/seas-of-havoc-layout-image.png"
    srcset="https://assets.dicebreaker.com/seas-of-havoc-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/seas-of-havoc-layout-image.png 1x, https://assets.dicebreaker.com/seas-of-havoc-layout-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/seas-of-havoc-layout-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Seas of Havoc layout image"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/seas-of-havoc/news/seas-of-havoc-ks" >

                  Set a Watch publisher reveals pirate board game, Seas of Havoc

</a>          </p>

            <p class="strapline">In for infamy.</p>
    </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/mimic-an-unnecessary-work-ks" class="link_overlay" title="D&amp;D’s Mimic monsters take centre stage in RPG supplement" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/mimics-an-unnecessary-work-sheet-1.png/BROK/thumbnail/283x159/format/jpg/quality/80/mimics-an-unnecessary-work-sheet-1.png"
    srcset="https://assets.dicebreaker.com/mimics-an-unnecessary-work-sheet-1.png/BROK/thumbnail/283x159/format/jpg/quality/80/mimics-an-unnecessary-work-sheet-1.png 1x, https://assets.dicebreaker.com/mimics-an-unnecessary-work-sheet-1.png/BROK/thumbnail/566x318/format/jpg/quality/80/mimics-an-unnecessary-work-sheet-1.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Mimics, an Unnecessary Work sheet 1"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/mimic-an-unnecessary-work-ks" >

                  D&amp;D’s Mimic monsters take centre stage in RPG supplement

</a>          </p>

            <p class="strapline">Get it off your chest.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/final-girl/news/final-girl-series-2-ks" class="link_overlay" title="Alien and The Thing given homage in expansion for horror game Final Girl" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/final-girl-series-2-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/final-girl-series-2-artwork.png"
    srcset="https://assets.dicebreaker.com/final-girl-series-2-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/final-girl-series-2-artwork.png 1x, https://assets.dicebreaker.com/final-girl-series-2-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/final-girl-series-2-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Final Girl 2 Series screenshot artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/final-girl/news/final-girl-series-2-ks" >

                  Alien and The Thing given homage in expansion for horror game Final Girl

</a>          </p>

            <p class="strapline">Starring the Evolmorph and The Organism.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/topics/zinemonth-2022/news/zinequest-4-zinemonth-kickstarter" class="link_overlay" title="Kickstarter moves annual ZineQuest initiative to August, but indie designers have different plans" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/zinemonth-moth-logo-2022.png/BROK/thumbnail/283x159/format/jpg/quality/80/zinemonth-moth-logo-2022.png"
    srcset="https://assets.dicebreaker.com/zinemonth-moth-logo-2022.png/BROK/thumbnail/283x159/format/jpg/quality/80/zinemonth-moth-logo-2022.png 1x, https://assets.dicebreaker.com/zinemonth-moth-logo-2022.png/BROK/thumbnail/566x318/format/jpg/quality/80/zinemonth-moth-logo-2022.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Kickstarter moves annual ZineQuest initiative to August, but indie designers have different plans"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/topics/zinemonth-2022/news/zinequest-4-zinemonth-kickstarter" >

                  Kickstarter moves annual ZineQuest initiative to August, but indie designers have different plans

</a>          </p>

            <p class="strapline">ZineQuest is dead; long live ZineQuest.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
        <h2 class="section_title">Latest Articles</h2>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/seas-of-havoc/news/seas-of-havoc-ks" class="link_overlay" title="Set a Watch publisher reveals pirate board game, Seas of Havoc" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/seas-of-havoc-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/seas-of-havoc-layout-image.png"
    srcset="https://assets.dicebreaker.com/seas-of-havoc-layout-image.png/BROK/thumbnail/283x159/format/jpg/quality/80/seas-of-havoc-layout-image.png 1x, https://assets.dicebreaker.com/seas-of-havoc-layout-image.png/BROK/thumbnail/566x318/format/jpg/quality/80/seas-of-havoc-layout-image.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Seas of Havoc layout image"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/seas-of-havoc/news/seas-of-havoc-ks" >

                  Set a Watch publisher reveals pirate board game, Seas of Havoc

</a>          </p>

            <p class="strapline">In for infamy.</p>
    </div>

    <div class="metadata">

      <p class="crowdfunding">
        On Kickstarter
      </p>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/mimic-an-unnecessary-work-ks" class="link_overlay" title="D&amp;D’s Mimic monsters take centre stage in RPG supplement" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/mimics-an-unnecessary-work-sheet-1.png/BROK/thumbnail/283x159/format/jpg/quality/80/mimics-an-unnecessary-work-sheet-1.png"
    srcset="https://assets.dicebreaker.com/mimics-an-unnecessary-work-sheet-1.png/BROK/thumbnail/283x159/format/jpg/quality/80/mimics-an-unnecessary-work-sheet-1.png 1x, https://assets.dicebreaker.com/mimics-an-unnecessary-work-sheet-1.png/BROK/thumbnail/566x318/format/jpg/quality/80/mimics-an-unnecessary-work-sheet-1.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Mimics, an Unnecessary Work sheet 1"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/dungeons-and-dragons-5e/news/mimic-an-unnecessary-work-ks" >

                  D&amp;D’s Mimic monsters take centre stage in RPG supplement

</a>          </p>

            <p class="strapline">Get it off your chest.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/games/final-girl/news/final-girl-series-2-ks" class="link_overlay" title="Alien and The Thing given homage in expansion for horror game Final Girl" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/final-girl-series-2-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/final-girl-series-2-artwork.png"
    srcset="https://assets.dicebreaker.com/final-girl-series-2-artwork.png/BROK/thumbnail/283x159/format/jpg/quality/80/final-girl-series-2-artwork.png 1x, https://assets.dicebreaker.com/final-girl-series-2-artwork.png/BROK/thumbnail/566x318/format/jpg/quality/80/final-girl-series-2-artwork.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Final Girl 2 Series screenshot artwork"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/games/final-girl/news/final-girl-series-2-ks" >

                  Alien and The Thing given homage in expansion for horror game Final Girl

</a>          </p>

            <p class="strapline">Starring the Evolmorph and The Organism.</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="video"
  data-article-type="video"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.dicebreaker.com/topics/dicebreaker-podcast/video/episode-89" class="link_overlay" title="What are the most exciting board games and RPGs of 2022? It’s the first Dicebreaker Podcast of the new year!" ></a>




<div class="thumbnail">
  <img
    src="https://assets.dicebreaker.com/dbpod89.png/BROK/thumbnail/283x159/format/jpg/quality/80/dbpod89.png"
    srcset="https://assets.dicebreaker.com/dbpod89.png/BROK/thumbnail/283x159/format/jpg/quality/80/dbpod89.png 1x, https://assets.dicebreaker.com/dbpod89.png/BROK/thumbnail/566x318/format/jpg/quality/80/dbpod89.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What are the most exciting board games and RPGs of 2022? It’s the first Dicebreaker Podcast of the new year!"
width="283"height="159"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.dicebreaker.com/topics/dicebreaker-podcast/video/episode-89" >

                  What are the most exciting board games and RPGs of 2022? It’s the first Dicebreaker Podcast of the new year!

</a>          </p>

            <p class="strapline">Goblin in the streets...</p>
    </div>

    <div class="metadata">

    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/Dicebreaker"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Critical hits, perfect fits"
  >
    <div class="details">
      <img
        src="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/img/dicebreaker-logo.svg"
        alt="Dicebreaker logo"
        width="184"
        height="25"
        loading="lazy"
      />
      <p class="title">Critical hits, perfect fits</p>
      <p class="strapline">Buy Dicebreaker T-shirts, hoodies and more</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/d4efeb9e1f9aa00a25265d3a57a4f9fa/img/dicebreaker-shirt.png"
        alt="Dicebreaker Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets.dicebreaker.com/0275_dicebreaker-logo.svg" alt="Dicebreaker logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/joindicebreaker"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/joindicebreaker"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/dicebreaker"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/dicebreaker"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/review"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deal"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/best-games"
                      data-active="false"
                      
                    >
                        Best Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/how-to-play"
                      data-active="false"
                      
                    >
                        How to Play
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/board-game"
                      data-active="false"
                      
                    >
                        Board Games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/categories/roleplaying-game"
                      data-active="false"
                      
                    >
                        Roleplaying
                    </a>
                  </li>
                  <li>
                    <a
                      href="/events"
                      data-active="false"
                      
                    >
                        Events
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/dungeons-and-dragons-5e"
                      data-active="false"
                      
                    >
                        Dungeons &amp; Dragons 5E
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/magic-the-gathering-game"
                      data-active="false"
                      
                    >
                        Magic: The Gathering
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/kickstarter"
                      data-active="false"
                      
                    >
                        Kickstarter
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/dicebreaker-podcast"
                      data-active="false"
                      
                    >
                        Dicebreaker Podcast
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games"
                      data-active="false"
                      
                    >
                        Latest Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/01"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@dicebreaker.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>